Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 207
Search took 0.01 seconds.
Search: Posts Made By: Pythagor
Forum: Buy & Sell 04-24-2019, 12:20 AM
Replies: 2
Views: 236
Posted By Pythagor
Re: WTB:Spanner v2

yes, but it's v3. not working on PT10
Forum: Buy & Sell 04-23-2019, 03:54 PM
Replies: 2
Views: 236
Posted By Pythagor
WTB:Spanner v2

please PM me for offer
thanks
Forum: Buy & Sell 03-12-2019, 12:36 AM
Replies: 0
Views: 282
Posted By Pythagor
WTB: Virtual VTR

Hi
please PM me if you have one available for sale
cheers
Forum: ICON & C|24 01-29-2019, 10:38 AM
Replies: 1
Views: 4,305
Posted By Pythagor
Installing D-Control surround planner

Hi There
I got a new surround planner from ES version. I wonder if it is possible to install it in original D-Control -non ES. Is there a firmware difference? Anybody had this experience?
Cheers
Forum: Buy & Sell 09-05-2017, 09:01 AM
Replies: 2
Views: 1,213
Posted By Pythagor
Re: Fs - mcdsp

PM sent
Forum: Post - Surround - Video 03-27-2017, 01:07 PM
Replies: 3
Views: 1,929
Posted By Pythagor
Re: ADR facility with Source Connect in Moscow

Hi
we tried Source- connect but it wasn't reliable enough so we ended up with our foreign clients follow session on Skype . Let me know if it works for you
www.pythagor.ru is our site
cheers...
Forum: Post - Surround - Video 10-22-2015, 11:33 PM
Replies: 33
Views: 7,753
Posted By Pythagor
Re: Anyone using Blackmagic Decklink mini monitor?

As far as i remember mini monitor card support was added starting from particular driver version ( don't remember which one) and it is indicated in corresponding What's New document on Blackmagic...
Forum: Post - Surround - Video 07-22-2015, 03:06 AM
Replies: 10
Views: 4,847
Posted By Pythagor
Re: Cannot play video from network drives

Do you experience problems with particular video or all projects refuse to play?
Forum: Post - Surround - Video 03-18-2015, 02:24 PM
Replies: 7
Views: 3,059
Posted By Pythagor
Re: Machine Control installer

hi
yes exactly as you said)
Forum: Post - Surround - Video 03-18-2015, 01:39 PM
Replies: 7
Views: 3,059
Posted By Pythagor
Re: Machine Control installer

another question just aroused.am i correct that to connect PT 10HD and 8HD via machine control i need 2 x sync io and keyspan adapter?
thanks!
Forum: Post - Surround - Video 03-18-2015, 12:26 AM
Replies: 7
Views: 3,059
Posted By Pythagor
Re: Machine Control installer

Great! Thank you!
Forum: Post - Surround - Video 03-17-2015, 10:01 AM
Replies: 7
Views: 3,059
Posted By Pythagor
Machine Control installer

Hi
Anybody can help in finding Machine Control installer for 8.0.1 HD?
Any help is greatly appreciated.
Thanks
Forum: Buy & Sell 02-21-2015, 11:23 PM
Replies: 14
Views: 5,521
Posted By Pythagor
Re: FS: Various Avid Digidesign Cables

Hi, Marco
cables received. Thank you for fast delivery and great communication!
cheers
Forum: Buy & Sell 02-05-2015, 05:05 AM
Replies: 14
Views: 5,521
Posted By Pythagor
Forum: Post - Surround - Video 11-10-2014, 10:55 AM
Replies: 8
Views: 3,446
Posted By Pythagor
Re: Can sync depend on file size?

I've t inserted syncheck files at the beginning and end of 66 gb movie. I found the difference of sync mesured at the beginning and the end is about 1/3 frames and that is not what i am looking for. ...
Forum: Post - Surround - Video 11-07-2014, 03:10 PM
Replies: 8
Views: 3,446
Posted By Pythagor
Can sync depend on file size?

Hi
10.6.8 PT 8.1 Decklink Intensity Pro Mac 3,1
Syncheck shows 16 qtf video offset for Qt ProRes HQ 1920x1080 using Syncheck supplied files.
Yesterday i received 45 min video QT ProRes HQ...
Forum: Post - Surround - Video 07-25-2014, 03:32 AM
Replies: 11
Views: 3,575
Posted By Pythagor
Forum: Post - Surround - Video 05-03-2014, 11:13 PM
Replies: 11
Views: 5,176
Posted By Pythagor
Re: PT drops recording issues

You said you are using Raid from 2 disks. i would suggest split recording between 2 separate disk - not raid- to see what happens.
Forum: Post - Surround - Video 04-29-2014, 11:55 PM
Replies: 11
Views: 5,176
Posted By Pythagor
Re: PT drops recording issues

i would try to record on two separate disks instead of RAID
Forum: Post - Surround - Video 03-19-2014, 11:17 PM
Replies: 33
Views: 9,853
Posted By Pythagor
Re: The future of surround sound? Auro 3D

Here in Moscow there is one cinema installed Auro. I recently had a preview of the film we mixed ( in 7.1) there and we were advised in advance that that cinema sounds auwfull so we should be...
Forum: Post - Surround - Video 03-02-2014, 10:35 AM
Replies: 11
Views: 5,176
Posted By Pythagor
Re: PT drops recording issues

It is number of frames Pro Tools doesn't care for incoming TC drop. Look at Session Setup window
Forum: Post - Surround - Video 03-01-2014, 11:29 PM
Replies: 11
Views: 5,176
Posted By Pythagor
Re: PT drops recording issues

Did you try to increase freewheel parameter?
Forum: ICON & C|24 12-18-2013, 11:40 PM
Replies: 4
Views: 1,914
Posted By Pythagor
Re: XMon became noisy

Thanks everybody, full reset helped
Forum: ICON & C|24 12-17-2013, 02:05 PM
Replies: 4
Views: 1,914
Posted By Pythagor
Re: XMon became noisy

I have already tried to remove devices between xmon and monitors -no luck. I also tried another xmon. It is definitely inside d-control
Forum: ICON & C|24 12-17-2013, 12:04 PM
Replies: 4
Views: 1,914
Posted By Pythagor
XMon became noisy

Hi there
My xmon started to produce white noise today much louder then before. Is there a reset procedure for xmon or should reset of d-control help?
Thanks
Showing results 1 to 25 of 207

 
Forum Jump

All times are GMT -7. The time now is 08:43 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com