Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 17 of 17
Search took 0.01 seconds.
Search: Posts Made By: jpustin
Forum: Pro Tools 12 08-25-2017, 09:44 PM
Replies: 7
Views: 7,528
Posted By jpustin
Re: VIDEO ISSUE - Unable to link due to missing CODEC or unsupported file

My bad, ignore

Sent from my ONEPLUS A5000 using Tapatalk
Forum: Pro Tools 12 08-25-2017, 09:44 PM
Replies: 7
Views: 7,528
Posted By jpustin
Re: VIDEO ISSUE - Unable to link due to missing CODEC or unsupported file

Looks like you don't have the prores codecs?

Sent from my ONEPLUS A5000 using Tapatalk
Forum: Pro Tools 12 08-20-2017, 09:08 PM
Replies: 10
Views: 3,911
Posted By jpustin
Re: Can pro tools 12.7 HD see NAS mounts on Windows

No go, still not showing up in workspace

Sent from my ONEPLUS A5000 using Tapatalk
Forum: Pro Tools 12 08-20-2017, 05:40 PM
Replies: 10
Views: 3,911
Posted By jpustin
Re: Can pro tools 12.7 HD see NAS mounts on Windows

Haha. I'm going to be pretty damn upset if that's the issue hahaha.

Sent from my ONEPLUS A5000 using Tapatalk
Forum: Pro Tools 12 08-20-2017, 04:36 PM
Replies: 10
Views: 3,911
Posted By jpustin
Re: Can pro tools 12.7 HD see NAS mounts on Windows

Well it's mapped as the A drive? Is that what you mean?

Sent from my ONEPLUS A5000 using Tapatalk
Forum: Pro Tools 12 08-18-2017, 11:18 PM
Replies: 10
Views: 3,911
Posted By jpustin
Re: Can pro tools 12.7 HD see NAS mounts on Windows

Any idea how I would do it? I have the drive mounted as SMB but doesn't show up in workspace

Sent from my ONEPLUS A5000 using Tapatalk
Forum: Pro Tools 12 08-18-2017, 11:07 PM
Replies: 10
Views: 3,911
Posted By jpustin
Can pro tools 12.7 HD see NAS mounts on Windows

Hi guys, I am just wondering if pro tools can see network mounts on Windows? Or is this an impossibility and I am talking about something from a Synology not an avid certified everything.

Cheers,...
Forum: Artist Series 09-30-2015, 01:41 AM
Replies: 3
Views: 2,229
Posted By jpustin
Forum: Artist Series 09-29-2015, 11:21 PM
Replies: 3
Views: 2,229
Posted By jpustin
My pro tools only works with eucon closed

Hi,

after years of stable working, I updated the firmware and eucon software, as well as my pro tools to 12 HD and now I can't use my artist mix with pro tools, i get the spinning wheel everytime...
Forum: Pro Tools 10 06-28-2012, 10:25 PM
Replies: 3
Views: 2,060
Posted By jpustin
Re: How much is the PT 10 native to HD upgrade?

Thanks guys, I didn't really know what I was asking.

Honestly I was enquiring for a friend who ONLY wants 1 feature (Trim Scrub) and it doesnt come in PT 10 native without having to buy the CPT...
Forum: Pro Tools 10 06-28-2012, 07:00 PM
Replies: 3
Views: 2,060
Posted By jpustin
How much is the PT 10 native to HD upgrade?

I can't seem to find pricing anywhere. Any ideas?
Forum: Pro Tools 9 06-03-2011, 06:45 AM
Replies: 14
Views: 6,089
Posted By jpustin
Resolved. I managed to get it resolved quite...

Resolved. I managed to get it resolved quite easily once I got my.email in the correct channels.

Thankyou for all your input.

Sent from my HTC Desire HD using Tapatalk
Forum: Pro Tools 9 06-02-2011, 05:40 PM
Replies: 14
Views: 6,089
Posted By jpustin
Re: Wrong ilok id entered during PT 9 install PLEASE HELP???!!!

how exactly do I contact anyone, I am in Australia and I cant find any emails to contact, what am I missing?
Forum: Pro Tools 9 06-02-2011, 04:00 PM
Replies: 14
Views: 6,089
Posted By jpustin
Same... :-( Sent from my HTC Desire HD using...

Same... :-(

Sent from my HTC Desire HD using Tapatalk
Forum: Pro Tools 9 06-02-2011, 07:02 AM
Replies: 14
Views: 6,089
Posted By jpustin
Re: Wrong ilok id entered during PT 9 install PLEASE HELP???!!!

yep, just tried, looks like it is. I am assuming im not in a great position here...
Forum: Pro Tools 9 06-02-2011, 06:56 AM
Replies: 14
Views: 6,089
Posted By jpustin
Re: Wrong ilok id entered during PT 9 install PLEASE HELP???!!!

i really dont know, is there any way I can find out?
Forum: Pro Tools 9 06-02-2011, 06:32 AM
Replies: 14
Views: 6,089
Posted By jpustin
Wrong ilok id entered during PT 9 install PLEASE HELP???!!!

I have an Mbox 2 and have just recently purchased the Pro tools 9 cross grade (download version) from the Avid site and in my haste and not really paying much attention, I filled in the "iLok id"...
Showing results 1 to 17 of 17

 
Forum Jump

All times are GMT -7. The time now is 08:34 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com