Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 500
Search took 0.04 seconds.
Search: Posts Made By: junkgear
Forum: Windows 11-19-2019, 05:43 PM
Replies: 2
Views: 153
Posted By junkgear
Re: Power PC but get error "Pro Tools ran out of CPU power."

What version of PT 2019 are you using?
What version of Windows are you using?
How big are your sessions?
How many plug-ins and VIs do you typically use?
Which plug-ins and VIs do you use?
Do you...
Forum: Virtual Instruments 11-15-2019, 08:22 AM
Replies: 4
Views: 307
Posted By junkgear
Re: Panning with EZDrummer 2

You can also try assigning each channel in EZ Drummer to it's own track in PT. There are plenty of tutorials on the net to show you how to do this routing.

This will give you a bit more...
Forum: Eleven Rack 11-07-2019, 07:35 AM
Replies: 4
Views: 237
Posted By junkgear
Re: Bug in firmware 2.0.1

Welcome to the forum and thanks for the tip!
I doubt we'll see any firmware updates for the 11R, but it's still a great unit, enjoy.
Forum: Pro Tools 2019 10-31-2019, 09:55 AM
Replies: 9
Views: 664
Posted By junkgear
Re: 2019.10 installation error

Permission issue possibly. Make sure you are running the installer locally and try running setup as administrator.
Forum: Getting Started 10-22-2019, 10:02 AM
Replies: 2
Views: 418
Posted By junkgear
Re: Microphone won't connect?

Pro Tools only works with ASIO compliant devices. Your USB mic is probably a class compliant device, which will not show by default in PT.

Your best bet would be to contact the mic manufacturer...
Forum: Third Party Interfaces 10-21-2019, 09:10 AM
Replies: 1
Views: 291
Posted By junkgear
Re: Presonus Studio 192 Rack

Make sure you are using the most recent version of Universal Control and that the firmware on your unit has been updated to the latest.

Also check your sample rate and buffer size. You can try...
Forum: Third Party Interfaces 10-18-2019, 08:53 AM
Replies: 2
Views: 332
Posted By junkgear
Re: Recommendations for a interface that works well with PT

Focusrite interfaces have good drivers and generally sound good.
If you can go a little higher, I would go for their Clarett series of interfaces, which sound very good. Something like the Clarett...
Forum: Third Party Interfaces 10-15-2019, 06:17 AM
Replies: 6
Views: 425
Posted By junkgear
Re: PT 10. Faderport 8. PT Recognizes HUI but no display, faders don't recall...

Double check that you have the right midi ports selected in the HUI section of PT. It's pretty easy for the FP8, but maybe something changed.

If not, maybe unselect HUI in PT, exit, restart PT...
Forum: Pro Tools | First Discussion 10-08-2019, 10:17 AM
Replies: 6
Views: 626
Posted By junkgear
Re: Pro Tools First disappears after launch

Is your account an administrator on that system?
Can you try right clicking on PTF and choosing Run As Administrator.
Forum: Pro Tools | First Discussion 10-07-2019, 12:49 PM
Replies: 6
Views: 626
Posted By junkgear
Re: Pro Tools First disappears after launch

You say that the session opens fine until the last couple of seconds. So are you trying to open an existing session or are you creating a new session?

With no errors thrown by PT, it's kind of...
Forum: Windows 09-27-2019, 09:10 AM
Replies: 12
Views: 964
Posted By junkgear
Re: Virus Protection?

Windows Defender, which is the default on Windows 10, isn't bad at all for protecting your system and PT seems to run just fine with it enabled.

If you really don't do much with your system...
Forum: Pro Tools | First Discussion 09-26-2019, 06:32 PM
Replies: 5
Views: 576
Posted By junkgear
Re: Where is Xpand!2 Virtual Instrument?

There seems to be conflicting information on Xpand2....
I’ll see if I can get you some help.
Forum: Pro Tools | First Discussion 09-26-2019, 11:48 AM
Replies: 5
Views: 576
Posted By junkgear
Re: Where is Xpand!2 Virtual Instrument?

Please see this KB article...
Forum: Pro Tools 2018 09-24-2019, 11:04 AM
Replies: 1
Views: 310
Posted By junkgear
Re: access violation occurred. unable to read location 0x000000000000004e

Could be anything....
Has anything on your system changed? Any new plug-in installed or any removed?
Is your drive in good shape, does it pass an integrity check?
Audio interface working okay?
...
Forum: Pro Tools | First Discussion 09-20-2019, 08:40 AM
Replies: 1
Views: 585
Posted By junkgear
Re: AIR Virtual an AIR Effects?

Unfortunately no. You can check the PTF Plug Ins (https://www.avid.com/pro-tools-first/plugins) page to see what will work with PTF.
Forum: Windows 09-12-2019, 08:04 AM
Replies: 22
Views: 3,844
Posted By junkgear
Re: Can't close Pro Tools

So you open PT, don't load any session and just close PT and it will restart?
Or, does this only happen when a session is loaded?
Forum: Pro Tools | First Discussion 09-11-2019, 07:41 AM
Replies: 3
Views: 537
Posted By junkgear
Re: Access denied

It's possible that your firewall is blocking PTF.
You can also try running PTF as administrator. To do so, right click on PTF and choose Run as administrator from the menu.
Forum: Pro Tools 2018 09-05-2019, 12:15 PM
Replies: 7
Views: 670
Posted By junkgear
Re: Access Violation Error

Glad to hear you are back up and running.
Forum: Pro Tools 2018 09-04-2019, 07:58 AM
Replies: 7
Views: 670
Posted By junkgear
Re: Access Violation Error

We are just trying to rule things out here, so if the drivers for the UR22 do not have to share with Windows trying to play sounds, then it is one more thing out of the equation. If it makes no...
Forum: Pro Tools 2018 09-03-2019, 12:55 PM
Replies: 7
Views: 670
Posted By junkgear
Re: Access Violation Error

This could be any number of things, so it's going to be a process of elimination to try and find what might be causing it.

You mention booting up PT with the Audio Interface off. Did you try to...
Forum: Pro Tools 2019 08-30-2019, 11:07 AM
Replies: 12
Views: 661
Posted By junkgear
Re: Where are Flanger, Black OP, and the rest of those plugins?

You should be able to install them from Avid Link.
Or, if you have the complete plug-in bundle, they are included in that.
Forum: Eleven Rack 08-22-2019, 10:38 AM
Replies: 2
Views: 634
Posted By junkgear
Re: Eleven rack adding new presets error !

It's been a while, but I remember some browsers corrupting the file when saving it.
Try right clicking on the file link in the browser and picking the save option.

Or, try using a different...
Forum: Pro Tools | First Discussion 08-19-2019, 06:17 AM
Replies: 6
Views: 966
Posted By junkgear
Re: Pro Tools First won't load or start

Do you have at least one ASIO audio device in your system?
Typically, the onboard audio device in your computer isn't and will not work with PTF.

Are you an administrator on your system? You may...
Forum: Eleven Rack 08-13-2019, 01:19 PM
Replies: 3
Views: 830
Posted By junkgear
Re: Eleven Rack + Boss ES-8 = Noise Issue ??

Glad you were able to narrow it down to the guitar.

As far as the NS-2, there are really only two places you can put it that may help your problem; either in between the ES-8 and the 11R or...
Forum: Eleven Rack 08-13-2019, 09:47 AM
Replies: 3
Views: 830
Posted By junkgear
Re: Eleven Rack + Boss ES-8 = Noise Issue ??

It sounds like the level or gain coming into the 11R guitar input is hotter than what you would get from the guitar itself. You probably don't notice it on low gain amps since there is still some...
Showing results 1 to 25 of 500

 
Forum Jump

All times are GMT -7. The time now is 05:29 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com