Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 107
Search took 0.01 seconds.
Search: Posts Made By: Ash06
Forum: macOS 09-24-2019, 07:25 PM
Replies: 44
Views: 6,068
Posted By Ash06
Re: Reboot issue affecting Apple Mac Pro

Seems like this an issue. GoogleSoftwareUpdate daemon has been making my Mid 2014 MacBook Pro (OS X 10.10.5) fans spin uncontrollably today, running at over 100% CPU in Activity Monitor. I had to...
Forum: AAX Plug-ins 01-23-2017, 05:03 PM
Replies: 37
Views: 11,678
Posted By Ash06
Re: Plug & Mix Basspeg Crashing PT12.7 On Startup

Hi all,

Ash here, QA for P&M. Apologies for any direct reply here as we've been busy with NAMM the last few days and support hit us up with issues that the dev's were notified to fix. It looks...
Forum: Pro Tools 11 02-22-2016, 04:48 PM
Replies: 23
Views: 14,753
Posted By Ash06
Re: An error occurred installing Shoe Tool

Cheers!

A new/different ShoeTool must be required for 12.4 and 11.3.2 as like you say, you can't run both on the same El Capitan system. I'll have to remove the PT app and PACE files in...
Forum: Pro Tools 11 02-21-2016, 06:53 PM
Replies: 23
Views: 14,753
Posted By Ash06
Re: An error occurred installing Shoe Tool

Well...

7 hours + later... I deleted all PT 11.3.2 files and PACE, rebooted and re-installed both. no message to install the helper/shoetool and PT launches.

Don't ask me, only the good Lord...
Forum: Pro Tools 11 02-21-2016, 05:47 PM
Replies: 23
Views: 14,753
Posted By Ash06
Re: An error occurred installing Shoe Tool

Tried disabling SIP, still nothing. It won't install.
Forum: Pro Tools 11 02-21-2016, 05:35 PM
Replies: 23
Views: 14,753
Posted By Ash06
Re: An error occurred installing Shoe Tool

Thanks Jonathan!

I copied the com.avid files for LaunchDaemons and PrivaligedHelperTools folders from my MacBook Pro running 12.4.x and 11.3.2, and set them all to the correct permissions and...
Forum: Pro Tools 11 02-21-2016, 04:39 PM
Replies: 23
Views: 14,753
Posted By Ash06
Re: An error occurred installing Shoe Tool

Removed everything, re-installed again, just 11.3.2. I'm asked to install the helper again, and yet again am presented with the error and PT doesn't launch.

Please help!
Forum: Pro Tools 11 02-21-2016, 03:01 PM
Replies: 23
Views: 14,753
Posted By Ash06
Re: An error occurred installing Shoe Tool

Hey Jonathan,

Ash from c/code here... (posted there too) ;)

I've renamed 11 and 12 as same on my Yosemite system, both should work fine (though not officially supported).

I have non of the...
Forum: Pro Tools 11 02-21-2016, 12:23 PM
Replies: 23
Views: 14,753
Posted By Ash06
Re: An error occurred installing Shoe Tool

Got this issue again with 12.4 and 11.3.2. The article doesn't help as the files are not there. I tried copying files from my laptop, but still get the error message once launching either app. ...
Forum: Pro Tools 11 05-18-2014, 01:30 PM
Replies: 23
Views: 14,753
Posted By Ash06
Re: An error occurred installing Shoe Tool

Having the same issue here, tried your suggestions as well as Avid's in the knowledge base, but no joy! Any further ideas how to debug and where to locate/install DigiShoe and ShoeTool files again...
Forum: Pro Tools 10 11-13-2013, 07:55 AM
Replies: 17
Views: 7,680
Posted By Ash06
Re: Any idea where Errors 9007 and 9031 come from?

Hi,

Update:

We have repro'd this in house; just an issue with the RTAS plug-in on Windows. Thus, please move this or delete from plug-in directory and continue with AAX 32-bit Native. We'll...
Forum: Pro Tools 10 11-12-2013, 03:49 PM
Replies: 17
Views: 7,680
Posted By Ash06
Re: Any idea where Errors 9007 and 9031 come from?

Hi everyone,

For those with issues, please kindly raise a support ticket (http://www.slatedigital.com/support) with ourselves. Please include your full system spec's, Trigger 2 version (number...
Forum: Windows 05-02-2013, 05:26 PM
Replies: 40
Views: 15,998
Posted By Ash06
Re: BUG? selecting midi track arms record for selected track

It's an annoyance yes, but not a major major issue. Just remember to disengage the record button, and watch those record keyboard shortcuts with your fingers/arms :) Cheers.
Forum: Windows 05-02-2013, 05:12 PM
Replies: 40
Views: 15,998
Posted By Ash06
Re: BUG? selecting midi track arms record for selected track

Issue was deferred. Still apparent in latest 10.3.5. Hopeful of a fix in the next revision.
Forum: Windows 08-30-2012, 07:06 AM
Replies: 40
Views: 15,998
Posted By Ash06
Re: BUG? selecting midi track arms record for selected track

No fix on this at the moment unfortunately. Avid are deciding who should take charge of this as M-Audio are no longer a part of the company.
Forum: Windows 06-03-2012, 07:39 AM
Replies: 40
Views: 15,998
Posted By Ash06
Re: BUG? selecting midi track arms record for selected track

I too am experiencing this same issue with my Axiom 61 (Gen 2) and have reported it to Avid.
Forum: Post - Surround - Video 12-05-2011, 08:11 PM
Replies: 43
Views: 16,503
Posted By Ash06
Re: Mobile Me iDisk users, it is time to change to Gobbler

Don't forget to join now for one years free subscription. 1 Day left so be quick.

Join Gobbler now and get 25GB's hosting instead of 5GB before December 7th...

Please kindly use my referral...
Forum: Pro Tools 9 09-30-2011, 12:56 PM
Replies: 25
Views: 6,884
Posted By Ash06
Re: Pro Tools Metering Accuracy

Sorry Rich, I fully understand and am well aware of the side effects of panning law thank you. However, and I stress this again, it has been confirmed as a bug.
Forum: Pro Tools 9 09-30-2011, 12:30 PM
Replies: 25
Views: 6,884
Posted By Ash06
Re: Pro Tools Metering Accuracy

Do you mean show you the bug report I sent and their conformation or add you as seeing same issue too? The former I can't as I'm not at liberty to do so. It has been reviewed.
Forum: Pro Tools 9 09-30-2011, 10:37 AM
Replies: 25
Views: 6,884
Posted By Ash06
Re: Pro Tools Metering Accuracy

You'll have to ask Avid. I just reported it and it was confirmed and logged an issue.
Forum: Pro Tools 9 09-30-2011, 10:32 AM
Replies: 25
Views: 6,884
Posted By Ash06
Re: Pro Tools Metering Accuracy

Like I say, Avid engineers have confirmed bug.
Forum: Pro Tools 9 09-30-2011, 09:48 AM
Replies: 25
Views: 6,884
Posted By Ash06
Re: Pro Tools Metering Accuracy

Hey Rich, Avid are aware of the issue. Please see attached picture (http://imageshack.us/photo/my-images/4/peakmeterbug.png/) showing click playback metered in both channel and master.

PT 9.0.5,...
Forum: Pro Tools 9 09-30-2011, 07:53 AM
Replies: 25
Views: 6,884
Posted By Ash06
Re: Pro Tools Metering Accuracy

There is a noted bug at the moment whereby metering on channel and master is 3db off. Just take a sine wave or the click (with peak hold set to infinite in the pref's) and check it.

Such is a...
Forum: Pro Tools 9 09-10-2011, 02:38 PM
Replies: 3
Views: 2,532
Posted By Ash06
Re: [OSX 10.6.8] PT 9.0.5 - waveform graphic bug

Tried both, same result. Also tried changing tracking and scroll speed for the might mouse. Also occurs in Lion.

Major bug, needs fixing in cs update asap please.
Forum: Pro Tools 9 09-08-2011, 10:25 AM
Replies: 3
Views: 2,532
Posted By Ash06
Re: [OSX 10.6.8] PT 9.0.5 - waveform graphic bug

Thanks for the reply, I'll try both tomorrow and get back to you with the results.

Ash
Showing results 1 to 25 of 107

 
Forum Jump

All times are GMT -7. The time now is 11:31 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com