Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 61
Search took 0.01 seconds.
Search: Posts Made By: davyjune87
Forum: macOS 05-06-2014, 12:14 PM
Replies: 1
Views: 2,111
Posted By davyjune87
Re: Pro Tools 9 Express

In the Avid store they just say PT 9 (not Express) I was wondering if those will work ?
Forum: macOS 05-06-2014, 09:22 AM
Replies: 1
Views: 2,111
Posted By davyjune87
Pro Tools 9 Express

I have PT 9 Express activated on an ilok but I have lost the install DVDs , I can buy PT 9 replacement discs on Avid.com , will these work with my PT 9 Express ilok ? Thanks
Forum: Buy & Sell 04-04-2014, 09:30 PM
Replies: 1
Views: 1,864
Posted By davyjune87
Want to buy

I would like to buy Blue Cat Audio MB-7 plug
Forum: Pro Tools 10 04-04-2014, 06:25 AM
Replies: 3
Views: 2,043
Posted By davyjune87
Re: Plug-in

Thanks for the info
Forum: Pro Tools 10 04-03-2014, 08:10 PM
Replies: 3
Views: 2,043
Posted By davyjune87
Plug-in

Does anyone know of a plug-in that let's you know what EQ frequency range an instrument or vocal occupies ?
Forum: Pro Tools 10 03-28-2014, 11:15 AM
Replies: 10
Views: 4,805
Posted By davyjune87
Re: CPU overload

RME Fireface 800
Forum: Pro Tools 10 03-28-2014, 11:14 AM
Replies: 10
Views: 4,805
Posted By davyjune87
Re: CPU overload

Also I'm sure what you mean by sound I/o I'm using , PT 10
Forum: Pro Tools 10 03-28-2014, 11:13 AM
Replies: 10
Views: 4,805
Posted By davyjune87
Re: CPU overload

Ok I'm at my computer now let's see : Mac OS X Lion 10.7.5
Processor: 2 x 2.66 Dual-Core Intel Xeon , anything else you need ? @musicman691 ?
Forum: Pro Tools 10 03-28-2014, 09:38 AM
Replies: 10
Views: 4,805
Posted By davyjune87
Re: CPU overload

Late 2007 Mac Pro running OS X Lion , what else do you need ?
Forum: Pro Tools 10 03-28-2014, 09:18 AM
Replies: 10
Views: 4,805
Posted By davyjune87
Re: CPU overload

It's a Mac Pro
Forum: Pro Tools 10 03-28-2014, 08:18 AM
Replies: 10
Views: 4,805
Posted By davyjune87
Re: CPU overload

No sound card, firewire to RME 800 interface , buffer is set to 1024, 4 processors assigned
Forum: Pro Tools 10 03-27-2014, 11:14 PM
Replies: 10
Views: 4,805
Posted By davyjune87
CPU overload

Has anyone dealt with the issue of the CPU overload message that maybe could share your knowledge ? I'm getting the message to up my buffer size , which is maxed . Running PT 10 LE on Mac Pro G5 ...
Forum: Pro Tools 10 03-18-2014, 01:55 PM
Replies: 2
Views: 1,839
Posted By davyjune87
Re: Osx 10.7

Thanks Bruce
Forum: Pro Tools 10 03-18-2014, 11:59 AM
Replies: 2
Views: 1,839
Posted By davyjune87
Osx 10.7

Will PT 10 run on 10.7.x ?
Forum: Pro Tools 10 03-17-2014, 06:20 PM
Replies: 15
Views: 5,915
Posted By davyjune87
Re: Can't create a new session

What rules did I break ? @ Craig F
Forum: Pro Tools 10 03-17-2014, 12:52 PM
Replies: 15
Views: 5,915
Posted By davyjune87
Re: Can't create a new session

@ Craig F as a customer who spends hundreds !$!$ of dollars with Avid , I'm only on here trying to get technical answers to my problems , it seems to me most moderators are only concerned with the ...
Forum: Pro Tools 10 03-17-2014, 12:20 PM
Replies: 15
Views: 5,915
Posted By davyjune87
Re: Can't create a new session

@ mickelini thanks ! Pressing the N key while starting PT and selecting my interface fixed my problem ! And also thanks for helping me instead of criticizing my post !!!!
Forum: Pro Tools 10 03-17-2014, 12:12 PM
Replies: 15
Views: 4,444
Posted By davyjune87
Forum: Pro Tools 10 03-17-2014, 12:09 PM
Replies: 15
Views: 5,915
Posted By davyjune87
Re: Can't create a new session

@ Craig F It's not your job to feed me or teach me how to fish !!!!!! As for google that's what I used earlier and it led me to this forum, when is PT users , so it's nice to ask PT users questions...
Forum: Pro Tools 10 03-17-2014, 06:34 AM
Replies: 15
Views: 4,444
Posted By davyjune87
Re: Old sessions

I have the hard drive first in the chain and both are fw 400 , my computer only has a fw 800 . So I'm coming out of the computer to HD then to interface , I'll try change the order . Thanks
Forum: Pro Tools 10 03-17-2014, 06:28 AM
Replies: 15
Views: 5,915
Posted By davyjune87
Re: Can't create a new session

Are you telling me to use google instead of this forum ?
Forum: Pro Tools 10 03-16-2014, 03:20 PM
Replies: 15
Views: 4,444
Posted By davyjune87
Re: Old sessions

The interface is firewire
Forum: Pro Tools 10 03-16-2014, 03:20 PM
Replies: 15
Views: 4,444
Posted By davyjune87
Re: Old sessions

I am running a MacBook Pro using a Forcusrite 24 pro interface , and record to a Glyph firewire external hard drive . I always use the open session command then navigate to the season name
Forum: Pro Tools 10 03-16-2014, 01:39 PM
Replies: 15
Views: 4,444
Posted By davyjune87
Re: Old sessions

Yes I'm trying to open old sessions in PT 10 . On a mac . Old sessions are from PT 8 and PT 9 . It says you current playback engine does not support 44.1 , every time I try to open one of my old...
Forum: Pro Tools 10 03-16-2014, 01:03 PM
Replies: 15
Views: 4,444
Posted By davyjune87
Re: Old sessions

Sorry for the typos : it says your current playback engine does not support 44.1 Help
Showing results 1 to 25 of 61

 
Forum Jump

All times are GMT -7. The time now is 04:32 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com