Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 249
Search took 0.02 seconds.
Search: Posts Made By: strangepumpkin
Forum: Buy & Sell 06-13-2018, 03:24 PM
Replies: 6
Views: 2,639
Posted By strangepumpkin
Re: Slate, Waves, McDSP, Plugin Alliance, and more

Ended up not being able to sell a couple of the plugins I had listed. And, the others, decided it was better in the long run to keep them.

Sorry for the hassle.
Forum: Buy & Sell 03-06-2018, 11:16 AM
Replies: 6
Views: 2,639
Posted By strangepumpkin
Forum: Buy & Sell 02-22-2018, 07:44 AM
Replies: 6
Views: 2,639
Posted By strangepumpkin
Forum: Buy & Sell 02-22-2018, 07:42 AM
Replies: 6
Views: 2,639
Posted By strangepumpkin
Forum: Pro Tools 2018 02-03-2018, 09:17 AM
Replies: 18
Views: 3,561
Posted By strangepumpkin
Re: Bug or new "feature" ? Simple editing task

I'm seeing it in new and old sessions. Just made a session now with one track one audio clip, and the behaviour is still present.
Forum: Pro Tools 2018 02-03-2018, 08:36 AM
Replies: 18
Views: 3,561
Posted By strangepumpkin
Re: Bug or new "feature" ? Simple editing task

I'm seeing the same behaviour.

UPDATE**
I have enabled disabled a bunch of editing preferences to see if it's a "feature". No success.
Trash preferences. No Success.
New session. No Success.
Forum: Buy & Sell 02-01-2018, 09:22 PM
Replies: 6
Views: 2,639
Posted By strangepumpkin
Forum: macOS 01-22-2018, 05:25 AM
Replies: 68
Views: 28,318
Posted By strangepumpkin
Re: Mac Pro (Late 2013) GPU Issues

Apple gave me a new one.


Sent from my iPhone using Tapatalk
Forum: macOS 01-12-2018, 03:37 PM
Replies: 68
Views: 28,318
Posted By strangepumpkin
Re: Mac Pro (Late 2013) GPU Issues

Yeah it was fixed.


Sent from my iPhone using Tapatalk
Forum: Pro Tools 12 01-12-2018, 01:59 PM
Replies: 3
Views: 1,346
Posted By strangepumpkin
Re: 12.8.3 Still Has UI issues

Have you tried moving up to Sierra? 10.11.6 is notoriously bad for graphic issues.
Forum: Pro Tools 12 12-19-2017, 11:04 AM
Replies: 79
Views: 27,661
Posted By strangepumpkin
Re: 12.8.3 is here!

The GUI lag is gone! Finally! PT is so snappy now. Love it!
Forum: Pro Tools 12 12-10-2017, 05:13 PM
Replies: 5
Views: 3,001
Posted By strangepumpkin
Re: Import Audio Function Broken

Well, first off, Pro Tools 12.4 is not officially supported by Avid for macOS 10.13.1. Only PT 12.8.2 is.

So that could be your problem.
Forum: Pro Tools 12 12-10-2017, 05:12 PM
Replies: 6
Views: 1,623
Posted By strangepumpkin
Re: Listening to plugin when PT is only record enabled.

If you want to monitor your signal after plugin processing you'll need to make sure "Low Latency Monitoring" is disabled (Options Menu) and then set your playback engine buffer to something low like,...
Forum: Pro Tools 12 12-10-2017, 05:07 PM
Replies: 5
Views: 3,001
Posted By strangepumpkin
Re: Import Audio Function Broken

Which version of Pro Tools? Mac? Which OS for Mac?

Was something installed prior to the import audio function not working?
Forum: Pro Tools 12 12-10-2017, 05:05 PM
Replies: 13
Views: 3,257
Posted By strangepumpkin
Re: PT 12.8.2 Rev2

As I recall, Rev2 was released less than 7 days of 12.8.2's release. It primarily fixed an issue that broke VCA tracks for non-HD users. The installer name appears to be identical to the installer I...
Forum: Pro Tools 12 11-20-2017, 09:15 PM
Replies: 13
Views: 3,651
Posted By strangepumpkin
Re: importing downloaded .mp3s

Are you using the Import Audio function found in "File". The fact that the error states the file is not a Pro Tools session is making me think you're using the incorrect method of importing mp3 files.
Forum: Pro Tools 12 11-16-2017, 05:49 PM
Replies: 3
Views: 1,318
Posted By strangepumpkin
Re: I cant bounce my file to a disk because "E:" is not an audio playback volume

Have you checked to see if that volume has the correct permission?

Go to Window>New Workspace>Default

You should see a list of volumes. Make sure the "E:" drive is set to "R"
Forum: Virtual Instruments 10-27-2017, 09:25 AM
Replies: 5
Views: 3,220
Posted By strangepumpkin
Re: mini grand not working

That's it. Just make sure it's the most recent version

"AIR Instruments Bundle 12.5.1"
Forum: Virtual Instruments 10-27-2017, 07:40 AM
Replies: 5
Views: 3,220
Posted By strangepumpkin
Re: mini grand not working

Have you tried downloading the latest Instruments installer from your Avid Account? There was a update that patched an issue with Mini Grand for mac systems running Sierra.
Forum: Pro Tools 12 10-20-2017, 07:43 PM
Replies: 248
Views: 62,116
Posted By strangepumpkin
Re: Gui lag 12.8.2

Experiencing significant GUI lag when compared to PT 12.8.1

Specifically with vertical and horizontal scrolling in both the mix and edit windows.
Forum: Pro Tools 12 10-20-2017, 11:29 AM
Replies: 108
Views: 32,096
Posted By strangepumpkin
Re: 12.8.2 Broke VCA tracks?

Yeah Reaper is great.
Forum: Pro Tools 12 10-20-2017, 08:31 AM
Replies: 108
Views: 32,096
Posted By strangepumpkin
Re: 12.8.2 Broke VCA tracks?

Got it here too!
Forum: Pro Tools 12 10-20-2017, 05:16 AM
Replies: 108
Views: 32,096
Posted By strangepumpkin
Re: 12.8.2 Broke VCA tracks?

I wonder if a public beta program would be something AVID would consider. That would ensure a “real world” test before release.
Forum: Pro Tools 12 10-19-2017, 06:53 PM
Replies: 108
Views: 32,096
Posted By strangepumpkin
Re: 12.8.2 Broke VCA tracks?

AVID still being AVID I guess. Different answers depending on who you speak with.
Forum: Pro Tools 12 10-19-2017, 06:50 PM
Replies: 108
Views: 32,096
Posted By strangepumpkin
Re: 12.8.2 Broke VCA tracks?

The fix should be available tomorrow (Friday) afternoon.
Showing results 1 to 25 of 249

 
Forum Jump

All times are GMT -7. The time now is 06:12 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com