Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 20 of 20
Search took 0.00 seconds.
Search: Posts Made By: cplaza
Forum: Windows 10-18-2019, 07:43 AM
Replies: 8
Views: 5,057
Posted By cplaza
Re: Pro tools 12 extremely slow (unusable), freezes on Windows 10 PC. Fresh new insta

On my system I was getting extremely slow launch and 'out of cpu resources' error on playback. Somehow (I don't know how) in the playback engine settings, the disk cache buffer size was set to 1GB....
Forum: Pro Tools 12 10-18-2019, 06:26 AM
Replies: 6
Views: 5,405
Posted By cplaza
Re: Pro Tools 12.6.1 taking a long time to open

Those of you in the Mac world are not alone. Experiencing the same or very similar problems on Windows 10
Forum: Pro Tools TDM Systems (Mac) 07-26-2019, 06:33 AM
Replies: 5
Views: 5,136
Posted By cplaza
Re: Reaper and 192 interface

Is this an Avid/Digi or a Reaper limitation? I now use four 96 I/O's with PT HD 10 and a PCIe Native Card, but with more plugins requiring a 64 bit DAW, I am looking for alternatives to replacing the...
Forum: Pro Tools 10 06-02-2019, 11:33 AM
Replies: 21
Views: 17,894
Posted By cplaza
Re: PT 10 vs Windows 10?

For my friends usiing Pro Tools HD-10 on Windows 10...I am running on a custom built desktop. My issue was that randomly, while recording or mixing, PT would stop with the -9073 (disk not fast...
Forum: Pro Tools 2019 06-02-2019, 11:26 AM
Replies: 11
Views: 1,235
Posted By cplaza
Re: Increase number of -9073 errors

For my friends usiing Pro Tools HD-10 on Windows 10...I am running on a custom built desktop. My issue was that randomly, while recording or mixing, PT would stop with the -9073 (disk not fast...
Forum: Pro Tools 2018 11-05-2018, 08:05 AM
Replies: 18
Views: 5,545
Posted By cplaza
Re: Pro Tools won't shutdown

Running on Win 10 and PT 2018-10 and PT hangs during its shutdown process. Clicking on the X in the window brings up the window asking if I want to wait for a response or close the program. Clicking...
Forum: Virtual Instruments 09-27-2014, 09:15 AM
Replies: 6
Views: 4,275
Posted By cplaza
Re: mini grand & sustain pedal issue

Thanks. It did, in fact, to be a timing issue between the note and the release of the sustain pedal. Thanks to all!
Forum: Virtual Instruments 09-23-2014, 07:05 AM
Replies: 6
Views: 4,275
Posted By cplaza
Re: mini grand & sustain pedal issue

Thanks to all for the suggestions...Right now tracking in the studio for a few days & will re-address midi when I get back to mixing. fyi...Since this was live outdoors & keyboard player was only...
Forum: Virtual Instruments 09-21-2014, 11:17 AM
Replies: 6
Views: 4,275
Posted By cplaza
mini grand & sustain pedal issue

Recorded a live Latin Jazz quartet & the keyboard's piano voice was not good, so I hooked up a midi cable to the mini grand virtual instrument, which sounds A LOT better. While mixing, I noticed that...
Forum: Pro Tools 10 05-27-2014, 05:15 AM
Replies: 9
Views: 4,048
Posted By cplaza
Re: Recording Midi to Audio

We have a custom-built 12 GB, 3.2 GHz, Hex Core Win/7 system with Asus MB, Crucial 256GB SSD system drive, 2 1TB Hitachi drives (in RAID-0 array) as the PT 10.3.3 primary data drive, 2 2TB Hitachi...
Forum: Pro Tools 10 05-21-2014, 08:59 AM
Replies: 9
Views: 4,048
Posted By cplaza
Recording Midi Using MOTU AV Timepiece

Forgive me if this seems a dumb question, as I have not worked with midi that much.
I would like to record 2 midi keyboards, one for piano and one for organ, concurrently via MOTU. Each keyboard is...
Forum: Windows 03-08-2013, 09:21 AM
Replies: 18
Views: 5,254
Posted By cplaza
Re: SSD and PT

I have been using SSD system drive with PT 10 with no problems on my system with a USB RME UFX for about a year now.
Installed the same Crucial 256GB SSD (system drive) on our larger studio system...
Forum: Windows 03-02-2013, 01:22 PM
Replies: 9
Views: 3,559
Posted By cplaza
Smile Re: Pt 10.3.3 will not load wirh RME UFX

Wow! I wish I had known about holding that n key down before. Although the display showed the correct buffer setting, after clicking OK, it worked after that.
Thank you thank you thank you.
If you...
Forum: Windows 02-28-2013, 06:23 AM
Replies: 9
Views: 3,559
Posted By cplaza
Re: Pt 10.3.3 will not load wirh RME UFX

Responding to albee1952, I can't get PT to run at all, so therefore I can't change anything within PT. Is there a way to ignore ALL messages when starting PT? If I could do that, then I can...
Forum: Windows 02-27-2013, 02:16 PM
Replies: 9
Views: 3,559
Posted By cplaza
Re: Pt 10.3.3 will not load wirh RME UFX

It is connected via USB-2 & the only other devices using USB are the iLok & a thumb drive for Waves. This interface works with other programs-like Sony Vegas Pro. This all came about with the...
Forum: Windows 02-27-2013, 11:07 AM
Replies: 9
Views: 3,559
Posted By cplaza
Pt 10.3.3 will not load wirh RME UFX

Just went from PT 10.3.2 to 10.3.3. Downloaded and installed the latest RME UFX drivers. When launching PT, it stops with a message stating that my audio device is set to an invalid sample buffer...
Forum: Windows 02-27-2013, 08:08 AM
Replies: 18
Views: 5,254
Posted By cplaza
Re: SSD and PT

I have installed and am now using a Crucial M4 256GB 6GB/sec SSD from a Velociraptor (10,000 RPM) HD for about a year now.
Here are my experiences:
Acronis would stop with errors when trying to...
Forum: Windows 02-27-2013, 07:45 AM
Replies: 9
Views: 7,983
Posted By cplaza
Re: ProTools 10.2 crashes when loading a session

Thanks for the fast response.
I did a complete uninstall & install (as I always do). The plugins we use are from Avid, Waves, IK, McDsp, UAD-2 & Antares, which have been working fine since the...
Forum: Windows 02-26-2013, 09:10 AM
Replies: 9
Views: 7,983
Posted By cplaza
Re: ProTools 10.2 crashes when loading a session

I know that this is an old thread, but the problem has resurfaced, & I hope that the nice people at Avid 'see' it.

Running PT 10.3.3 on a current W7 Pro system:.
Asus P6X58D-E & Intel I7 970...
Forum: Windows 03-23-2012, 09:46 AM
Replies: 5
Views: 3,009
Posted By cplaza
Pro Tools 10.1 crashes-import audio from CD

Config...Asus P6X motherboard with: Intel I7 970 3.2GHz, 12GB memory,
Avid approved NVidia graphics card & Apple monitor, 600GB Veloceraptor system HD,
2 Hitachi 2TB data HD's, Avid HD Native Card...
Showing results 1 to 20 of 20

 
Forum Jump

All times are GMT -7. The time now is 04:56 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com