Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 16 of 16
Search took 0.00 seconds.
Search: Posts Made By: slashy
Forum: Pro Tools 12 06-03-2018, 10:34 AM
Replies: 19
Views: 7,103
Posted By slashy
Re: Tracks out of sync AFTER recording

I have always the same problem, the wave is sooner on the grid after recording ....
Is anybody have a solution , please ?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-03-2018, 10:30 AM
Replies: 644
Views: 121,290
Posted By slashy
Re: Pro Tools placing sound EARLY??

I work on Pro Tools ultimate but the problem is new since i update from 11 to ultimate !
Do you think there is a bug ?
Why ma i the only one ? i search on different forum, but everybody is...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-02-2018, 12:04 AM
Replies: 644
Views: 121,290
Posted By slashy
Re: Pro Tools placing sound EARLY??

Hi,
I work on a Mac MI 2012, 128 Gb of ram.8X8X8 interface digidesign.
Pro Tools ultimate, and since 1 month , i have this problem.
The clip is placed sooner after recording.
Not easy to read the...
Forum: Pro Tools 2018 06-01-2018, 11:36 PM
Replies: 25
Views: 3,662
Posted By slashy
Re: Problem with Pro Tools Ultimate

I'm not the only one...
http://duc.avid.com/showthread.php?t=279955
Forum: Pro Tools 2018 06-01-2018, 09:14 AM
Replies: 25
Views: 3,662
Posted By slashy
Re: Problem with Pro Tools Ultimate

The problem is always the same, when i record an audio track.
The wave on the clip begin sooner that i played.
Is anybody have the same problem ?
I become mad since one month !!!!
Forum: Pro Tools 2018 05-12-2018, 06:08 AM
Replies: 25
Views: 3,662
Posted By slashy
Re: Problem with Pro Tools Ultimate

I found a solution,
I send my guitar track in an AUX track but with manually -1685 samples on it. The AUX track in a audio track.The recording is perfectly aligned.
It's not the graal, but it...
Forum: Pro Tools 2018 05-12-2018, 05:45 AM
Replies: 25
Views: 3,662
Posted By slashy
Re: Problem with Pro Tools Ultimate

I'm waiting about the Avid support since 2 days....
I use 512 sample in the playback because i always have big session.I prefer recording, arranging, composing, with my template session who have a...
Forum: Pro Tools 12 05-12-2018, 05:41 AM
Replies: 19
Views: 7,103
Posted By slashy
Re: Tracks out of sync AFTER recording

I try this, but no issue for me.
This afternoon, i will try again, but i become mad with this problem.
Forum: Pro Tools 12 05-11-2018, 09:24 AM
Replies: 19
Views: 7,103
Posted By slashy
Re: Tracks out of sync AFTER recording

I have actually the same problem with pro tools ultimate.
After recording the clip is on place but not the wave inside it. It begin sooner than I recored.
I have no solution, I tried many things,...
Forum: Pro Tools 2018 05-11-2018, 09:06 AM
Replies: 25
Views: 3,662
Posted By slashy
Re: Problem with Pro Tools Ultimate

Please, please......
An advice
Forum: Pro Tools 2018 05-11-2018, 07:52 AM
Replies: 25
Views: 3,662
Posted By slashy
Re: Problem with Pro Tools Ultimate

No, it occurs on every input channel.
After recording, Pro Tools displace the wave on my clip sooner Than I recorded.
Please an advice, because since 3 days, I search, I become mad
Forum: Pro Tools 2018 05-11-2018, 07:01 AM
Replies: 25
Views: 3,662
Posted By slashy
Re: Problem with Pro Tools Ultimate

after some research it seems that it only occurs on input 7/8 on my second 8X8X8 interface.....
What happening, or what is the option on which i click unfortunately ?
Forum: Pro Tools 2018 05-10-2018, 08:53 PM
Replies: 25
Views: 3,662
Posted By slashy
Re: Problem with Pro Tools Ultimate

I tried "Compensate after record pass" on or off. No solution here.
Perhaps an option in preference, but which ?
I'm become always mad, because i can't use Pro Tools.

Ps: Buffer setting at 512,...
Forum: Pro Tools 2018 05-10-2018, 10:09 AM
Replies: 25
Views: 3,662
Posted By slashy
Re: Problem with Pro Tools Ultimate

Yes i sent a message this afternoon, but i'm waiting about the answer.
Nobody's have the same problem ?
I read that some people have the same and i have hoped that somebody have a solution ;)
Forum: Pro Tools 2018 05-10-2018, 07:27 AM
Replies: 25
Views: 3,662
Posted By slashy
Re: Problem with Pro Tools Ultimate

Please what can i do, because i search and i search but no solution......
Forum: Pro Tools 2018 05-10-2018, 06:05 AM
Replies: 25
Views: 3,662
Posted By slashy
Problem with Pro Tools Ultimate

Hi ,
I have a big problem since i update my Pro Tools to the ultimate version.
When i record a track, as soon as i finish record, the audio clip move some samples before the start of my record.
I...
Showing results 1 to 16 of 16

 
Forum Jump

All times are GMT -7. The time now is 06:25 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com