Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 3 of 3
Search took 0.00 seconds.
Search: Posts Made By: Mcpram
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 09-14-2006, 04:04 AM
Replies: 1,589
Views: 61,834
Posted By Mcpram
Re: Intel Core2Duo ... anyone got one working yet?

The D-verb test results are in!!!!!!

Recapping - here's the setup

PTle 7
002rack
core 2 duo e6600 (2.4g)
Asus P5B motherboard (965 chipset)
2 gig DDR2 667 ram (geil)
ATI X800XT 256mg...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 09-13-2006, 10:15 PM
Replies: 1,589
Views: 61,834
Posted By Mcpram
Re: Intel Core2Duo ... anyone got one working yet?

Ok,

Got this Installed and ready to join the party.

PTle 7
002rack
core 2 duo e6600 (2.4g)
Asus P5B motherboard (965 chipset)
2 gig DDR2 667 ram
ATI X800XT 256mg Graphics
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 09-11-2006, 04:47 PM
Replies: 1,589
Views: 61,834
Posted By Mcpram
Re: Intel Core2Duo ... anyone got one working yet?

I have kept up with this one from the beginning and I am about to take the plunge.
I am going with the 965 chipset. Fingers crossed.

Will pick up in a couple of hours:

E6600 core 2 duo
Asus...
Showing results 1 to 3 of 3

 
Forum Jump

All times are GMT -7. The time now is 09:41 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com