Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 14 of 14
Search took 0.00 seconds.
Search: Posts Made By: BrianGasacao
Forum: Pro Tools | S3 10-04-2019, 11:28 AM
Replies: 12
Views: 786
Posted By BrianGasacao
Re: Powering off S3 crashes Eucon

@ulisauer - On all your Eucon workstations, what setting do you have in EuControl Surface tab for 'Automatically Add:'? Is it set to 'All Surfaces' or 'My Surfaces'?
Forum: Pro Tools | S3 09-12-2019, 04:10 PM
Replies: 7
Views: 709
Posted By BrianGasacao
Re: Plugins flash when "Attention Most Recently Clicked DAW area" selected

We have reproduced and fixed this issue. It will be in the upcoming Eucon 19.9 release.
Forum: Artist Series 08-26-2019, 11:11 AM
Replies: 5
Views: 508
Posted By BrianGasacao
Re: Save icon

Hi All,

I confirmed that the save light no longer works, I will get a bug written up for that. But the save command is working for me. Even if I create a new Eucon command.

I'm running:
Eucon...
Forum: Artist Series 08-08-2019, 12:13 PM
Replies: 34
Views: 3,164
Posted By BrianGasacao
Re: Studio One 4/Artist Mix/Mojave

I have a possible workaround if someone can verify it works for them.

1. Uninstall and make sure there is no grayed out Euphonix Midi Device in your Audio Midi Setup
2. Install 19.7 Release
3....
Forum: Pro Tools | S3 08-05-2019, 12:37 AM
Replies: 12
Views: 1,162
Posted By BrianGasacao
Re: 19.7 S3 Channel 1 bug

Switching the order in your 'My Surfaces' list should fix this issue too.
Forum: Pro Tools | S3 08-05-2019, 12:24 AM
Replies: 12
Views: 1,162
Posted By BrianGasacao
Re: 19.7 S3 Channel 1 bug

Hi All, I have confirmed that I see this issue too. Can you pls try this work around?

In your 'My Surfaces' list, drag your Dock on top or in front of your S3. Functionality should return to...
Forum: Artist Series 07-24-2019, 03:05 PM
Replies: 34
Views: 3,164
Posted By BrianGasacao
Re: Studio One 4/Artist Mix/Mojave

Hi Peter,

Can you try this:

1. In Audio Midi Setup, select the Euphonix Midi Device and delete it.
2. Now uninstall EuControl and restart your computer.
3. After restart, reinstall EuControl....
Forum: Pro Tools | S3 05-20-2019, 02:11 PM
Replies: 2
Views: 651
Posted By BrianGasacao
Re: Logic ProX and 19.5 (similar but worse issues than ProToolsUltimate)

Hi Matt,

What version of Logic and what OS are you running? Also, are these stock Inserts or 3rd Party?

I can't repro the issues you are reporting with my setup. Hoping if I can find a system...
Forum: Pro Tools | Dock 01-30-2019, 03:22 PM
Replies: 10
Views: 39,704
Posted By BrianGasacao
Re: Attention/Selected Track not working on dock

Hey Brad, sorry for the confusion. I mistook the issue you were seeing with something from our beta testers. The option I mentioned is not in 18.3 but rather our next release.

In regards, to the...
Forum: Pro Tools | Dock 01-30-2019, 01:31 AM
Replies: 10
Views: 39,704
Posted By BrianGasacao
Re: Attention/Selected Track not working on dock

Do you have the option 'Attention on Select Button Press' enabled in your EuControl Preferences?
Forum: Pro Tools | Dock 01-18-2019, 01:18 PM
Replies: 14
Views: 34,997
Posted By BrianGasacao
Re: Adjusting Clipgain with jog wheel in PT 2018.12 causing Pt to crash

This is fixed in the upcoming Pro Tools Release.
Forum: Pro Tools | Dock 12-18-2018, 04:46 PM
Replies: 14
Views: 34,997
Posted By BrianGasacao
Re: Adjusting Clipgain with jog wheel in PT 2018.12 causing Pt to crash

Hi Sean, I was able to reproduce this issue and it's likely fixed in the next Pro Tools release. I am waiting for tomorrow's build to verify the fix. I'll updated you tomorrow.
Forum: Artist Series 10-25-2018, 12:20 PM
Replies: 17
Views: 2,238
Posted By BrianGasacao
Re: Pages are not working correctly in PT Control

Update: Still working on getting this fixed. We see it work fine in certain versions of Logic and not in others. What version of Logic are you using, Robert?
Forum: Pro Tools | Dock 10-18-2017, 05:05 PM
Replies: 50
Views: 13,888
Posted By BrianGasacao
Re: EUCON 3.7 crashes immediately!!!!!

Please try this:

You can manually delete the offending files after uninstalling:

You can do this in the Finder by going to the 'Go' Menu and choosing 'Go To Folder'… and type in:...
Showing results 1 to 14 of 14

 
Forum Jump

All times are GMT -7. The time now is 03:08 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com