Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 8 of 8
Search took 0.00 seconds.
Search: Posts Made By: ledoux
Forum: MIDI 06-02-2009, 01:49 PM
Replies: 82
Views: 85,050
Posted By ledoux
Smile Re: My Axiom Template for Pro Tools 8

evs
Thank you for your patience and help. Everything is now set. I think the key problem was in my Midi Control Setup. Stupidly, I had it set up for Mbox2 rather than Axiom 49, which I did not...
Forum: MIDI 06-02-2009, 06:45 AM
Replies: 82
Views: 85,050
Posted By ledoux
Re: My Axiom Template for Pro Tools 8

evs- after the sys stopped flahing, I pressed recall and then pressed 20 but still no transport control. How can I verify that your code got loaded in 20? should I go to the Axiom 49 defaults in...
Forum: MIDI 06-02-2009, 06:42 AM
Replies: 82
Views: 85,050
Posted By ledoux
Unhappy Re: My Axiom Template for Pro Tools 8

Thanks for your replies.
Kevin.

I have Setup->Peripherals->MIDI Controller set to M-Audio Keyboard (no option for Axiom itself). The settings are #1 settings are Type (MBox2), recevie from...
Forum: MIDI 06-01-2009, 06:35 PM
Replies: 82
Views: 85,050
Posted By ledoux
Re: My Axiom Template for Pro Tools 8

OK. I got SysEx Lib to load Axiom.pt8.syx. SYS flashed on the Axiom 49 screen. Still no transport control. Do I have to tell the Axiom to do something with the file. I feel I am getting close. ...
Forum: MIDI 06-01-2009, 07:19 AM
Replies: 82
Views: 85,050
Posted By ledoux
Re: My Axiom Template for Pro Tools 8

(sorry about posting this twice but I think I responded to the wrong person).

Hi evs. I tried all your suggestions but still can't get the transport buttons on my Axiom 49 to work with Pro Tools...
Forum: MIDI 06-01-2009, 07:17 AM
Replies: 82
Views: 85,050
Posted By ledoux
Re: My Axiom Template for Pro Tools 8

Hi evs. I tried all your suggestions but still can't get the transport buttons on my Axiom 49 to work with Pro Tools 8.0 LE runing on my Mac running OS X v10.5.5

I first downloaded your file...
Forum: Pro Tools M-Powered (Win) 12-15-2007, 10:32 AM
Replies: 8
Views: 4,695
Posted By ledoux
Re: I Can Not Open or Uninstall Pro Tools M Powered 7.3 on Vista

I'm had PT Academic 7.3 and received a msg from M Audio offering an upgrade to M Powered 7.4. I loaded it into my Dell XPS laptop with Vista and it works fine. Does require iLok and some M Powered...
Forum: Pro Tools M-Powered (Win) 12-15-2007, 06:09 AM
Replies: 0
Views: 1,847
Posted By ledoux
NRV10 Firewire Analog Mixer and M Powered 7.4

Anyone have any experience using these together, especially on a PC? Thanks
Showing results 1 to 8 of 8

 
Forum Jump

All times are GMT -7. The time now is 02:45 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com