Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 17 of 17
Search took 0.00 seconds.
Search: Posts Made By: pitrow
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-28-2010, 08:47 AM
Replies: 14
Views: 9,126
Posted By pitrow
Re: Digi 003 rack ,input issues :(

@albee1952: I did not open it up. I suppose I could try that first. Less hassle than going back in assuming it's a quick fix.

@SpinningDisk: It was a floor model, but looked in good shape,...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-27-2010, 07:47 PM
Replies: 14
Views: 9,126
Posted By pitrow
Re: Digi 003 rack ,input issues :(

Did anyone have a solution for this?

I just picked up a 003, open box that I can still return so may just do that.
Same issue. Inputs 1 & 2 work fine. Inputs 5-8 also work fine with external...
Forum: Pro Tools M-Powered (Mac) 05-27-2010, 05:03 PM
Replies: 130
Views: 52,704
Posted By pitrow
Re: CPU Overload (error 6101) on intel macbook pro

I spent 6 weeks trying to troubleshoot this issue using Profire 2626 and PT M-Powered 8.0.3. I tried pretty much every combination of connections possible with my MacBook Pro, including...
Forum: Pro Tools M-Powered (Mac) 05-25-2010, 12:46 AM
Replies: 89
Views: 23,935
Posted By pitrow
Re: PT8 constant -6101 cpu issue - HELP!

So after 6 weeks of trouble shooting I had tried the following in all possible combinations:
- Multiple clean installs of Mac OS (10.5 and 10.6)
- Multiple clean installs of PTMP 8
- Every...
Forum: Pro Tools M-Powered (Mac) 05-13-2010, 03:02 PM
Replies: 89
Views: 23,935
Posted By pitrow
Re: PT8 constant -6101 cpu issue - HELP!

So I took my MBP into the Mac Store for them to run a diagnostic. The Fast Track Ultra, while it worked better, still was giving me some CUP Overloads so that I'd have it checked out.

The...
Forum: Pro Tools M-Powered (Mac) 05-08-2010, 11:35 AM
Replies: 89
Views: 23,935
Posted By pitrow
Re: PT8 constant -6101 cpu issue - HELP!

So I went back to the store last night and brought home a Fast Track Ultra 8R to split test with my Profire 2626.

I was actually able to work! The Profire 2626 gave me constant CPU overloads with...
Forum: Pro Tools M-Powered (Mac) 05-06-2010, 08:00 PM
Replies: 89
Views: 23,935
Posted By pitrow
Unhappy Re: PT8 constant -6101 cpu issue - HELP!

Yup, I have my sound set to built-in for input and output.
Only using the profire for PT.

I found the log files, but not sure how to open them or post them.
What file do you use to open them?
...
Forum: Pro Tools M-Powered (Mac) 05-06-2010, 05:15 PM
Replies: 89
Views: 23,935
Posted By pitrow
Re: PT8 constant -6101 cpu issue - HELP!

So I installed the early 2626 driver, even though M-audio tells me I should be using 2.2.4. I reinstalled PT MP as well, went back through the process of trashing preferences, disabling bluetooth,...
Forum: Pro Tools M-Powered (Mac) 05-05-2010, 04:29 PM
Replies: 89
Views: 23,935
Posted By pitrow
Re: PT8 constant -6101 cpu issue - HELP!

1. As far as the Lacie, yes I have tried with it attached and without. As well as trying my alternate Lacie as well. I've used those drives for the past 2.5 years with PT LE 7 and my same MBP.
...
Forum: Pro Tools M-Powered (Mac) 05-05-2010, 10:30 AM
Replies: 89
Views: 23,935
Posted By pitrow
Re: PT8 constant -6101 cpu issue - HELP!

Maybe a ray of hope????

This morning, after all my clean installs and reversion back to Leopard 105.8 last night I did another SMC reset and zapped the PRAM. Was a little better, but still got...
Forum: Pro Tools M-Powered (Mac) 05-04-2010, 11:57 PM
Replies: 89
Views: 23,935
Posted By pitrow
Re: PT8 constant -6101 cpu issue - HELP!

After about 5 hours of uninstalling-reinstalling-uninstalling-reinstalling...nothing.

Tried clean install of 10.6 with combo update to 10.6.2, reinstalled profire driver for 10.6.2, reinstalled...
Forum: Pro Tools M-Powered (Mac) 05-04-2010, 03:52 PM
Replies: 89
Views: 23,935
Posted By pitrow
Re: PT8 constant -6101 cpu issue - HELP!

So then you had the problem in 10.5.8 as well?
Probably doesn't make sense for me to revert.

Praying my clean install solved the issue when I get home, at least if it can work for one night I'll...
Forum: Pro Tools M-Powered (Mac) 05-04-2010, 01:44 PM
Replies: 89
Views: 23,935
Posted By pitrow
Re: PT8 constant -6101 cpu issue - HELP!

I'd tried connecting the following:
- 2626 directly to the internal FW400 port, Lacie external drive to the internal FW800
- 2626 to the Lacie FW400, Lacie FW800 to the MBP internal FW 800
- 2626...
Forum: Pro Tools M-Powered (Mac) 05-04-2010, 11:29 AM
Replies: 89
Views: 23,935
Posted By pitrow
Re: PT8 constant -6101 cpu issue - HELP!

Question for the Digi Tech who mentioned he has no problems with this.
What OS are you running?

I was thinking about going back and doing a clean install of Leopard, maybe that would be more...
Forum: Pro Tools M-Powered (Mac) 05-03-2010, 08:24 PM
Replies: 89
Views: 23,935
Posted By pitrow
Re: PT8 constant -6101 cpu issue - HELP!

Well...uninstalled everything, reinstalled OS 10.6 without upgrading to 10.6.3 so Pro Tools M and the Profire 2626 drivers were compatible with the OS version. Fired up Pro Tools and........CPU...
Forum: Pro Tools M-Powered (Mac) 05-03-2010, 01:00 PM
Replies: 89
Views: 23,935
Posted By pitrow
Re: PT8 constant -6101 cpu issue - HELP!

I'm more than happy to supply a warm bed, good food and some cold beers if you get the urge to come check out a problematic set-up in LA!

I uninstalled everything this morning and reinstalled OS...
Forum: Pro Tools M-Powered (Mac) 05-02-2010, 09:13 PM
Replies: 89
Views: 23,935
Posted By pitrow
Re: PT8 constant -6101 cpu issue - HELP!

This thread is making me sad...I was so excited to finally upgrade out of my Mbox days. Stared with the original Mbox, moved onto an Mbox 2, and was fortunate enough to have an HD system to use...
Showing results 1 to 17 of 17

 
Forum Jump

All times are GMT -7. The time now is 10:45 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com