Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 162
Search took 0.07 seconds.
Search: Posts Made By: Redmann
Forum: macOS 03-15-2019, 10:10 AM
Replies: 2
Views: 2,977
Posted By Redmann
Re: Relinking Problems "targets of an incomplete render...'

We just saw this error message in PT 2018.12. No idea what it's referring to.
Forum: Virtual Instruments 03-28-2017, 02:13 PM
Replies: 266
Views: 124,119
Posted By Redmann
Re: AIR Mini Grand: no 'long' sound, just short notes

FYI, this workaround doesn't seem to work for me with the .BIG file in the default location. I'm using Mac OS 10.12.3 on a MacBook Air.
Forum: Post - Surround - Video 01-30-2015, 12:05 PM
Replies: 16
Views: 6,785
Posted By Redmann
Re: Search issues in the PT 11 "improved" Workspace

Regarding Pro Tools and Soundminer, I've compared PT 11.3 to 11.0.2 to 10.3.9 to Soundminer. I have to say that PT 11.0.2 casts too narrow a net in the search. PT 11.3 casts too wide a net. ...
Forum: macOS 09-12-2014, 12:24 PM
Replies: 30
Views: 12,774
Posted By Redmann
Re: Invalid fades on playlist "?"

I've seen this in super sessions (all or most of the reels in a session) with Pro Tools 11.2.1. For me, if I import session data to a new session (and link to media) it appears to resolve the issue....
Forum: Post - Surround - Video 07-13-2014, 10:16 AM
Replies: 8
Views: 2,841
Posted By Redmann
Re: Using AAF and Poly BWAVs with FTP

Since the Sound Roll name is in the AAF (MXF) media is there identical Sound Roll info in the Production Audio. If yes, you might be able to use the Field Recorder Match Tracks functionality in Pro...
Forum: Pro Tools TDM Systems (Mac) 06-12-2014, 02:17 PM
Replies: 6
Views: 7,899
Posted By Redmann
Re: Quicktime bounce video out of sync

It could be ADC causing this but often times it's if the sample rate isn't set in bounce to quicktime the same as it is in the session.
Forum: Pro Tools HDX & HD Native Systems (Mac) 04-14-2014, 03:16 PM
Replies: 1
Views: 2,837
Posted By Redmann
AAE -1103 error launching Pro Tools or DigiTest

When launching Pro Tools we were seeing a -1103 error. Re-seating the HDX cards resolved the problem.

Just thought I'd share in case others experience similar. This was with Pro Tools 11.1.x
...
Forum: Pro Tools 10 04-11-2014, 11:53 AM
Replies: 1
Views: 2,209
Posted By Redmann
Pro Tools 10 Assertion in line 774

Seeing this error when attempting to relink audio files in Pro Tools 10.3.8. When I commit links it gives the assertion error and doesn't link the file.

Turns out the original file was in a...
Forum: macOS 04-03-2014, 12:56 PM
Replies: 7
Views: 6,235
Posted By Redmann
Re: AAE Error 20026 was encountered.

I'm seeing this same error as well when trying to save sessions with Pro Tools 11. Avid DEV, please let us know what the error means so we can better troubleshoot the problem. Thanks! I have...
Forum: ProControl, Control|24, Command|8 02-26-2014, 04:46 PM
Replies: 2,211
Views: 1,271,388
Posted By Redmann
Re: Control|24 and ProControl with Pro Tools 11?

Here's a way to add your vote on IdeaScale..
http://protools.ideascale.com/a/dtd/Control|24-and-ProControl-drivers-for-Pro-Tools-11/110306-3779
Forum: Pro Tools HDX & HD Native Systems (Mac) 11-02-2012, 12:06 PM
Replies: 14
Views: 7,343
Posted By Redmann
Re: HDX w/Magma 3T fan setting

Checking Avid's website for compatibility information on HDX, I see that Expansion chassis are not supported with an HDX or HD Native PCIe system. It seems Avid is investigating known thermal...
Forum: macOS 03-31-2011, 10:13 AM
Replies: 29
Views: 5,675
Posted By Redmann
Re: Any ideas why PT 9 is choking while recording or playing 2 channels @ 96k?

I was getting -6101 errors as well. On the recommendation of Avid Support I turned off bluetooth. That resolved the issue for me. Interestingly enough, I re-enabled bluetooth and the errors...
Forum: Pro Tools TDM Systems (Mac) 02-16-2011, 12:10 AM
Replies: 112
Views: 25,401
Posted By Redmann
Re: Magma PE6R4 DAE 1115 error

Avid has resolved the DAE -1115 error we've experienced while launching Pro Tools with a Westmere Mac and a Magma PE6R4 chassis. I don't know if they charge for the upgrade but I'm glad it's fixed. ...
Forum: macOS 01-05-2011, 11:30 PM
Replies: 3
Views: 2,372
Posted By Redmann
Re: Updated from 7.4 Hd to PT HD9 Icon Firmware lost !!

I just wanted to let you know that I noticed that Pro Tools 9.0.1 has been posted on the Avid site. Avid claims to have fixed this issue. I haven't tested it yet myself but I thought I'd provide...
Forum: macOS 12-17-2010, 03:47 PM
Replies: 3
Views: 2,372
Posted By Redmann
Re: Updated from 7.4 Hd to PT HD9 Icon Firmware lost !!

The ICON should continue to function (except for Multi-Mode) with the boot firmware. If you don't have a PT8 system to update the firmware the only option may be to wait for 9.0.x to resolve the...
Forum: ICON & C|24 04-30-2010, 01:17 PM
Replies: 14
Views: 5,607
Posted By Redmann
Re: Scrub/Shuttle affects page scroll

Does this seem to be related to the zoom level in Pro Tools? Meaning if you zoom out does that also resolve the problem? Thanks.
Forum: Pro Tools TDM Systems (Mac) 07-30-2009, 01:46 PM
Replies: 4
Views: 1,980
Posted By Redmann
Re: End of file erased on stop

I've tried to reproduce what you describe using Mac PTHD 8.0cs3 recording from one track to another (bus-based bounce) and also recording a signal coming from a Deck. In both instances I get all...
Forum: Pro Tools TDM Systems (Mac) 06-11-2007, 04:23 PM
Replies: 9
Views: 1,783
Posted By Redmann
Re: mystery disappearing voices

I've heard that restarting will fix this (as you already know).

Another way to resolve this is to go to the I/O setup, shift all the chicklets over to the right. Close the I/O setup, re-open...
Forum: Pro Tools TDM Systems (Mac) 03-22-2007, 01:09 PM
Replies: 2
Views: 3,237
Posted By Redmann
Re: Q . About Groups Follow Global

I ran a quick test for you using my G4/867 with OS 10.4.8 and PT v7.3.1cs2. On my system this appears to be a session specific setting.

--If I create a new session and create groups "Follow...
Forum: Post - Surround - Video 06-08-2006, 05:40 PM
Replies: 7
Views: 1,709
Posted By Redmann
Re: PT 7.1: Surrounded by BUGS

I've heard rumors that Digi is looking into some issues with plug-ins on the master fader. All heresay.

As to the Waves plug-ins. There is a new (unofficial) version of the 360 bundle. It is...
Forum: Post - Surround - Video 06-08-2006, 05:25 PM
Replies: 10
Views: 2,586
Posted By Redmann
Re: Do I need Tri Level Sync?

If locking to AES or Word Clock, please see this answerbase article...

http://www.digidesign.com/index.cfm?navid=54&langid=100&eid=447&itemid=18960
Forum: Pro Tools TDM Systems (Mac) 05-11-2006, 12:28 PM
Replies: 24
Views: 3,297
Posted By Redmann
Re: 7.1cs4 Relink by ID\'s broken... bad

I wonder if you lose the metadata when SoundMiner imports the file into Pro Tools?

BTW-- I talked to Digidesign and they assured me that this should be fixed in the next release of Pro Tools. I...
Forum: Pro Tools TDM Systems (Mac) 04-10-2006, 03:05 PM
Replies: 19
Views: 2,640
Posted By Redmann
Re: 2 days audio recording lost, session quits closing

I saw audio files being lost when not clocking properly. How is everyone clocking Pro Tools?
Forum: Pro Tools TDM Systems (Mac) 03-31-2006, 10:38 AM
Replies: 3
Views: 1,790
Posted By Redmann
Re: Bounce to Movie = mono?

I can also confirm that Bounce to QuickTime panning works properly with PTLE v7.1 as well. I wasn't 100% if you were testing with LE or HD.

Confirm that your Bounce Source is set...
Forum: Pro Tools TDM Systems (Mac) 03-31-2006, 10:25 AM
Replies: 3
Views: 1,790
Posted By Redmann
Re: Bounce to Movie = mono?

I just tested this with PT|HD v7.1cs6. The QT movie is still included with the bounce. I also noticed all my panning was being played back properly. Works for me!
Showing results 1 to 25 of 162

 
Forum Jump

All times are GMT -7. The time now is 01:25 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com