Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 22 of 22
Search took 0.01 seconds.
Search: Posts Made By: RCSS
Forum: Pro Tools TDM Systems (Mac) 01-18-2011, 10:01 PM
Replies: 29
Views: 6,259
Posted By RCSS
Re: tracks not playing

Hey. Are you using an external clock?? I have that problem sometimes when I switch between sessions with different sample rates and do not change the clock to the proper sample rate
Forum: Pro Tools TDM Systems (Mac) 04-20-2010, 11:31 AM
Replies: 2
Views: 1,834
Posted By RCSS
Re: Static on Random Channels of 192

Thanks. I searched "static 192" but no posts.
Forum: Pro Tools TDM Systems (Mac) 04-20-2010, 11:02 AM
Replies: 2
Views: 1,834
Posted By RCSS
Static on Random Channels of 192

Hello. I just bought a new 192 with extra output card and have random static on outputs 9-16. I did the general troubleshooting and trashed preferences but now it is only on channels 10,12,13,15,16....
Forum: Pro Tools TDM Systems (Mac) 03-17-2010, 05:41 PM
Replies: 0
Views: 1,952
Posted By RCSS
Rosetta 800 and 192 Hookup

Hello. I recently purchased a Mac Pro 2.26 8 core with and HD3 system. I have a Rosetta 800 with a XHD card and a 192. I want the Rosetta 1st in the chain. I believe I have it hooked up right but...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-05-2010, 03:38 PM
Replies: 1
Views: 4,106
Posted By RCSS
Mbox 2 Pro Blinking front light

I am running a Mbox 2 Pro on a MacBook Pro 2.16 Intel with 4 Gig of Ram. Installed is PT 8.03cs1. Everything has been working fine til yesterday when I hooked it up and the Mbox doesn't show up. The...
Forum: Tips & Tricks 07-26-2009, 06:25 PM
Replies: 13
Views: 8,955
Posted By RCSS
Anyone using T-racks 3 mastering?

Just wondering what everyone thinks of this plugin or the stand alone version for simple mastering. I've been starting with the Super Loud (please no loudness wars replies! ha) preset and going from...
Forum: Pro Tools TDM Systems (Mac) 04-20-2009, 07:59 PM
Replies: 7
Views: 3,820
Posted By RCSS
Re: Need ilok plugged in with new Waves??

Well. They are purchased by the way. It is in my house and I have a G5 in my room then my laptop in the other. Just wanted to know if I could share my ilok between the 2. Jeeeeezzzz!
Forum: Pro Tools TDM Systems (Mac) 04-20-2009, 07:30 PM
Replies: 7
Views: 3,820
Posted By RCSS
Need ilok plugged in with new Waves??

Hello. I have two rooms and they share the ilok with Waves 6.0. I used to pull up pro tools with the ilok in and all the plugins would pop up fine. Then I would give the ilok to the other room. It...
Forum: Tips & Tricks 04-21-2008, 03:52 PM
Replies: 1
Views: 2,576
Posted By RCSS
Presonus Central Station Multiple Headphone Mixes 003R

Hello. I am running a IMAC Intel with PT 003 rack. I have it all hooked up to the Presonus Central Station. I was wondering if there was a way to run something to the headphones for the artist and...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-25-2008, 07:55 PM
Replies: 3
Views: 2,011
Posted By RCSS
Re: Pro Tools and Internal Speakers-Mac

Well J. I sometimes forget my headphones or leave them somewhere. Or they were smashed in the overhead compartment on the plane! LOL! Thank you denka. That software is cool. Just wondering what your...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-24-2008, 08:44 PM
Replies: 3
Views: 2,011
Posted By RCSS
Pro Tools and Internal Speakers-Mac

I have a MacBook Pro Intel 2 running Mbox2 pro. Just wondering if there is any way of hearing protools thru my internal speakers on the mac? In case I have no speakers or headphones. Thanks
Forum: Tips & Tricks 01-24-2008, 01:30 PM
Replies: 6
Views: 11,068
Posted By RCSS
Re: When press play the stop key lite and play key blinking

Could your transport be online? The online button all the way on the left of the transport
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-17-2007, 05:23 PM
Replies: 0
Views: 1,782
Posted By RCSS
Intel Imac and Digi 002 Rack?

Hello. I just bought an IMAC 2.16 Intel Core 2 Duo. 1g Ram. Running OSx 10.4.10. Installed PT 7.1.3 for Intel based Macs. It starts to load up then says unable to locate hardware. I have everything...
Forum: Pro Tools TDM Systems (Mac) 03-28-2007, 03:36 PM
Replies: 16
Views: 2,702
Posted By RCSS
Error while Punching in on Track

Hello. Working on a Mac G5 Dual 2 GHz with 2.5 Ram. Running Pro Tools HD2. Sometimes when punching in on a track I get this error. It crashes Pro Tools and I have to restart. It usually happens when...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-19-2006, 12:01 PM
Replies: 2
Views: 1,680
Posted By RCSS
Re: Mac Intel Core 2 with Mbox2 Pro

Thanks. Re installed PT and works fine now. Had the intel core 1 and xferred firewire to new intel core 2. Guess it didnt like the xfer
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-18-2006, 11:05 PM
Replies: 2
Views: 1,680
Posted By RCSS
Mac Intel Core 2 with Mbox2 Pro

I'm just making sure I read it right on digi's website. I have the mac intel core 2 duo 2.16g with 2mb Ram and running 10.4.8 with the mbox 2 pro. When I load pro tools it says unable to locate...
Forum: Tips & Tricks 08-06-2005, 06:26 PM
Replies: 6
Views: 1,716
Posted By RCSS
Re: Recording problems in PT

It is a G5 2Gig running Mac OS 10.3.9. Have not trashed the prefs yet but will. It happens on almost every session and on every drive I try (scsi,fw).
Forum: Tips & Tricks 07-29-2005, 01:00 PM
Replies: 6
Views: 1,716
Posted By RCSS
Re: Recording problems in PT

Tried all these. Still doing it.
Forum: Tips & Tricks 07-28-2005, 10:13 PM
Replies: 6
Views: 1,716
Posted By RCSS
Recording problems in PT

I am using PT 6.9 HD with G5. Every time I record something on a track then stop the recording it puts a region after my recording all the way til the end of the session. Have never seen this before....
Forum: Tips & Tricks 01-12-2005, 12:39 PM
Replies: 3
Views: 1,713
Posted By RCSS
import session data

I am importing session data from one session to another. I printed a mix into one session. In ISD, I Import this mix as a new track on a new drive. When I open this new session on the new drive it...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-04-2003, 01:11 PM
Replies: 2
Views: 1,755
Posted By RCSS
Re: Audiosuite Flange not Processing

Thank You. That was it.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-03-2003, 11:25 PM
Replies: 2
Views: 1,755
Posted By RCSS
Audiosuite Flange not Processing

I am working on a Mac powerbook 867 with 002 6.2. None of my Audiosuites will process. They will preview but when I click process nothing happens. It looks like it doing something but when I play...
Showing results 1 to 22 of 22

 
Forum Jump

All times are GMT -7. The time now is 06:10 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com