Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 277
Search took 0.02 seconds.
Search: Posts Made By: climber
Forum: Pro Tools 2018 02-16-2019, 12:34 PM
Replies: 46
Views: 1,948
Posted By climber
Forum: Pro Tools Software (Mac) 01-18-2019, 05:21 PM
Replies: 6
Views: 2,436
Posted By climber
Re: Unable to get audio signal with Mbox Pro since Mojave Update

It maybe a security issue. In Settings look for the Microphone. Open it and add Protools. See if that works for you.
Forum: Pro Tools 2018 01-07-2019, 05:23 AM
Replies: 21
Views: 1,306
Posted By climber
Forum: Pro Tools 2018 11-27-2018, 04:18 AM
Replies: 15
Views: 1,629
Posted By climber
Re: 2018.1 to 2018.10: No improvements, only new bugs

10 is working great for me. YMMV of course
Forum: Pro Tools 2018 11-15-2018, 05:58 AM
Replies: 12
Views: 1,648
Posted By climber
Re: Very slow loading sessions

No issues like this for me at all, in fact the opposite. FWIW there is a new PACE ilok manager out that is supposed to speed things up.
Forum: Pro Tools Software (Mac) 11-13-2018, 06:52 PM
Replies: 88
Views: 20,398
Posted By climber
Re: Mojave and PT Installers

I've been running PT 2018.10 on Mojave for the past 2 weeks. it is quite solid and seems very snappy. no issues so far. :rolleyes:
Forum: Pro Tools 2018 11-13-2018, 10:48 AM
Replies: 5
Views: 893
Posted By climber
Re: Fixed: No input signal? PT2018.10 and UAD Apollo TB2 units

Apparently for OSX versions above Sierra you must enable the microphone input in the Settings to be able to record. I updated to Mojave, had the same issue and I'd never heard this. Changing it...
Forum: Pro Tools 2018 10-10-2018, 05:55 AM
Replies: 69
Views: 10,050
Posted By climber
Re: -9093 stops are killing me!!!!!

^^^ what they said! :cool:
Forum: Pro Tools 2018 10-01-2018, 09:48 AM
Replies: 1
Views: 411
Posted By climber
Re: Cant bounce Quicktime or to Disk

it sounds like you have a corrupted session. try creating a new session and importing all of the session data and THEN bounce?
Forum: Pro Tools 2018 08-26-2018, 09:16 AM
Replies: 14
Views: 1,478
Posted By climber
Forum: Pro Tools 2018 08-23-2018, 12:17 PM
Replies: 205
Views: 44,185
Posted By climber
Re: 2018.7 So Far...

That’s on HD right? What buffer setting, or does it matter?
Forum: Pro Tools 2018 08-21-2018, 12:20 PM
Replies: 205
Views: 44,185
Posted By climber
Re: 2018.7 So Far...

Are you expecting to record while running VI’s? In my experience at ANY buffer setting that’s pretty unrealistic. I do a bounce to disk, turn off everything, import that bounce and overdub to the...
Forum: Pro Tools 2018 08-12-2018, 09:32 AM
Replies: 205
Views: 44,185
Posted By climber
Re: 2018.7 So Far...

Not appropriate for this thread. It has been debated ad nauseum other places...

Focus :eek:
Forum: Pro Tools 2018 08-09-2018, 02:21 PM
Replies: 205
Views: 44,185
Posted By climber
Re: 2018.7 So Far...

So far so good. Worked on a couple of old tunes, one with many many tracks, and it worked just fine. fingers crossed...
Forum: Pro Tools 2018 06-26-2018, 12:09 PM
Replies: 2
Views: 788
Posted By climber
Re: [Video] 2018.4.0 Audio cuts off bug

Work with a lot of MIDI and never had this happen. Sounds like som controller set in the MIDI file.
Forum: Pro Tools 2018 06-12-2018, 06:14 PM
Replies: 7
Views: 1,045
Posted By climber
Re: Instrument track arming issue

I record to a separate midi track that has its output directed at the instrument track. Gives more flexibility
Forum: Pro Tools 2018 06-11-2018, 09:31 PM
Replies: 7
Views: 1,045
Posted By climber
Re: Instrument track arming issue

Never noticed this, but then I never record on an instrument track!
Forum: Pro Tools 2018 05-30-2018, 04:38 AM
Replies: 3
Views: 754
Posted By climber
Forum: Pro Tools 2018 05-30-2018, 04:32 AM
Replies: 28
Views: 3,578
Posted By climber
Re: New to Pro Tools, drum buss question

This, and numerous other things, are really only an issue if you float back and forth between different DAWs... :cool:
Forum: Pro Tools 2018 05-29-2018, 11:28 AM
Replies: 31
Views: 4,320
Posted By climber
Re: Pro Tools has become unusable for me for years now

How many VIs do you run? I can run 3 instances of Keyscape, 1 Trillian and 2 Kontakt and not see this happen.
Forum: Pro Tools 2018 05-25-2018, 09:35 PM
Replies: 31
Views: 4,320
Posted By climber
Forum: Pro Tools 2018 05-25-2018, 06:28 PM
Replies: 31
Views: 4,320
Posted By climber
Re: Pro Tools has become unusable for me for years now

I see a lot of Chinese stuff that I can’t read
Forum: Pro Tools 2018 05-25-2018, 11:31 AM
Replies: 31
Views: 4,320
Posted By climber
Re: Pro Tools has become unusable for me for years now

Have u even looked at the gibberish you uploaded?
Forum: Pro Tools 2018 05-23-2018, 02:55 PM
Replies: 45
Views: 7,419
Posted By climber
Re: How is Pro Tools 2018 behaving?

2018-4 is working great for me on Sierra on my Trashcan.
Forum: AAX Plug-ins 05-22-2018, 12:18 PM
Replies: 23
Views: 5,495
Posted By climber
Re: SSL Duende V6 Plugin update

I'd given up on these plugins a while back. I own the buss comp and channelstrip. thanks for posting that they have been updated. I downloaded them yesterday and they seem to be just fine. the UI...
Showing results 1 to 25 of 277

 
Forum Jump

All times are GMT -7. The time now is 03:51 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com