Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 335
Search took 0.02 seconds.
Search: Posts Made By: gjohung
Forum: macOS 07-06-2018, 11:08 AM
Replies: 3
Views: 1,634
Posted By gjohung
Ethernet As Audio input

I may have a far fetched concept. But it may have done before. We use Aviom personal monitoring system through a Yamaha digital mixer. It is audio source is connected with Cat 5 cables daisy chained...
Forum: Pro Tools 2018 05-29-2018, 08:58 PM
Replies: 16
Views: 7,230
Posted By gjohung
Re: ProTools 2018 on MacBook i7 quad core 2017?

I have a 13 inch MBP i5 256G. 2017 no touch bar. I didn't want to use this for ProTools. But I am looking at the possibility. I run ProTools 10 & 11 on a 2011 iMac 27 inch. My interface is M-Audio...
Forum: Pro Tools 10 04-17-2016, 07:28 PM
Replies: 4
Views: 2,645
Posted By gjohung
Re: Profire 2626 Latency Issue

I am confused, when you are recording - ProTools only sends software processed audio signal right? The channel strip does not send both Live and Recorded signal. You notice the doubling effect on...
Forum: Pro Tools 10 04-15-2016, 08:15 AM
Replies: 4
Views: 2,645
Posted By gjohung
Profire 2626 Latency Issue

Profire 2626 Latency Issue.

There has been some discussion regarding this. Specifically, audio track hears both direct feed and track. Routing the signal to direct input using profile control...
Forum: Virtual Instruments 04-11-2016, 08:12 AM
Replies: 43
Views: 79,675
Posted By gjohung
Re: How to improve performance of VI's in Pro Tools.

I posted MIDI/VI lagging issue on different topic. But will this be reason why my drum tracks seems lagging on sometimes on first beat.
Forum: Pro Tools 10 04-11-2016, 08:02 AM
Replies: 5
Views: 2,575
Posted By gjohung
Re: Help: PT10.3.10 Unexplained Odd Midi Behavior

i have some what similar issue.

I have midi tracks using Kontakt as multiple VIs using different Midi channels. On some passages the first beat seems to be lagging - or at least to my ear. I am...
Forum: Pro Tools 11 02-13-2015, 04:00 PM
Replies: 209
Views: 86,497
Posted By gjohung
Re: What happens if I DON'T upgrade to PT11 before December 31st?

Looks like the crossgrade PT 11 is still good as of 2/13/15. I attempted to purchase at guitar center. Except that they need to sell you a "card" as digital download. They were not able to confirm...
Forum: Pro Tools 11 12-31-2014, 03:58 PM
Replies: 209
Views: 86,497
Posted By gjohung
Re: What happens if I DON'T upgrade to PT11 before December 31st?

I have PTMP 8. Do I still qualify for $199 upgrade to 11. Also, I heard that when you get 11 you also get 10 license. To make RTAS still compatible and usable. Before upgrading all the plug ins to...
Forum: macOS 11-01-2013, 06:53 PM
Replies: 3
Views: 2,165
Posted By gjohung
Re: Can you Still Buy Version 8 or 9?

Thanks... was version 9 that became hardware independent or 10..

As I read it I can get 11 and also get 10 license. I am considering this to be compatible with my peers. Looks like having 10 would...
Forum: macOS 11-01-2013, 02:58 PM
Replies: 37
Views: 10,915
Posted By gjohung
Re: OSX 10.9 Update

PTMT 8 with OSX 10.9 (Maverick) runs good.
Forum: macOS 11-01-2013, 02:04 PM
Replies: 3
Views: 2,165
Posted By gjohung
Can you Still Buy Version 8 or 9?

Can you Still Buy Version 8 or 9?
Forum: macOS 02-26-2013, 04:36 PM
Replies: 10
Views: 6,825
Posted By gjohung
Re: Midi Input not working on PT 8.05

I am ready to give up on PT again. This Instrument channel issue is really halting my production.

I know in the past there was a way to delete preference file when ever there was an issue. and 7...
Forum: macOS 01-30-2013, 11:29 PM
Replies: 10
Views: 6,825
Posted By gjohung
Re: Midi Input not working on PT 8.05

When I import session file.. it start at the middle ... not at the begining of the song??
Forum: macOS 01-30-2013, 10:51 AM
Replies: 10
Views: 6,825
Posted By gjohung
Re: Midi Input not working on PT 8.05

EXTREME WORK AROUND

I created a "blank" template from a working session file... created couple Instrument tracks. Removed all tracks and region.

Imported session files from song that I need to...
Forum: macOS 01-30-2013, 01:23 AM
Replies: 10
Views: 6,825
Posted By gjohung
Re: Midi Input not working on PT 8.05

well here is a revelation, I opened old PT session file with SI everything works.. I was working on session that was originally created on 10 and down saved.. and I was not able to make MIDI track...
Forum: macOS 01-28-2013, 11:01 PM
Replies: 10
Views: 6,825
Posted By gjohung
Re: Midi Input not working on PT 8.05

Both Device shows up on Audio Midi Set up..

Like I said.. it works fine with Logic & Main Stage ,,
Forum: macOS 01-28-2013, 10:57 PM
Replies: 10
Views: 6,825
Posted By gjohung
Re: Midi Input not working on PT 8.05

I can see 2 interfaces.. PF 2626 & Axiom Port 1 2

When there is MIDI Data the level meter goes up.. no go...

It works fine on Logic.. and Stand Alone Soft Instruments..
Forum: macOS 01-28-2013, 02:18 PM
Replies: 10
Views: 6,825
Posted By gjohung
Midi Input not working on PT 8.05

Midi Input not working on PT 8.05

All my Soft Synth Plug in works in Logic Standalone But it does not work inside PT. Mouse click in keyboard image works.. Imported Midi data plays fine inside ...
Forum: The Drum Room 09-06-2010, 02:47 PM
Replies: 4
Views: 4,249
Posted By gjohung
Re: Additional Content

I guess the additional content was free download for a while. I have it on my Mac. Now the option is to get the 1.5 upgrade. but I am wondering what it new and if this the only reason I need to...
Forum: The Drum Room 08-27-2010, 01:56 PM
Replies: 4
Views: 4,249
Posted By gjohung
Forum: The Drum Room 08-21-2010, 09:47 PM
Replies: 4
Views: 4,249
Posted By gjohung
Additional Content

I just had to reinstall my Strike.

There was a downloadable additional content. more style kits etc..

Is this still on Avid site??
Forum: Tips & Tricks 08-07-2010, 11:22 AM
Replies: 14
Views: 10,923
Posted By gjohung
Re: Getting Audio from Yamaha M7CL-48 into ProTools LE?

Can some one summarize in laymen's language what I really need.

We have
1) M7CL
2) Digi 002
3) Profire 2626

What does Profire light bridge do? Do I need MY16AT? In addition to light brigge...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-07-2010, 02:27 PM
Replies: 2
Views: 2,223
Posted By gjohung
Re: MBox Micro for Sale

I want to get M-Audio Fast Track so I can record also.. I really loved lying on my bed with my MBP and editing PT sessions.. with small blue thing dangling..

$175 with PTLE 8.0... I paid $249.
Forum: Pro Tools TDM Systems (Win) 07-07-2010, 02:17 PM
Replies: 12
Views: 5,070
Posted By gjohung
Re: 8.04 who is going first?

I wil wait..

few days. check DUC is there list of changes?? somewhere??
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-07-2010, 02:16 PM
Replies: 2
Views: 2,223
Posted By gjohung
MBox Micro for Sale

MBox Micro for Sale.

But I am not sure, if I can sell the PTLE 8.0 with it. If so I do I transfer the liscence for the new owner?

Thanks all..
Showing results 1 to 25 of 335

 
Forum Jump

All times are GMT -7. The time now is 01:43 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com