Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 224
Search took 0.01 seconds.
Search: Posts Made By: abt
Forum: Virtual Instruments 01-17-2021, 02:54 PM
Replies: 14
Views: 604
Posted By abt
Re: Arturia Analog Lab -9173 Errors

Yes, I have noticed this too.
Forum: Virtual Instruments 01-17-2021, 02:53 PM
Replies: 14
Views: 604
Posted By abt
Re: Arturia Analog Lab -9173 Errors

Thanks. Whoa! Those are some monster machines! Well, if these machines can run it then what chance do I have.
Forum: Virtual Instruments 01-16-2021, 02:24 PM
Replies: 14
Views: 604
Posted By abt
Re: Arturia Analog Lab -9173 Errors

OS: Microsoft Windows 10 Pro
OS Version: 10.0.17134 Build 17134
Mainboard: Gigabyte Z370 HD3
Processor: Intel(R) Core(TM) i7-8700K CPU @ 3.70GHz, 3696 Mhz, 6 Core(s), 12 Logical...
Forum: Virtual Instruments 01-14-2021, 10:29 PM
Replies: 14
Views: 604
Posted By abt
Arturia Analog Lab -9173 Errors

Does anyone else get constant -9173 errors when using Analog lab? I've just upgraded to Analog Lab V, slightly better but not much.

It seems to be much worse with some instruments, for example...
Forum: Pro Tools 2020 08-16-2020, 06:22 PM
Replies: 6
Views: 479
Posted By abt
Re: Duplicate tracks without duplicating I/O?

I was actually playing with the Omnisphere 01, 02, 03 idea on the weekend and it works pretty well. I though it would be a pain if you needed to change a preset but it's actually not that bad,...
Forum: Pro Tools 2020 08-16-2020, 05:02 PM
Replies: 6
Views: 479
Posted By abt
Re: Duplicate tracks without duplicating I/O?

@albee1952 - Thanks for the reply. I will elaborate my work flow a little bit.

In recent times I've completely abandoned templates in favor of track presets only. The only template I use now have...
Forum: Pro Tools 2020 08-14-2020, 06:41 PM
Replies: 6
Views: 479
Posted By abt
Re: Duplicate tracks without duplicating I/O?

@lesbrunn - Thanks for the reply, I’ll keep you posted if I come up with a better solution.
Forum: Pro Tools 2020 08-12-2020, 05:46 PM
Replies: 6
Views: 479
Posted By abt
Duplicate tracks without duplicating I/O?

Here's a question that I already know the answer to, but I'll ask it anyway in the hope that someone has an better workflow idea for me.

I love using track presets, they are the core of my...
Forum: Windows 07-08-2020, 05:08 PM
Replies: 10
Views: 1,712
Posted By abt
Re: PC sound noise!

That's the plan. My MOBO doesn't have SPDIF so I'm going to have to get a sound card.
Forum: Windows 07-08-2020, 05:08 PM
Replies: 10
Views: 1,712
Posted By abt
Re: PC sound noise!

Thanks. Yes, it sounds terrible. Both the Nero and Presonus are what I've been looking at too.
Forum: Windows 07-07-2020, 04:37 PM
Replies: 10
Views: 1,712
Posted By abt
Re: PC sound noise!

The Audient Nero is one of the monitor controllers I'm looking at.

With your USB>SPDIF box, what happens when you crank it way up without any signal going through it? Do you still hear the...
Forum: Windows 07-07-2020, 04:30 PM
Replies: 10
Views: 1,712
Posted By abt
Re: PC sound noise!

Oops! I had no idea, I did try to update this a long time ago but it obviously didn't stick.




Yes, I've tried all these things, the noise I'm talking about is the internal PC noise.
Forum: Windows 07-07-2020, 04:27 AM
Replies: 10
Views: 1,712
Posted By abt
Re: PC sound noise!

It’s a HD Native card, so no windows direct sound driver. I forgot that other Avid interfaces don’t have this problem!
Forum: Windows 07-07-2020, 02:29 AM
Replies: 10
Views: 1,712
Posted By abt
PC sound noise!

I've had to change my setup and now the noise from my PC sound card is really loud. It's that horrible high pitched digital noise that gets louder when the machine does things.

My current setup...
Forum: Virtual Instruments 11-28-2019, 04:24 PM
Replies: 0
Views: 1,189
Posted By abt
Kontakt send MIDI to outside world only works sometimes

I'm having a problem with Kontakt and the "send midi to outside world\script generated note" function. I can't record the output midi from Kontakt to a new track.

I've only noticed this problem...
Forum: Pro Tools 2019 10-31-2019, 09:03 PM
Replies: 12
Views: 3,105
Posted By abt
Re: Pro Tools 2019.10 & Windows 10 1903

Where are people getting 5.0 versions of iLok Manager? When I go to the legacy download page all I can see is really old versions.
Forum: Pro Tools 2019 10-31-2019, 02:52 PM
Replies: 12
Views: 3,105
Posted By abt
Re: Pro Tools 2019.10 & Windows 10 1903

Thanks. I might have to.

EDIT: Well that's annoying. I rolled back the update and it's still happening.
Forum: Pro Tools 2019 10-31-2019, 02:51 PM
Replies: 94
Views: 24,971
Posted By abt
Re: Pro Tools 2019.10 Discussion

@TOM@METRO do you have the Windows 10 1903 update installed? It seems like that's causing some problems for people. I know 1903 is not qualified, but I have an on going issue which lead me to install...
Forum: Pro Tools 2019 10-31-2019, 02:40 PM
Replies: 12
Views: 3,105
Posted By abt
Re: Pro Tools 2019.10 & Windows 10 1903

I recently upgraded to 1903 and have a similar issue where PT reopens when it is closed. Essentially it's crashing before it can completely close.

I did the upgrade because I have an on going...
Forum: Pro Tools 2019 05-19-2019, 07:50 PM
Replies: 6
Views: 1,777
Posted By abt
Re: 2019.5 Hardware inserts cause huge delays

Update. It's a problem with delay compensation. If I turn off delay compensation then the problem stops.

With delay compensation on it only happens if there is a hardware insert on one of the...
Forum: Pro Tools 2019 05-19-2019, 03:25 PM
Replies: 6
Views: 1,777
Posted By abt
Re: 2019.5 Hardware inserts cause huge delays

HD Native card
HD OMNI interface


OS: Microsoft Windows 10 Pro
OS Version: 10.0.17134 Build 17134
Mainboard: Gigabyte Z370 HD3
Processor: Intel(R) Core(TM) i7-8700K CPU @...
Forum: Pro Tools 2019 05-18-2019, 08:43 PM
Replies: 6
Views: 1,777
Posted By abt
2019.5 Hardware inserts cause huge delays

When I say huge delays I don't mean latency, I mean everything grinds to a halt for 3-4 seconds and I can't do anything.

This happens mostly when I do things on an insert like add a new plugin,...
Forum: Pro Tools 2019 05-16-2019, 10:20 PM
Replies: 5
Views: 1,504
Posted By abt
Re: 2019.5 weird plugin behavior

Yes, PT Control app on my iPad.
Forum: Pro Tools 2019 05-16-2019, 09:35 PM
Replies: 5
Views: 1,504
Posted By abt
2019.5 weird plugin behavior

2019.5 has been pretty good for me. No real problems at all.

I have noticed, I'm not sure if anyone else has, sometimes if I have the same plugin on multiple tracks and I click between them the...
Forum: Virtual Instruments 02-28-2019, 01:21 PM
Replies: 2
Views: 1,785
Posted By abt
Re: Kontakt Multiprocessing settings

Thanks @musicman691

I've also can't notice any difference with it on or off, so I'll leave it off. I did find a few threads after posting this that recommend that it should be off.
Showing results 1 to 25 of 224

 
Forum Jump

All times are GMT -7. The time now is 04:27 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com