Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 12 of 12
Search took 0.01 seconds.
Search: Posts Made By: JohnnyFiction
Forum: Pro Tools 11 08-28-2015, 08:59 AM
Replies: 12
Views: 6,235
Posted By JohnnyFiction
Re: Problems with PT and Pegasus RAID

Does anyone know if this issue has been addressed in PT12?
Forum: Pro Tools 11 07-12-2015, 07:26 AM
Replies: 12
Views: 6,235
Posted By JohnnyFiction
Re: Problems with PT and Pegasus RAID

Does anyone know if Avid has address dealing with RAID drives larger than 12TB?
Forum: Pro Tools 11 09-03-2014, 03:29 PM
Replies: 12
Views: 6,235
Posted By JohnnyFiction
Re: Problems with PT and Pegasus RAID

Also I just tried importing an audio file into my session from the Pegasus and the Timeline Data and Session Data Indicators are red. Strange that it can record or playback if I create an audio file...
Forum: Pro Tools 11 09-03-2014, 02:52 PM
Replies: 12
Views: 6,235
Posted By JohnnyFiction
Re: Problems with PT and Pegasus RAID

I can't use the Pegasus with Pro Tools. I can record and playback but if I hit Command F it locks up. Please, any help would be appreciated. I've deleted PT preferences and disabled the Pegasus power...
Forum: Pro Tools 11 08-25-2014, 11:46 AM
Replies: 12
Views: 6,235
Posted By JohnnyFiction
Re: Problems with PT and Pegasus RAID

Are you suggesting that I reinstall PT? Everything is up to date and it's pretty much a fresh install. Just to be clear, I can record and playback from the RAID but if I try to crossfade audio...
Forum: Pro Tools 11 08-23-2014, 10:25 AM
Replies: 12
Views: 6,235
Posted By JohnnyFiction
Problems with PT and Pegasus RAID

I'm trying to use the Promise Pegasus R8 as my main PT drive. I can record and playback from the drive but if I try to crossfade audio regions PT crashes. Also I do not see waveforms and can not...
Forum: Pro Tools HDX & HD Native Systems (Mac) 01-24-2014, 09:47 AM
Replies: 15
Views: 12,369
Posted By JohnnyFiction
Re: New 2014 Mac Pro with HDX

My experience with the Magma EB3T has been mostly positive, but as most others have commented, the fan noise level is extremely loud. In the near future I plan on building an ISO box to dampen the...
Forum: Pro Tools HDX & HD Native Systems (Mac) 01-17-2014, 06:00 AM
Replies: 15
Views: 12,369
Posted By JohnnyFiction
Re: New 2014 Mac Pro with HDX

I haven't had a chance to really test it out but I can confirm that the HDX is recognized by the new Mac Pro. When I opened Pro Tools for the first time it prompted me for a firmware updated, after a...
Forum: Pro Tools HDX & HD Native Systems (Mac) 01-04-2014, 01:39 PM
Replies: 15
Views: 12,369
Posted By JohnnyFiction
New 2014 Mac Pro with HDX

I'm just wondering in anyone has tied or can confirm compatibility between the new Mac Pro and the HDX? I currently have my HDX in a Magma express box 3T thunderbolt chassis and was curious about...
Forum: Pro Tools 11 12-16-2013, 07:58 PM
Replies: 3
Views: 2,562
Posted By JohnnyFiction
Re: Global Midi Offset not working

Wow! That works, thanks mesaone! I hope this is something that Avid knows about and will fix with an update. Thanks again.
Forum: Pro Tools 11 12-16-2013, 11:14 AM
Replies: 3
Views: 2,562
Posted By JohnnyFiction
Re: Global Midi Offset not working

Anyone else have this issue?
Forum: Pro Tools 11 12-12-2013, 01:52 PM
Replies: 3
Views: 2,562
Posted By JohnnyFiction
Global Midi Offset not working

I just updated to PT 11 and now I can't get the global midi offset to work. If I open the midi offset tab, change the setting and press enter, it will display the offset I've selected. If I close the...
Showing results 1 to 12 of 12

 
Forum Jump

All times are GMT -7. The time now is 02:17 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com