Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 3 of 3
Search took 0.00 seconds.
Search: Posts Made By: zortronica
Forum: Windows 03-11-2009, 10:43 AM
Replies: 6,785
Views: 4,068,222
Posted By zortronica
Re: i7 Builds - Specs and Results

Well, folks, solved my problem...Turns out the GPU in question (Gigabyte Radeon HD4850) has that builit in audio chip, which Windows automatically finds (plug n play) on startup, and likes to load a...
Forum: Windows 03-05-2009, 03:46 PM
Replies: 6,785
Views: 4,068,222
Posted By zortronica
Re: i7 Builds - Specs and Results

Well, when I uninstall the video card's audio controller, the next time I restart windows, it autodetects the new hardware again (video card's audio controller), and I'm back where I started. I've...
Forum: Windows 03-05-2009, 02:54 PM
Replies: 6,785
Views: 4,068,222
Posted By zortronica
Re: i7 Builds - Specs and Results

Anyone struggling with HDMI audio built into Radeon Video Card? I have the Gigabyte Radeon HD4850 512 MB. No option to disable onboard audio. Have to reinstall PT8 drivers everytime I restart, MBox 2...
Showing results 1 to 3 of 3

 
Forum Jump

All times are GMT -7. The time now is 11:34 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com