Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 211
Search took 0.02 seconds.
Search: Posts Made By: Rudger
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11-11-2005, 06:24 PM
Replies: 12
Views: 6,229
Posted By Rudger
Re: WAVES Protools7 update and Waves tech support

Hey x9blade, family is doing great. Thanks so much for asking. I have not upgraded yet. I saw your post and was concerned because I have some Waves 5.0 software. I guess I'll see what happens...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11-11-2005, 02:33 PM
Replies: 12
Views: 6,229
Posted By Rudger
Re: WAVES Protools7 update and Waves tech support

x9blade, thanks for the info. Do you know if they are going to fix the problem for good? Meaning, are they going to fix the fix before anyone else downloads the file? Or, do each of us have to...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10-27-2005, 01:54 PM
Replies: 0
Views: 2,108
Posted By Rudger
I have 1 song that will not Bounce......

Of the 10 songs I have recently mixed, two today,one will not complete the Bounce to Disk process. It gets all the way through, gets to the point where it is supposed to convert after bounce, then...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-16-2005, 02:32 PM
Replies: 21
Views: 5,114
Posted By Rudger
Re: Access Violation Occurred ... Rail?

I will try this next time. Thanks Rail,

Jason
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-16-2005, 12:28 PM
Replies: 21
Views: 5,114
Posted By Rudger
Re: Access Violation Occurred ... Rail?

My brother and I also get the AV error. I don't know what he was doing at the time, but I can tell you what I was doing. Both times (it's happened twice) I was deleting unused audio regions from...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-23-2005, 02:27 PM
Replies: 6
Views: 2,593
Posted By Rudger
Re: Anyone using the Mackie Big Knob with their 002?

J.D.
My brother and I both use the Big Knob with our 002's. I have nothing but good to say about it. My brother also likes it as well. Very clean, easy to use. I'm no expert on whether it colors...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 03-05-2005, 11:46 AM
Replies: 27
Views: 4,340
Posted By Rudger
Re: Mbox and LE 6.4 install crash

Call anytime after 1:00 in the afternoon tomorrow. Talk to you then, Jason
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 03-05-2005, 11:44 AM
Replies: 27
Views: 4,340
Posted By Rudger
Re: Mbox and LE 6.4 install crash

Mark, please read the following for using this board (or call me):

Here goes....
-Go into the BIOS
-Select "Integrated Peripherals"
-Select "Onboard PCI Device" (fourth option)
-Disable "SATA...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 03-05-2005, 11:33 AM
Replies: 27
Views: 4,340
Posted By Rudger
Re: Mbox and LE 6.4 install crash

Mark, my name is Jason. I can help you. I have set up PT on that motherboard before. Turning off the Raid in the BIOS is VERY tricky. Once it is completely turned off, PT will install. Call me...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-17-2005, 01:15 PM
Replies: 10
Views: 3,324
Posted By Rudger
Re: DigiRewire strangeness

Ok, I'll do one selfish bump....just to see if Digi wants to chime in a little more. Thank you for the suggestions Digi, anything else you want us to try?

Thanks,

Jason
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-16-2005, 07:44 PM
Replies: 10
Views: 3,324
Posted By Rudger
Re: DigiRewire strangeness

Ok, I'm back. Hey x9blade, things are going great. I hope you are doing well!!
Ok, my system is just like Lar's. There is no ReWire.dll in the System32 folder. There is only one in the...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-15-2005, 02:48 PM
Replies: 10
Views: 3,324
Posted By Rudger
Re: DigiRewire strangeness

I'm not at my system at the moment. I will try these also and report back. Thanks,

Jason
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-13-2005, 06:57 PM
Replies: 10
Views: 3,324
Posted By Rudger
Re: DigiRewire strangeness

Hey Lar, I feel your pain. I would like to add to your post although I don't have fix or an answer.
I also have rewire problems with Reason, I don't have Ableton. When I have Reason rewired to...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-29-2005, 07:40 AM
Replies: 2
Views: 1,821
Posted By Rudger
Re: Very annoying monitoring bug

Are you running Reason/rewire in the session? That happens to me also but only when running Reason. I'm on 6.7 cs7, 002.
Jason
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-21-2005, 07:39 PM
Replies: 14
Views: 3,428
Posted By Rudger
Re: Current Pentium 4 Performance

Hey to all. I'm currently running a P-4 3.2 ghz (specs in sig). It is a very stable system, no problems to complain about. If you are looking for high performance, track count, etc. Allen is right...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-31-2004, 09:59 AM
Replies: 7
Views: 2,424
Posted By Rudger
Re: 6.7 Weird window things happening. Anyone else

ATI Hydravision will be listed in your start/programs list. Dual displays work fine without it enabled.

Good luck,

Jason
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-30-2004, 10:18 PM
Replies: 7
Views: 2,424
Posted By Rudger
Re: 6.7 Weird window things happening. Anyone else

Yes, it is a Hydravision issue. When I turn it off, the problem goes away. The dual display still works great, so, I'll move on with hydravision off. It looks like a 6.7 with hydravision bug (how...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-30-2004, 09:19 PM
Replies: 7
Views: 2,424
Posted By Rudger
Re: 6.7 Weird window things happening. Anyone else

Thanks for the response guys. Keith, thank you so much for the compliments. If you would like full versions of the songs, let me know via email. I am half way finished with my second project. ...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-30-2004, 07:49 PM
Replies: 7
Views: 2,424
Posted By Rudger
Re: 6.7 Weird window things happening. Anyone else??

This is also happening on my brother's computer as well. He has a P-4 2.8, 512 ram, 6.7 cs4, 002. Anyone else? This would be strange if it is only happening on just our 2 systems. Thanks,

Jason
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-30-2004, 12:13 PM
Replies: 7
Views: 2,424
Posted By Rudger
6.7 Weird window things happening. Anyone else??

When opening any other window in PTLE (6.7 with cs4), example: bounce to disk window, plug in window, marker window, preference window, etc. nothing in the window works until I click on the top part...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11-08-2004, 10:23 PM
Replies: 5
Views: 2,412
Posted By Rudger
Re: Volume automation: Changing overall level??

Thanks for all the advice.
Jason
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11-08-2004, 03:23 PM
Replies: 5
Views: 2,412
Posted By Rudger
Re: Volume automation: Changing overall level??

Thanks so much for the quick reply. That's just what I was looking for. Jason
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11-08-2004, 03:01 PM
Replies: 5
Views: 2,412
Posted By Rudger
Volume automation: Changing overall level??

I have a vocal track with volume automation. How do I increase and/or decrease the overall level a few DB without changing any of the automation movements? This is obviously for having several...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-25-2004, 08:42 PM
Replies: 30
Views: 5,549
Posted By Rudger
Re: Alesis M1 MKII Active Monitors??

Hey Ruben, thanks so much for the complement and for checking out my web site. I wish you good luck in your search for monitors. Have fun , Jason
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-23-2004, 07:57 PM
Replies: 30
Views: 5,549
Posted By Rudger
Re: Alesis M1 MKII Active Monitors??

I have them and love 'em. I'm like you, I don't have a lot of experience with other monitors to compare but they work great for me, very solid and dependable. Hope this helps, Jason
Showing results 1 to 25 of 211

 
Forum Jump

All times are GMT -7. The time now is 11:18 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com