Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 27
Search took 0.00 seconds.
Search: Posts Made By: lucas f.
Forum: Post - Surround - Video 12-13-2020, 10:09 AM
Replies: 7
Views: 709
Posted By lucas f.
Re: Sync 2 ProTools

Did you disable the video engine in your "audio" Pro tools?

I too use Video Slave but on the same computer.. The video some time freeze for a second , do you have the same problem?
Forum: Post - Surround - Video 12-13-2020, 02:35 AM
Replies: 20
Views: 1,878
Posted By lucas f.
Re: Pro Tools Editing Lag When Editing to Video

https://non-lethal-applications.com/products/video-slave-4

A video player that sync to pro tools by LTC.

Envoyé de mon SM-G960F en utilisant Tapatalk
Forum: Post - Surround - Video 12-11-2020, 01:00 AM
Replies: 20
Views: 1,878
Posted By lucas f.
Re: Pro Tools Editing Lag When Editing to Video

Same here..about 3 second to stop and go back to play with video engine on...
Video engine off and everything goes back to normal...

I went the video slave way to be able to work...absolut...
Forum: Avid S1, S3, Dock and Control 12-09-2020, 11:40 AM
Replies: 44
Views: 4,172
Posted By lucas f.
Re: EuCon 2020.11

Thanks Eddie, i have no dock anf had the vca on dock checked ( the was on fader 8 non the less)

With the vca on s1 pref things make a lot more sense!

But the banking is offset by 1 track! ...
Forum: Avid S1, S3, Dock and Control 12-09-2020, 07:05 AM
Replies: 44
Views: 4,172
Posted By lucas f.
Re: EuCon 2020.11

i tried with auto bank to selected and auto bank to clicked ( witch i dont get the difference by the way) same problem..
un checking both solve this but i used it all time to navigate my sessions...
Forum: Avid S1, S3, Dock and Control 12-08-2020, 04:51 AM
Replies: 44
Views: 4,172
Posted By lucas f.
Re: EuCon 2020.11

I do ..but the banking always goes to last track where ever i click..

Envoyé de mon SM-G960F en utilisant Tapatalk
Forum: Avid S1, S3, Dock and Control 12-06-2020, 01:09 PM
Replies: 44
Views: 4,172
Posted By lucas f.
Re: EuCon 2020.11

Eddie, did you had the time to have a look a this? Is it a bug or a normal behaviour involving some settings ( i tried various thing in eucon and pt with no results what so ever )

Envoyé de mon...
Forum: Avid S1, S3, Dock and Control 11-25-2020, 05:04 PM
Replies: 44
Views: 4,172
Posted By lucas f.
Re: EuCon 2020.11

Thanks Eddie!

Envoyé de mon SM-G960F en utilisant Tapatalk
Forum: Avid S1, S3, Dock and Control 11-24-2020, 02:04 PM
Replies: 44
Views: 4,172
Posted By lucas f.
Re: EuCon 2020.11

The VCA spill bug is still there..
Happen's with folder spill to..
if you have more than 7 tracks on your spill and you click on any of the tracks in PT the S1 banks the last track on the first...
Forum: Pro Tools 2020 11-20-2020, 03:33 PM
Replies: 1
Views: 151
Posted By lucas f.
Re: Wrong video loads

I had the same bug yesterday, pro tools loaded a wrong video from a completely different project...i closed the sessions and reopen it to have the right video again..

Envoyé de mon SM-G960F en...
Forum: Avid S1, S3, Dock and Control 10-09-2020, 04:28 PM
Replies: 53
Views: 9,597
Posted By lucas f.
Re: S1 knob always writing

Thanks a lot Eddie..Pm me if you manage to put some sense in this ...

Envoyé de mon SM-G960F en utilisant Tapatalk
Forum: Avid S1, S3, Dock and Control 10-08-2020, 01:33 PM
Replies: 53
Views: 9,597
Posted By lucas f.
Re: S1 knob always writing

Avid is support is in this case acting absolutly stupid...my dealer offered to make the exchange in the store but they refuse to send the new unit before they have the faulty one .. putting me down...
Forum: Avid S1, S3, Dock and Control 10-02-2020, 11:37 AM
Replies: 53
Views: 9,597
Posted By lucas f.
Re: S1 knob always writing

i opened a case , Avid did reach to me and offer to change my unit right away..great..until they told i have to send my unit to irland ( i'm in france ) before they send me a new one from Irland..at...
Forum: Avid S1, S3, Dock and Control 10-02-2020, 03:50 AM
Replies: 53
Views: 9,597
Posted By lucas f.
Re: S1 knob always writing

One month old S1 ..Same issue : knob 4 goes into write by itself..have to disable the track to keep working...very frustating!
I m based in france , Tried all morning t call the support number for...
Forum: Avid S1, S3, Dock and Control 08-28-2020, 05:14 PM
Replies: 2
Views: 701
Posted By lucas f.
Re: Auto-Banking issue during VCA Spill on S1

Same issue for.me.on my new s1. €pt 2020.5).i notice this also with an artist mix at work ( pt 2018.12) .
Is there some setting involve in this?


Envoyé de mon SM-G960F en utilisant Tapatalk
Forum: Pro Tools 2019 10-20-2019, 11:29 AM
Replies: 8
Views: 1,407
Posted By lucas f.
Re: Automatic Markers for Pro Tools?

Ediload..can hep you...logic can also détect video cuts..and with keyboard maestro t cut an audio track..

Envoyé de mon SM-G960F en utilisant Tapatalk
Forum: Pro Tools 2018 02-12-2018, 06:25 AM
Replies: 9
Views: 2,308
Posted By lucas f.
Re: Shot and scene audio clips from an EDL

ediload

Envoyé de mon SM-G950F en utilisant Tapatalk
Forum: AAX Plug-ins 02-07-2018, 02:45 PM
Replies: 48
Views: 20,856
Posted By lucas f.
Re: Avid Complete Plug-in Bundle

anybody tried using The bundle with Pt 10?
i know it Is not said compatible but it might work non the less..

Envoyé de mon SM-G950F en utilisant Tapatalk
Forum: ProControl, Control|24, Command|8 03-29-2017, 06:35 AM
Replies: 3
Views: 3,558
Posted By lucas f.
Re: Command8 power issue and repair?

Anyone with a clue of what s going with mine? One of the fader always goes all the way down ( without writing anything in PT ) . Since I have 2 unit I already replace the fader with a working one and...
Forum: ProControl, Control|24, Command|8 03-28-2017, 05:11 AM
Replies: 3
Views: 3,558
Posted By lucas f.
Re: Command8 power issue and repair?

I would be very interested in anyone that have knowledge in command 8 repair too..I have too ..one with a faulty usb connection and one with a faulty fader ( replacing the fader does not solve the...
Forum: Pro Tools 12 10-18-2016, 12:48 AM
Replies: 17
Views: 7,982
Posted By lucas f.
Re: ProTools 12 and Command 8

I have 2 of those..one works fine but one fader always goes to zero whatever I do with it and one that won't connect at all so the midi port must be fried..I tried to replace the fader from the first...
Forum: Pro Tools 10 01-27-2014, 07:41 AM
Replies: 93
Views: 38,511
Posted By lucas f.
Re: Will Pro Tools 10 be supported in Mavericks?

Has anybody found some workaround for uninstaling pt 10 on Maverick besides a clone trick( wich is too much time consuming)?
Somme script of some kind wich would delete all pt related files..I...
Forum: Pro Tools 10 11-10-2013, 12:43 PM
Replies: 7
Views: 3,820
Posted By lucas f.
Re: audio files synchronisation task

i've been using this os without any problem since it's release...i seriously doubt it's an os thing..

does somebody here know for what and when Pt launches this task?
Didn't found anything about...
Forum: Pro Tools 10 11-10-2013, 10:35 AM
Replies: 7
Views: 3,820
Posted By lucas f.
Re: audio files synchronisation task

Anybody know why PT launches this task??:(
Forum: Pro Tools 10 11-10-2013, 10:30 AM
Replies: 7
Views: 3,820
Posted By lucas f.
Re: audio files synchronisation task

yes it is!!:rolleyes:

10.8.5 of course..
Showing results 1 to 25 of 27

 
Forum Jump

All times are GMT -7. The time now is 09:39 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com