Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 7 of 7
Search took 0.03 seconds.
Search: Posts Made By: danreal
Forum: Pro Tools 2018 10-20-2019, 09:19 PM
Replies: 59
Views: 20,633
Posted By danreal
Re: Pro Tools 2018.1 low latency monitoring issues

usIng an antelope Orion32 and a und uad pcie on 2018.1 ultimate, Windows 10

yes this is trouble.

Noticed delay and disabled sends.
immediately went to checking latencies in the antelope...
Forum: macOS 06-01-2016, 10:57 PM
Replies: 2
Views: 1,979
Posted By danreal
Re: PT 10 Installation routine failure

Also, the ilok is fine. PT 10 HD runs on the Win Desktop PC.
Forum: macOS 06-01-2016, 10:56 PM
Replies: 2
Views: 1,979
Posted By danreal
PT 10 Installation routine failure

Hi,


this bothers me for over week now:

Cant install pro tools die to an issue in the installation routine. It states my OS isnt a current / supported version which is false. It has to have...
Forum: Pro Tools 10 01-20-2015, 08:58 AM
Replies: 8
Views: 3,820
Posted By danreal
Re: Installing PT 10 issue w/ 2 GB Ram

SiSoftware Sandra

Nr
Hostname : oldie-PC
Arbeitsgruppe : WORKGROUP

System
Modell : MSI MS-7309
Serialnummer : To Be Fille***********
Geh‰use : Desktop
Forum: Pro Tools 10 01-20-2015, 05:33 AM
Replies: 8
Views: 3,820
Posted By danreal
Re: Installing PT 10 issue w/ 2 GB Ram

Will read into.

Of course I would've thought of this. It's an MSI Dual core board w max 2GB of ram and two available slots for ram.
Forum: Pro Tools 10 01-20-2015, 04:34 AM
Replies: 8
Views: 3,820
Posted By danreal
Re: Installing PT 10 issue w/ 2 GB Ram

Thank you JFreak. For welcoming me and your immediate response.

Wehn running the installer I am notified of insuffiecient ram. 2 GB are the requirement and after installing the 2nd gig the machine...
Forum: Pro Tools 10 01-20-2015, 04:03 AM
Replies: 8
Views: 3,820
Posted By danreal
Installing PT 10 issue w/ 2 GB Ram

Hi peeps,

just added another GB of ram to reach minimal system requirements to install PT10.

It registers 1984 megabytes.

Suppose this issue to be relatively common. A search wouldn't give...
Showing results 1 to 7 of 7

 
Forum Jump

All times are GMT -7. The time now is 01:24 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com