Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 146
Search took 0.04 seconds.
Search: Posts Made By: Chris Watkins
Forum: Pro Tools 10 01-27-2012, 12:03 PM
Replies: 41
Views: 40,715
Posted By Chris Watkins
Re: DAE Error (-9073)

Is this not the case sensitivity issue again?
Forum: Pro Tools 10 12-24-2011, 03:48 PM
Replies: 0
Views: 1,628
Posted By Chris Watkins
US800 $99 8x4 supports LLM? sort of?

I got this for my ipad2 and it works, It was just curiosity
that I tried it with pt10.

I was a little floored when It worked better than my m-audio light-bridge
setup, but avid has abandoned...
Forum: Pro Tools TDM Systems (Mac) 12-17-2011, 12:18 PM
Replies: 11
Views: 3,610
Posted By Chris Watkins
Re: Least expensive HD+Interface solution?

A native system that hiccups with better converters?
.. would not be my choice.
Besides, after a 4 year fiasco with Lynx's interfaces never working
with Cubase/Nuendo with more than one card and...
Forum: Pro Tools 10 12-17-2011, 12:10 PM
Replies: 43
Views: 11,526
Posted By Chris Watkins
Re: PT 10 Free trial is up now

So, I got it to work but didn't select HD because I figured I needed
the HW for that license..

This sucks because yes, of course I wanted to try 3rd party drive cpk, aka
disk cache version..
...
Forum: Pro Tools TDM Systems (Mac) 12-05-2011, 02:34 PM
Replies: 11
Views: 3,610
Posted By Chris Watkins
Re: Least expensive HD+Interface solution?

Well, Unfortunately - ADC and bus RTAS, many places still think
mix has stability and usability for hybrid situations with good clock
and converters that still keep up with anything.
So.. I keep...
Forum: Pro Tools TDM Systems (Mac) 12-03-2011, 12:30 PM
Replies: 11
Views: 3,610
Posted By Chris Watkins
Re: Least expensive HD+Interface solution?

Really? Bump?
Anybody?
How about the answer about whether PT will start with just
the empty Digi 192 chassis?
Can a single original core HD pciX card and a empty digi 192
chassis start PT 9 or...
Forum: Pro Tools TDM Systems (Mac) 11-20-2011, 01:26 PM
Replies: 9
Views: 2,710
Posted By Chris Watkins
Re: PT HD 9 Delay Comp errors

What I used to do with native systems was the following:
Take a bunch of mono white noise files.
Phase invert them, matching up the outputs.
Put them in a analog destination mixer like with hybrid...
Forum: Pro Tools TDM Systems (Mac) 11-18-2011, 02:35 PM
Replies: 11
Views: 3,610
Posted By Chris Watkins
Least expensive HD+Interface solution?

Least expensive way to just get PCI HD PT 9/10 to start w/interface...?
digi192 stripped or what?

Least expensive way to add channels after that given current market?
ADAT or 888's? or...
Forum: Pro Tools TDM Systems (Win) 10-11-2011, 11:55 AM
Replies: 336
Views: 219,628
Posted By Chris Watkins
Re: New Hackintosh / PT7 monster HD PCI Rig

Oh, I see somebody mentioned it as a "option" awhile back.

http://htpcsite.com/ProductCart/pc/viewPrd.asp?idproduct=1613&idcategory=0
there sense I know others are looking for it and it wasn't...
Forum: Pro Tools TDM Systems (Win) 10-11-2011, 11:39 AM
Replies: 336
Views: 219,628
Posted By Chris Watkins
Re: New Hackintosh / PT7 monster HD PCI Rig

The question was asked yesterday I just saw on the other forum and isn't answered so at least I know I'm not totally foolish...

But yeah, the choices are limited and it looks like unless one gets...
Forum: Pro Tools TDM Systems (Win) 10-11-2011, 11:13 AM
Replies: 336
Views: 219,628
Posted By Chris Watkins
Re: New Hackintosh / PT7 monster HD PCI Rig

Maybe I'm loosing it, But I can't seem to find that Jetway in
the US and you guys seem to be in the US,
so where did you guys get it?

Cause that layout looks especially great for room
Forum: Pro Tools 9 06-04-2011, 09:45 AM
Replies: 1
Views: 2,595
Posted By Chris Watkins
Re: ProTools 9 and OS X JACK server

Yes, I got it to work.
I can't remember whether it was ports and the pre-compiled jackctl
audour stuff or both, but I got some form of qjackcntrl and dbus
working.

I was investigating it as a...
Forum: Pro Tools TDM Systems (Mac) 05-08-2011, 02:41 PM
Replies: 42
Views: 10,293
Posted By Chris Watkins
Re: PT9 Native not an option for me yet

I don't have time to test this, but I suggest someone does.
This nulling completely does not sound accurate.
I guess if the total level never went above a certain amount, perhaps there
were no...
Forum: Pro Tools 9 04-10-2011, 12:37 PM
Replies: 150
Views: 38,847
Posted By Chris Watkins
Re: Delay with busses

Not if you always use direct, then it works like expected.
If you record non-direct streams then the recordings are in time with dce,
so that recorded (frozen) busses are phase consistent with the...
Forum: Pro Tools 9 04-07-2011, 08:21 PM
Replies: 85
Views: 24,391
Posted By Chris Watkins
Re: Focusrite Rednet: Competitor to HD?

In theory it all seems nice,
but let me point out that if some of the non-digi features are worked out,
like input monitoring, etc, etc.
It seems like paying for "IBM" and getting less than...
Forum: Pro Tools 9 04-07-2011, 10:39 AM
Replies: 17
Views: 5,770
Posted By Chris Watkins
Re: stability over prior to PT9

Vista was a complete flop audio wise.

There really was little reason proaudio wise for MS to change the audio stack, alot of people stuck with xp for good reasons, even today, other than audio....
Forum: Pro Tools 9 04-07-2011, 07:03 AM
Replies: 17
Views: 5,770
Posted By Chris Watkins
Re: stability over prior to PT9

Properly done my MIX on xp runs as good as OS9 v5 does/did.
But, so much of that was in the OS config, since OS9 was stable PT was.
But yeah, osx 10.6 is getting to where I haven't rebooted in...
Forum: Pro Tools 9 04-06-2011, 08:09 PM
Replies: 150
Views: 38,847
Posted By Chris Watkins
Re: Delay with busses

As you increase mixer delay past the original compensation for the direct input, those with be off by that delay as they are not set back.
therefor adding a aux that delays the mixer is going to...
Forum: Pro Tools 9 04-06-2011, 12:48 PM
Replies: 150
Views: 38,847
Posted By Chris Watkins
Re: Delay with busses

That is what one of my previous pics showed, as long as you re-record that direct track, it's all in phase. Just send the output of the direct track to another recording track. I mentioned it in the...
Forum: Pro Tools 9 04-06-2011, 12:39 PM
Replies: 150
Views: 38,847
Posted By Chris Watkins
Re: Delay with busses

The problem with changing it is complexity of the mixing engine.
There has always been alot of users recording stems/busses, in fact it's part of established transfer protocols.
If you start...
Forum: Pro Tools 9 04-04-2011, 09:07 PM
Replies: 150
Views: 38,847
Posted By Chris Watkins
Re: Delay with busses

I actually couldn't sleep because I realized that using external sources
wouldn't show this as well as the playbacktracks you guys are using.

PT is compensating on the direct for the entire ad/da...
Forum: Pro Tools 9 04-04-2011, 02:56 PM
Replies: 150
Views: 38,847
Posted By Chris Watkins
Re: Delay with busses

Shan, you did not say specifically if you had tried without compensate off,
did off work? cause my data says just the first record pass is off.
Forum: Pro Tools 9 04-04-2011, 02:28 PM
Replies: 150
Views: 38,847
Posted By Chris Watkins
Re: Delay with busses

Ah, call it noise, but the workaround seemed quite easy and I guess if you don't
understand why things lining up realtime aren't important, then that's like saying you're workflow is bad so it's not...
Forum: Pro Tools 9 04-04-2011, 02:23 PM
Replies: 150
Views: 38,847
Posted By Chris Watkins
Re: Delay with busses

Here is another interesting aspect...
Only the first recorded channel is "Setback"
The rest are aligned.
I took the routed output post aux and post recorded track and sent
the outputs to tracks,...
Forum: Pro Tools 9 04-04-2011, 01:47 PM
Replies: 150
Views: 38,847
Posted By Chris Watkins
Re: Delay with busses

The conversation only turned to the fact that it's only recorded audio that is
offset AFTER I proved the NULL, so to insinuate I am arguring about something completely different is just silly....
Showing results 1 to 25 of 146

 
Forum Jump

All times are GMT -7. The time now is 05:05 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com