Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 500
Search took 0.07 seconds.
Search: Posts Made By: O.G. Killa
Forum: Pro Tools 12 10-28-2016, 05:02 PM
Replies: 0
Views: 2,099
Posted By O.G. Killa
Auto Low Latency On/Off ("Blue Mode") setting no longer imports...

This might be an issue only I've noticed so far...

In 12.5 when importing session settings from one PT session into another, the Auto Low Latency Off setting would import along with the rest of...
Forum: Post - Surround - Video 10-28-2016, 04:57 PM
Replies: 10
Views: 6,855
Posted By O.G. Killa
Re: Pro Tools 12.6 Blue Mode - how it works?

I use this feature literally every day, all day.

It was a non-issue up until 11 or 12 because PT used to automatically disable auto low latency in the instances when it should be.

All of a...
Forum: Pro Tools 12 06-23-2016, 01:38 PM
Replies: 6
Views: 2,393
Posted By O.G. Killa
Re: Pops and clicks on start of fade when using Fade Tool

It seems like it follows the session cuz when I opened the session in our B room it was doing it too. I've also restarted many times. Even when I opened the sessions up the next day they were still...
Forum: Pro Tools 12 06-21-2016, 02:46 PM
Replies: 276
Views: 56,002
Posted By O.G. Killa
Re: 2016 Letter to AVID from PTHD user

That is my only gripe with HDX now is all the plugins I used to have as TDM are gone for the most part, and are native only. Which is fine for mixing, but I can't use any of them for tracking.
...
Forum: Pro Tools 12 06-21-2016, 02:31 PM
Replies: 6
Views: 2,393
Posted By O.G. Killa
Re: Pops and clicks on start of fade when using Fade Tool

Not sure if this makes a difference at all but it's 12 mono and 4 stereo tracks of audio for the drumset.
Forum: Pro Tools 12 06-21-2016, 02:30 PM
Replies: 6
Views: 2,393
Posted By O.G. Killa
Re: Pops and clicks on start of fade when using Fade Tool

Hi Rich! Thanks for the quick reply! I haven't talked to you in a while, I hope you are doing well?!

No, I always have elastic audio turned off. I just opened up the sessions and doubled...
Forum: Pro Tools 12 06-21-2016, 12:44 PM
Replies: 6
Views: 2,393
Posted By O.G. Killa
Pops and clicks on start of fade when using Fade Tool

Anyone else notice this? I just noticed this happening with PT 12.4 and PT12.5.

I beat detective drums for a song. At the end, I use the Fade tool (I set cross fades to 5ms, fade ins to 10ms...
Forum: Licensing & Accounts 09-07-2015, 06:21 PM
Replies: 226
Views: 45,731
Posted By O.G. Killa
Re: PT|HD 12.2 new plugins? where are they?

nuts. I hope they come sooner rather than later. I was about to buy the softube amp sims for a session I have coming up.

But since Eleven is now included with my yearly "support and upgrade"...
Forum: Licensing & Accounts 09-07-2015, 06:19 PM
Replies: 226
Views: 45,731
Posted By O.G. Killa
Re: Pro Tools 12.2 HD additonal plug-ins

It's rental only? I didn't get that impression. I thought it was rental only for Non HD. I thought it was included for free if you have the HD yearly service plan?

Or is that what you mean by...
Forum: Licensing & Accounts 09-07-2015, 02:51 PM
Replies: 226
Views: 45,731
Posted By O.G. Killa
PT|HD 12.2 new plugins? where are they?

All over the marketing materials for this update it talks about the new plugins that come with PT|HD 12.2. The Pro plugins from the Euphonix consoles, SPACE a new IR reverb, the full version of...
Forum: Pro Tools HDX & HD Native Systems (Mac) 07-17-2015, 11:59 AM
Replies: 19
Views: 8,762
Posted By O.G. Killa
Re: Distortion or droputs in monitored audio while tracking

Just an update. I've been doing sessions pretty much back to back since posting this problem. I've switched to using the Sonnox Oxford DSP plugins instead of the DigiRack plugins on the tracks i am...
Forum: Pro Tools 12 07-17-2015, 11:57 AM
Replies: 79
Views: 24,636
Posted By O.G. Killa
Re: Protools shortcuts not working with OS 10.9.5

go into system prefs, look under "keyboard". There is a check box for "Use F1, F2, etc as standard function keys". Make sure it's checked.
Forum: ICON & C|24 07-14-2015, 02:12 PM
Replies: 10
Views: 4,383
Posted By O.G. Killa
Re: Playlist button on D-Command

OK I fixed it. sorry for the post. To any others having this problem...

for some reason when upgrading to 12 it reset the Sel/focus mode button (right above Solo Clear). It was on "Sel".
...
Forum: ICON & C|24 07-14-2015, 01:46 PM
Replies: 10
Views: 4,383
Posted By O.G. Killa
Re: Playlist button on D-Command

I also have this problem.

The focus channel does not work anymore either. On some sessions the focus channel is stuck on one channel and when I select other channels it doesn't switch the focus...
Forum: Pro Tools 12 07-01-2015, 09:41 AM
Replies: 25
Views: 5,979
Posted By O.G. Killa
Re: Are Busses at the App or Session level?

Yeah, for the stems I want to make sure that what I'm hearing is what is being printed across the board. Sending the tracks directly to the stereo mix and then using sends to send to additional stem...
Forum: Pro Tools 12 06-29-2015, 06:48 PM
Replies: 25
Views: 5,979
Posted By O.G. Killa
Re: Are Busses at the App or Session level?

Sure... Here's what I do. This is my Stereo Mix IO layout for the most part. It changes a little bit from one project to the next but this is the bulk of it. All of these busses are stereo. Some...
Forum: Pro Tools 12 06-25-2015, 02:46 PM
Replies: 25
Views: 5,979
Posted By O.G. Killa
Re: Are Busses at the App or Session level?

I guess I'm not the norm, since i mix a lot of music for TV and Film... but for a stereo mix I have about 216 busses going. For a surround sound mix It's way more thank that!

The great thing...
Forum: Pro Tools HDX & HD Native Systems (Mac) 06-23-2015, 05:51 PM
Replies: 19
Views: 8,762
Posted By O.G. Killa
Re: Possible Bug? Weird behavior when tracking with HDX

I haven't tried that utility yet, does it work with Mac OS 10.10.3 and PT HDX 12? In the link it says it it's for Mac OS 10.7... I'm afraid to try it and have it completely destroy my PT setup. ...
Forum: Pro Tools HDX & HD Native Systems (Mac) 06-23-2015, 05:47 PM
Replies: 19
Views: 8,762
Posted By O.G. Killa
Forum: Pro Tools HDX & HD Native Systems (Mac) 06-23-2015, 05:45 PM
Replies: 19
Views: 8,762
Posted By O.G. Killa
Re: Distortion or droputs in monitored audio while tracking

So I took the ADA8 of the loop and ran digitest. It passed. Digitest must has a problem changing the ADA8 to 96K and 192K. But that shouldn't effect me since I'm recording at 48K.

Anyway, with...
Forum: Pro Tools HDX & HD Native Systems (Mac) 06-16-2015, 06:10 PM
Replies: 19
Views: 8,762
Posted By O.G. Killa
Re: Possible Bug? Weird behavior when tracking with HDX

Well I did a digi test when I installed everything and everything checked out. I just ran it again and it said the first card failed at 96K and 192K... My sessions weren't at 96 or 192K but this...
Forum: Pro Tools HDX & HD Native Systems (Mac) 06-16-2015, 05:07 PM
Replies: 19
Views: 8,762
Posted By O.G. Killa
Re: Possible Bug? Weird behavior when tracking with HDX

It's not that there are audio "dropouts" its that the audio coming from the record enabled/recording tracks go completely silent. The plugins stop passing audio completely. The audio is still being...
Forum: Pro Tools HDX & HD Native Systems (Mac) 06-16-2015, 05:02 PM
Replies: 19
Views: 8,762
Posted By O.G. Killa
Re: Possible Bug? Weird behavior when tracking with HDX

That is a really good idea. The only other plugs I have that are DSP are the Sonnox ones. I didn't have time to swap out all the plugs with Sonnox on the past few sessions this has happened to me...
Forum: Pro Tools HDX & HD Native Systems (Mac) 06-16-2015, 04:59 PM
Replies: 19
Views: 8,762
Posted By O.G. Killa
Re: Possible Bug? Weird behavior when tracking with HDX

They are not in the Playback Engine settings for Version 12 of HDX. Here are the choices I have and the settings...

Playback Engine: HDX (other options are PT Aggregate IO, Built In Output, and...
Forum: Pro Tools HDX & HD Native Systems (Mac) 06-16-2015, 11:16 AM
Replies: 19
Views: 8,762
Posted By O.G. Killa
Distortion or droputs in monitored audio while tracking

Hi All,

I did a search and found some posts referring to HDX with PT10 that had a similar problem, but it was on playback, not on tracking. So I think this might be a new/different issue.

Here...
Showing results 1 to 25 of 500

 
Forum Jump

All times are GMT -7. The time now is 03:05 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com