Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 239
Search took 0.05 seconds.
Search: Posts Made By: The Electric Trombone
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-28-2004, 08:10 PM
Replies: 11
Views: 3,541
Re: HELP! -9136 Errors on a Mbox / Powerbook 1,5 Mhz

Please do!!!

I still can't get a functional set up.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-22-2004, 09:23 AM
Replies: 11
Views: 3,541
Re: HELP! -9136 Errors on a Mbox / Powerbook 1,5 Mhz

So this is a known issue thats been on Digi's message board here for several versions and they still haven't addressed it?!?!?!?!?? So I'm out my 500 dollars and unable to use the Mbox I bought form...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-20-2004, 05:04 PM
Replies: 2
Views: 2,232
getting sampletank to play using the pencil tool?

Can anyone help my friend and I?

We are trying to learn to use the pencil tool to draw the midi info using the piano key view, and then play it back with sampletank.

I don't use midi, much but...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-20-2004, 04:50 PM
Replies: 11
Views: 3,541
Re: HELP! -9136 Errors on a Mbox / Powerbook 1,5 Mhz

Hi MD.

What I mean is . . . it doesn't look as though DIGI said 10.3.6 was compatible with PTLE6.4. The compatibility page I read for 6.4 and MBox was warning that 10.3.5 wasn't compatible, so...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-17-2004, 03:41 PM
Replies: 11
Views: 3,541
Re: HELP! -9136 Errors on a Mbox / Powerbook 1,5 Mhz

Same here!

System:
------------
- Mbox
- ProTools LE 6.4
- Powerbook 1.33
- 768 MB DDR RAM (both memory modules thoroughly tested)
- OS X 10.3.4 / 10.3.6
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-07-2004, 01:42 PM
Replies: 0
Views: 2,335
Mbox/Powerbook PTLE6.4/OSX10.3.6 -9136 ?

I'm randomly getting this 9136 error.

I have iLok plugged up to one USB and Mbox to the other.

I have a Seagate firewire drive (OXford911) plugged up to the firewire 400 port, and thats my...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-07-2004, 01:25 PM
Replies: 46
Views: 5,894
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-09-2004, 08:37 AM
Replies: 3
Views: 2,650
Best price on MBox Factory Bundle?

I've decided to get an MBox to run on my G4PB. I've been running digi001 on my G4 desk top, and am not ready to spend the bread on the 002r, so I figure that an MBox would be good for recording a...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-31-2004, 04:09 PM
Replies: 7
Views: 2,177
Re: Hearing firewire drives over my monitors!?!?!

Mr Dude,

I disconnected and reconnected EVERYTHING connected to my 001. I think my 001 cable (the SCSI looking cable) was not seated properly. Once I redid all my connections everything went...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-30-2004, 05:15 PM
Replies: 7
Views: 2,177
Re: Hearing firewire drives over my monitors!?!?!

mr dude,

Do you mean you get this over your mics when you record ? (I may be misunderstanding you)

I can hear these drives over the monitors even when the computer itself is powered down.
...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-30-2004, 01:50 PM
Replies: 7
Views: 2,177
Hearing firewire drives over my monitors!?!?!

I'm running a G4 dual processor 533, with a gig of memory, and the 001. I'm running PTLE V6.x. . ..

I was monitoring via the spdif out to powered roland monitors.

I recently started...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-23-2004, 03:29 PM
Replies: 10
Views: 3,601
Re: Sharing files between Mac and PC

I run Dave on OS9, but I don't need to on OSX. OSX will network to XP jsut fine natively. Unless there are some features I'm unaware of that Dave for OSX gives you, I don't see the need.

Both...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-20-2004, 11:09 AM
Replies: 16
Views: 3,129
Re: How do I use a compressor??

Nice site Bixby !! I've been reading it all morning. Very informative, and I like the way its laid out.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-13-2004, 01:59 PM
Replies: 5
Views: 1,913
Re: Alesis AI3 Latency into 001?

Another thing you may check is that you have the lowest buffer setting. I get less latency with the lowest buffer than I do with 'low latency' , but I use both. . . I think the lowest value is 128,...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-13-2004, 12:26 PM
Replies: 2
Views: 2,467
Re: New Dirty Drummer Tune is here!

Winamp does just fine, streams it beautifully. Realplayer is a very system intrusive app., I generally avoid it. Causes problem EVERY tim eI've ever installed it. Anymore I just pas over real...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-13-2004, 12:23 PM
Replies: 3
Views: 1,862
Re: Help me please!!!!

Are you syncing to MMC or MTC ?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-11-2004, 07:53 PM
Replies: 2
Views: 2,237
Re: HELP ! I have OSX/OS9 dual boot problems...

Nevermind, I repaired the OS9 disc from OSX and that did the trick !
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-11-2004, 02:09 PM
Replies: 2
Views: 2,237
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-11-2004, 11:01 AM
Replies: 2
Views: 2,237
HELP ! I have OSX/OS9 dual boot problems...

I loaded OSX in a dual boot with OS9. I have them on separate physical drives. Everything was fine for a while excpet now when I boot to OS9, I get to the desktop and my cursor becomes the little...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-09-2004, 10:24 PM
Replies: 0
Views: 2,181
Installed PTLE 6.1 but no digirack plugs ! ?

Nevermind folks. .. I installed them to the wrong drive...thanks...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-09-2004, 07:28 PM
Replies: 4
Views: 2,473
Re: Upgrading to LE 6.2.2 on DIGI001, G4 DP533.

Happy to report all is well.

30 GB IDE HD OS9.2/PTLE5.3 - recording to 30 GB firewire drive (shared)
15 GB IDE HD OSX.3.2/PTLE 6.2.2 - recording to 30 GB firewire drive (shared)

Dual 533...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-06-2004, 12:59 PM
Replies: 4
Views: 2,421
Re: Connecting to MiniDisk

I don't know about the 002, but I would think it'd be the same as the 001. You can have the optical out 'mirror' SPDIF as opposed to ADAT. Its a setting. Reply if you need to know where to set it....
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-06-2004, 11:34 AM
Replies: 4
Views: 2,473
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-06-2004, 09:33 AM
Replies: 4
Views: 2,473
Upgrading to LE 6.2.2 on DIGI001, G4 DP533.

Well, I've got OSX loaded and dual booting with OS9. Each has their own physical IDE hard drive.

I have a 30GB firewire HD for recording. I'm hoping PTLE 5.3 and PTLE 6.2.2 can share this drive...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-02-2004, 12:27 PM
Replies: 2
Views: 2,335
Re: G4 processor upgrade ? G4 533DP.

NEVERMIND Duc. I figured it out. Please disregard this post.
Showing results 1 to 25 of 239

 
Forum Jump

All times are GMT -7. The time now is 12:29 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com