Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 7 of 7
Search took 0.00 seconds.
Search: Posts Made By: BaeckBeatz
Forum: Pro Tools 11 03-23-2020, 10:07 AM
Replies: 2
Views: 662
Posted By BaeckBeatz
Re: Suddenly things changed

Thank you! That was it ::D
Forum: Pro Tools 11 03-22-2020, 10:43 AM
Replies: 2
Views: 662
Posted By BaeckBeatz
Suddenly things changed

Im using PT 11 on Windows 10.

Ive been using an old M-audio fast track and it worked fine.

Now ive upgraded to a Focusrite Scarlett Solo 3rd gen. Got it working after installing latest...
Forum: Tips & Tricks 12-14-2019, 01:37 AM
Replies: 4
Views: 1,379
Posted By BaeckBeatz
Re: Loop video but not audio

I'm using PT 11.. I can copy drag the video file but not allign it where I wanna. Once I've moved it once it can't be moved 🤔😣
Forum: Tips & Tricks 12-13-2019, 08:23 AM
Replies: 4
Views: 1,379
Posted By BaeckBeatz
Re: Loop video but not audio

So can I mark and copy a small piece of video and paste it?
Forum: Tips & Tricks 12-13-2019, 03:48 AM
Replies: 4
Views: 1,379
Posted By BaeckBeatz
Loop video but not audio

Hey

I've started making music in Pro Tools and I'm thinking of creating small videos to have as images for my music when posting them on youtube and Instagram. But I want the video to loop over...
Forum: AAX Plug-ins 11-05-2019, 11:37 AM
Replies: 2
Views: 590
Posted By BaeckBeatz
Re: Plugin not showing in pt11

Thanks..

And I just saw that the piano plugin was vst 32 and 64 only. No aax then I guess. You can delete thread. I guess that is why it won't show.
Forum: AAX Plug-ins 11-05-2019, 11:26 AM
Replies: 2
Views: 590
Posted By BaeckBeatz
Plugin not showing in pt11

Hey

I'm using Pro Tools 11 on windows 10.

If a plugin isn't showing up in PT does that mean that it's probably not an aax? It only says .dll in the folders. And I've tried in all possible...
Showing results 1 to 7 of 7

 
Forum Jump

All times are GMT -7. The time now is 04:02 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com