Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 5 of 5
Search took 0.00 seconds.
Search: Posts Made By: Edwud
Forum: Pro Tools SE and Essential (Mac) 12-28-2014, 02:12 AM
Replies: 4
Views: 10,919
Posted By Edwud
Re: M-Audio Keystation 49 (New 2014) transport buttons in Pro Tools

Tnx for help! I will try to find a solution.
Forum: Pro Tools SE and Essential (Mac) 12-26-2014, 10:15 AM
Replies: 4
Views: 10,919
Posted By Edwud
Re: M-Audio Keystation 49 (New 2014) transport buttons in Pro Tools

I write on the site m audio, they simply ignore me. I decided to write here.
Forum: Pro Tools SE and Essential (Mac) 12-26-2014, 01:06 AM
Replies: 4
Views: 10,919
Posted By Edwud
M-Audio Keystation 49 (New 2014) transport buttons in Pro Tools

Hi! How to configure transport buttons and directional buttons M-Audio Keystation 49 (2014) in Pro Tools 8?
Doesn't work, they just play notes.
Use Mac OS 10.9.5, Pro Tools 8.0.5
Works well in...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-21-2014, 02:12 PM
Replies: 3
Views: 2,782
Posted By Edwud
Re: Help cannot register Mbox 2 mini

My computer is MacBook Pro Early 2013, OS X 10.9.5.
Many thanks for the quick help!
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-21-2014, 01:32 PM
Replies: 3
Views: 2,782
Posted By Edwud
Help cannot register Mbox 2 mini

Help cannot register Mbox 2 mini.

Bought my Mbox 2 mini a long time ago. But worked in Cubase and did not register mbox on the site.
Now I work in Pro Tools and I want to install at home Pro...
Showing results 1 to 5 of 5

 
Forum Jump

All times are GMT -7. The time now is 04:51 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com