Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 77
Search took 0.00 seconds.
Search: Posts Made By: surstromming
Forum: Pro Tools 12 02-07-2017, 02:58 PM
Replies: 18
Views: 7,158
Posted By surstromming
Re: H/W insert delay compensation issues with RME converters

Hi,

Avid knows about this issue.
I have the exact same issue with buffer sizes 128 and lower.
256 and higher everything is fine.
And it is not just on H/W inserts, it is on recording audio as...
Forum: Pro Tools 12 11-30-2016, 04:56 PM
Replies: 44
Views: 12,208
Posted By surstromming
Re: List of bugs in PT 12.6 - please contribute

Well, maybe it is, but that is not the big problem.
The problem is that I have to set buffer size 256 or higher, regardless of unchecking it.
Otherwise recorded audio is late.

/M
Forum: Pro Tools 12 11-30-2016, 04:38 PM
Replies: 44
Views: 12,208
Posted By surstromming
Re: List of bugs in PT 12.6 - please contribute

I just installed PT 12.6.1 to check if the issue I'm referring to in this post is fixed:
http://duc.avid.com/showpost.php?p=2386739&postcount=3

But it is not.

The problem is about recorded...
Forum: Pro Tools 12 10-04-2016, 11:22 PM
Replies: 44
Views: 12,208
Posted By surstromming
Re: List of bugs in PT 12.6 - please contribute

Hi,

When recording audio the recorded audio is late in the timeline by the same amount of the set buffer size.

So if the buffer size is 128, the recorded audio is 128 samples late, and if the ...
Forum: Avid Cloud Collaboration 04-01-2016, 10:40 AM
Replies: 8
Views: 4,813
Posted By surstromming
Forum: Avid Cloud Collaboration 04-01-2016, 10:33 AM
Replies: 8
Views: 4,813
Posted By surstromming
Re: Canīt get cloud storage space back when clearing clips i clip list?

Tja,

Tack för ditt svar :-)

I don't have a support plan, can i still start a case?

Dantheman was just joking around with me :D


Best regards,
Forum: Avid Cloud Collaboration 04-01-2016, 10:22 AM
Replies: 8
Views: 4,813
Posted By surstromming
Re: Canīt get cloud storage space back when clearing clips i clip list?

Updated system spec, still don't work :D

Best regards,
Markus
Forum: Avid Cloud Collaboration 04-01-2016, 01:22 AM
Replies: 8
Views: 4,813
Posted By surstromming
Canīt get cloud storage space back when clearing clips i clip list?

Hi,

When using up to much cloud storage it seems that I cant clear out space by clearing clips in the clip list.

The only way seems to save the project as session and then deleting the project...
Forum: Pro Tools 11 08-14-2014, 02:20 PM
Replies: 619
Views: 143,490
Posted By surstromming
Re: Delay Compensation bug in PT11 with AOS plug-ins

I actually tested it with instrument tracks. :-)
Haven't tried it with routed to aux tracks. Will try that tomorrow.

Regards,
Markus
Forum: Pro Tools 11 08-14-2014, 01:01 PM
Replies: 619
Views: 143,490
Posted By surstromming
Re: Delay Compensation bug in PT11 with AOS plug-ins

Hi folks,

I just did a Quick test and it really seems to be working right! :-):-):-)

Best regards,
Markus
Forum: Pro Tools 11 05-20-2014, 11:36 PM
Replies: 17
Views: 4,783
Posted By surstromming
Forum: Pro Tools 11 05-14-2014, 11:02 PM
Replies: 619
Views: 143,490
Posted By surstromming
Re: Delay Compensation bug in PT11 with AOS plug-ins

Hi,

Good that The KB artikel is up.
But I don't think you should refer to the workaround when puting the VI on a audio track in the KB.
Because that doesn't really work and that's been...
Forum: Pro Tools 11 05-10-2014, 02:16 PM
Replies: 148
Views: 69,493
Posted By surstromming
Re: Pro Tools 11 Recording Timing

Hi,

Welcome!

The problem that is described in this thread was fixed by Avid.
I think the version was PT 11.0.2 that they fixed it.

What version number of Pro Tools are you on now?

Best...
Forum: Pro Tools 11 05-08-2014, 10:27 AM
Replies: 619
Views: 143,490
Posted By surstromming
Re: Delay Compensation Bug

Thank you for your info!

Itīs good that you are creating a KB article, Iīve been searching the KB every now and then for info about this issue but not finding anything has made me wonder if you...
Forum: Pro Tools 11 05-07-2014, 11:23 PM
Replies: 619
Views: 143,490
Posted By surstromming
Re: Delay Compensation Bug

Hi,

I just want to give a little heads up about the workaround when putting the VI on a audio track.
It doesn't really work correctly because if you compare the multi-out VIīs against other audio...
Forum: Pro Tools 11 05-01-2014, 11:31 PM
Replies: 619
Views: 143,490
Posted By surstromming
Re: Delay Compensation Bug

Yes, that workaround still works.
And this time I remembered to test against an audio track :p


Best regards,
Markus
Forum: Pro Tools 11 05-01-2014, 01:11 PM
Replies: 619
Views: 143,490
Posted By surstromming
Re: Delay Compensation Bug

So, now we know that ADC isn't fixed in 11.1.3
I just tried it.

Regards,
Markus
Forum: Pro Tools 11 04-29-2014, 09:22 AM
Replies: 10
Views: 3,012
Posted By surstromming
Re: Pro Tools 11 and Hardware

I just want to say that it really depends on how large sessions you are running and if you are using many VI's etc.
I'm using a core 2 quad and it's working good.
Mine is a little bit faster than...
Forum: Pro Tools 11 04-23-2014, 01:50 PM
Replies: 619
Views: 143,490
Posted By surstromming
Re: Delay Compensation Bug

Thanks for the info, sounds promising!
Keeping my fingers crossed! :-)

Regards,
Markus
Forum: Pro Tools 11 04-21-2014, 10:25 AM
Replies: 619
Views: 143,490
Posted By surstromming
Re: Delay Compensation Bug

I don't have Slate drums, so it's hard for me to help.
But I'm going to give it a try :-)

But can you tell me exactly how you have set it all up?
A screen shot of your mixer might help.

And...
Forum: Pro Tools 11 04-21-2014, 08:02 AM
Replies: 619
Views: 143,490
Posted By surstromming
Re: Delay Compensation Bug

I don't agree with you on this.
The delay doesn't get compensated for even with plugins that is causing only a small amount of delay.
Its just much harder to hear, but its there.

Neither have I...
Forum: Pro Tools 11 04-20-2014, 11:51 PM
Replies: 619
Views: 143,490
Posted By surstromming
Re: Delay Compensation Bug

I realise now that my reply was not very clear.
What i should have said was that if you just use superior or EZ drummer etc on a stereo instrument track you won't have any issues.
In that case...
Forum: Pro Tools 11 04-20-2014, 11:34 AM
Replies: 619
Views: 143,490
Posted By surstromming
Re: Delay Compensation Bug

Yes it does.
I cannot test with Superior because I don't have that one.
But with EZ drummer as well as with NI Abbey roads the problem occurs in stereo instances.

I hope I didn't misunderstand...
Forum: Pro Tools 11 04-20-2014, 11:10 AM
Replies: 619
Views: 143,490
Posted By surstromming
Re: VI Delay Comp Issue-one resolution

Hi Tim,

Thanks for testing this and confirming.
I missed that part a while ago my self (to test against other tracks). :o
Itīs easy to miss something like that and that is why I think it is so...
Forum: Pro Tools 11 04-20-2014, 09:39 AM
Replies: 619
Views: 143,490
Posted By surstromming
Re: VI Delay Comp Issue-one resolution

Hi Tim,

For me this doesnīt really work.
I have tested this with both EZ drummer and NI Studio drummer.
I might have been doing something wrong though.
So I'm going to try to describe what I've...
Showing results 1 to 25 of 77

 
Forum Jump

All times are GMT -7. The time now is 12:31 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com