Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 309
Search took 0.02 seconds.
Search: Posts Made By: nz
Forum: Pro Tools 12 07-10-2015, 04:32 PM
Replies: 3
Views: 4,210
Posted By nz
Real time streaming out of PT

Hi guys,

I need to do remote mix approvals on a project and instead of having the mix engineer burn mp3s and send them to me for tweaks I'd rather stream out of his Mac (out of PT outs) and listen...
Forum: Pro Tools 9 05-14-2011, 07:55 AM
Replies: 1
Views: 3,368
Posted By nz
Imported MIDI files not following tempo changes

Hello,

I have done some preproduction MIDI work in Ableton Live, exported the MIDI files for import into PT9 and have imported the MIDI files.

The problem I am having is that the imported MIDI...
Forum: Pro Tools 9 02-28-2011, 09:06 PM
Replies: 3
Views: 5,552
Posted By nz
Re: Can't open new session: Assertion error!

Craig,

Thanks for the hints. I have done all of the above (up to the uninstall and reinstall) with no luck.

Any other ideas?
Forum: Pro Tools 9 02-28-2011, 08:31 PM
Replies: 3
Views: 5,552
Posted By nz
Thumbs down Can't open new session: Assertion error!

Hello,

As they always say, "It was working perfectly until today when I tried to..."

All was working great and now for some reason I can open a new session at all because I get this error...
Forum: Pro Tools 9 12-27-2010, 07:03 AM
Replies: 1
Views: 2,743
Posted By nz
Is Signal Generator gone?!

I just noticed that the plug Signal Generator is gone from the list.

I use this plug all the time to figure out latency with plugs and reamping. Is it renamed, am I blind, or did they just remove...
Forum: Pro Tools 9 11-15-2010, 01:50 PM
Replies: 45
Views: 13,632
Posted By nz
Re: Your PT 9 Rig

I'm selling my 002R and going with a MOTU 828mk3 with my API Lunchbox as a front end.

Good days are here with PT9!
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-12-2010, 03:16 PM
Replies: 1
Views: 1,845
Posted By nz
Reamping while using Time Adjuster? Anyone?

Hello,

I am trying to reamp out of my 003 system through a Radial JD-7 and then record the amp thereby replacing the sound.

The issue I am having is that the tracks, by the time they are...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-08-2010, 02:21 PM
Replies: 43
Views: 15,173
Posted By nz
Re: $250 for ProTools 9 ???? = Wtf Is Avid Smoking

If someone asked me a month ago if I would pay $250 to upgrade to a release that had ADC as well as being able to use a third party interface I would have never believed such science fiction.

I'll...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-20-2010, 09:54 AM
Replies: 1
Views: 2,241
Posted By nz
Mac Pro: Internal or external drive?

Hello,

I just got one of the new Mac Pros with the 4 drive bays and was thinking of installing a few 7200rpm SATA drives to replace my external ones to record on.

Any thoughts on if this would...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-19-2010, 10:10 AM
Replies: 1
Views: 2,351
Posted By nz
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-18-2010, 07:20 PM
Replies: 1
Views: 2,351
Posted By nz
Plug parameters with Euphonix MC Mix

Hi,

I know there is a very simple answer for this that I am missing. Any help would be appreciated.

I am using a two Euphonix MC Mix controllers and am wanting to control various plug in...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-22-2010, 05:44 AM
Replies: 1
Views: 2,391
Posted By nz
Access violation! Lost all session information!

Hello,

I have been having a problem with PTLE on two different systems (a 002R and a 003R).

When I go to close a session, sometimes it comes up with an error message that says "Access...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-25-2009, 05:48 PM
Replies: 2
Views: 2,297
Posted By nz
MBP/FW Drive/002R

Hello,

I am getting ready to use my new Macbook along with my OWC FW drive (7200 rpm) and 002R to run backing tracks in a live concert situation.

Being that the Macbook Pro only has one...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-08-2009, 09:25 AM
Replies: 3
Views: 7,969
Posted By nz
Double tempo of MIDI file

Hi,

Strange situation I got myself into with some MIDI files...

I just imported a MIDI track into my session and realized that the person that tracked it recorded it at double the speed of my...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-07-2009, 05:26 AM
Replies: 33
Views: 10,583
Posted By nz
Re: 003 - lost communication with audio interface -PT LE 8.1

I've been getting this all the time on both my Macbook Pro and Mac Pro in the studio. I am thinking that mine is cause by IK Miroslav, but I am not sure.

This is very frustrating.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-07-2009, 05:15 AM
Replies: 11
Views: 5,491
Posted By nz
Re: Adjusting tempo and it makes it out of sync!

That's exactly what I do, but the problem is that the timeline after my selection moves to accommodate the tempo change in my certain measures and the audio stays on the time line where it is. The...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-04-2009, 08:41 PM
Replies: 11
Views: 5,491
Posted By nz
Adjusting tempo and it makes it out of sync!

Hello,

I have a quick question that is very frustrating to me.

I have a song with recorded regions in it. When I go to adjust the tempo earlier in the song, it shifts the whole grid over while...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-01-2009, 08:04 PM
Replies: 2
Views: 2,619
Posted By nz
Re: Importing multiple MIDI into a session

Wow, not to be negative, but that sure sounds like a work around to something that should already exist and not be a problem to do.

Thanks so much, though...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-31-2009, 10:22 PM
Replies: 2
Views: 2,619
Posted By nz
Importing multiple MIDI into a session

I am trying to compile a master session of a few other sessions. So in this, I need to import various MIDI files along with their tempo at various places on the timeline.

The problem is that I go...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-30-2009, 08:30 PM
Replies: 4
Views: 2,375
Posted By nz
MIDI in tracks and not a region

Hello,

I am working on some MIDI projects and am having an issue that I know there is a simple solution to. I know I am missing something simple here.

I have some MIDI tracks in my project that...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-26-2009, 01:56 PM
Replies: 16
Views: 3,862
Posted By nz
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-25-2009, 04:19 PM
Replies: 15
Views: 5,742
Posted By nz
Shortcut for the lower MIDI window

Hi,

Might there be a keyboard shortcut to bring up the lower MIDI window (not the big, regular one)?

Thanks!
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-25-2009, 02:18 PM
Replies: 14
Views: 22,992
Posted By nz
Re: Moving all regions and tempo/meter info at same time

Help!

It can't really be this hard!

I am merely trying to select a region along with the tempo and move it to a different location. Insert time is not what I need and when I turn the conductor...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-25-2009, 09:04 AM
Replies: 16
Views: 3,862
Posted By nz
Re: PTLE 8.01 constantly asks for registration...

I'm getting this all the time now and am really interested how to make it stop. It is VERY annoying!
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-23-2009, 04:38 AM
Replies: 5
Views: 3,696
Posted By nz
Re: 003 DI inputs

I am already using a Digimax 96 for my additional inputs (and a Rosetta 200 for my SPDIFs), but again, they have preamps in them. I think the only way to get around this is to get a Rosetta 800...
Showing results 1 to 25 of 309

 
Forum Jump

All times are GMT -7. The time now is 09:32 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com