Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 13 of 13
Search took 0.01 seconds.
Search: Posts Made By: klutz
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-20-2020, 12:31 PM
Replies: 15
Views: 14,340
Posted By klutz
Re: digi 003 desk working with Mojave?

Just ordered a new imac that comes with mojave and a thunerbolt to firewire cable - still to decide which version of PT to go for - and will be keeping my eye on this thread with crossed fingers and...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-17-2020, 04:44 PM
Replies: 3
Views: 1,251
Posted By klutz
Re: 003 new iMac and new PT advice

Thanks J and Ben for taking time to reply :)

All good stuff indeed!

Loathe to change tbh, had my current system for years with no issues but aside from the iOS dev benefits, there are some...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-17-2020, 03:56 AM
Replies: 3
Views: 1,251
Posted By klutz
003 new iMac and new PT advice

Hi guys,

Not posted in a while but recently looking at a new iMac ( I need a new one for iOS development as my present one can't run the latest xcode ). Probably another 21.5 in.

Far as I can...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-07-2010, 12:57 PM
Replies: 9
Views: 5,204
Posted By klutz
Re: Please help - 003 factory firewire problem

lol yer no problems to report here - hope all is good with you :D
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-03-2010, 02:36 PM
Replies: 12
Views: 9,062
Posted By klutz
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-02-2010, 01:36 PM
Replies: 12
Views: 9,062
Posted By klutz
Re: Which Firewire Cable 6 or 4 pin? to iMac

It's the 9 pin to 6 pin you will need. Just got an imac and 003 factory myself :)
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-31-2010, 06:50 PM
Replies: 9
Views: 5,204
Posted By klutz
Re: Please help - 003 factory firewire problem

LOL man am definitely indebted to ya - will hit you up n buy ya few beers if i get out to Indiana next stateside visit :D
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-29-2010, 03:13 PM
Replies: 9
Views: 5,204
Posted By klutz
Re: Please help - 003 factory firewire problem

Thanks Brad and to Flommer also for taking time to reply. Got myself another 400 to 800 cable (am now on first name terms with the guys at the Liverpool mac store lol) and the G-Drive seems quite...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-29-2010, 07:37 AM
Replies: 9
Views: 5,204
Posted By klutz
Re: Please help - 003 factory firewire problem

Thanks Brad, will try get hold of one this afternoon
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-29-2010, 07:14 AM
Replies: 9
Views: 5,204
Posted By klutz
Please help - 003 factory firewire problem

Hi Guys,
I joined the forum yesterday and already mentioned this problem in another thread ( http://duc.digidesign.com/showthread.php?t=245074&page=3 ) but I really am flummoxed and desperate to get...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-28-2010, 06:03 PM
Replies: 37
Views: 19,639
Posted By klutz
Re: firewire 800 - digi 003

Yes, that's the model - as you say, it's toted as being PT compatible too. Well the 800 to 800 cable works fine between the imac and HD and the 800 to 400 cable is fine between imac and 003 factory,...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-28-2010, 05:05 PM
Replies: 37
Views: 19,639
Posted By klutz
Re: firewire 800 - digi 003

Thanks flommer.

Yer the G-Drive has 2 WF 800 sockets only. Both the cables are working fine and after reading somewhere 'firewire is firewire', I really did think it'd be workable.

So i need...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-28-2010, 02:16 PM
Replies: 37
Views: 19,639
Posted By klutz
Re: firewire 800 - digi 003

Hi, firstly greetings as I'm a noob here. I just aquired my first brand new mac and an 'only barely' used 003 factory and Pro Tools and forgive me if my searches are yet to cover the problem i'm...
Showing results 1 to 13 of 13

 
Forum Jump

All times are GMT -7. The time now is 06:52 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com