Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 19 of 19
Search took 0.01 seconds.
Search: Posts Made By: Scott.Brownlee
Forum: Pro Tools 2018 07-22-2019, 04:07 AM
Replies: 6
Views: 462
Posted By Scott.Brownlee
Re: Video engine hanging up

Thanks for the advice! That does match some of the other things I passed while falling down the rabbit hole.

Any suggestions for a conversion program? There appear to be dozens out there, but...
Forum: Pro Tools 2018 07-21-2019, 03:51 PM
Replies: 6
Views: 462
Posted By Scott.Brownlee
Video engine hanging up

I've been doing a lot more film scoring lately, and of course it's way easier if I can input video clips to score to. When I import a video into Pro Tools, though, most of the time my session gets...
Forum: Pro Tools 2018 06-30-2019, 06:27 PM
Replies: 1
Views: 567
Posted By Scott.Brownlee
Re: ComposerCloud issues

Just me, huh? K...wish me luck...
Forum: Pro Tools 2018 06-22-2019, 09:23 AM
Replies: 1
Views: 567
Posted By Scott.Brownlee
ComposerCloud issues

So I just subscribed to EastWest Composer Cloud. I have had it before and it is really huge and useful. HOWEVER, this time, it appears to have completely borked my system somehow.
After installing...
Forum: Pro Tools 12 12-01-2018, 07:38 AM
Replies: 37
Views: 10,060
Posted By Scott.Brownlee
Re: midi stuck notes with NI...

Has there been any progress on this or a solution found? I'm constantly getting stuck notes, especially when I'm running a larger orchestral piece, and the "all notes off" command in Pro Tools does...
Forum: Pro Tools 2018 10-29-2018, 05:55 PM
Replies: 2
Views: 754
Posted By Scott.Brownlee
Re: Kontakt multi-output setup

I did try that, but even with the new version of St. 3, it's being ignored.
Forum: Pro Tools 2018 10-29-2018, 04:57 PM
Replies: 2
Views: 754
Posted By Scott.Brownlee
Kontakt multi-output setup

I realize this is partly a Kontakt question, but I somehow have to make the two of them work together.

Per the attached screen shots, I have four woodwind instruments loaded into one instance of...
Forum: Pro Tools 2018 08-22-2018, 09:30 AM
Replies: 5
Views: 944
Posted By Scott.Brownlee
Re: Swapping to an internet browser

I figured that might be the answer. :-) Thanks for the reply!
Forum: Pro Tools 2018 08-22-2018, 07:11 AM
Replies: 5
Views: 944
Posted By Scott.Brownlee
Re: Swapping to an internet browser

I am on a Windows machine, but I actually haven't got an interface. Everything is currently going through my onboard sound card. Do I need to change a different option in my Settings?
Forum: Pro Tools 2018 08-21-2018, 11:51 AM
Replies: 5
Views: 944
Posted By Scott.Brownlee
Swapping to an internet browser

Is there some way I can open an internet browser while Pro Tools is open and not have it suddenly default to have all sound directed there? It gets so confused when I open anything else that could...
Forum: Pro Tools 2018 07-06-2018, 04:52 PM
Replies: 5
Views: 1,221
Posted By Scott.Brownlee
Re: Multiple instruments in a Play instance

I'm running Play AAX version 6.0.4. I've got my outputs set up as Main L/R for MIDI channel 1, 3&4 for MIDI channel 2, 5&6 for MIDI channel 3, and so on. In this particular piece, I've got my one...
Forum: Pro Tools 2018 07-06-2018, 04:46 AM
Replies: 5
Views: 1,221
Posted By Scott.Brownlee
Re: Multiple instruments in a Play instance

Thanks for the reply! I checked and it turned out to actually be a RAM issue. I had everything set up properly with all the EW outputs and Pro Tools inputs on the right channels, but it didn't work...
Forum: Pro Tools 2018 07-03-2018, 12:24 PM
Replies: 5
Views: 1,221
Posted By Scott.Brownlee
Multiple instruments in a Play instance

Hello! Per the attached screen shot, I have a single instance of Play open in Pro Tools 2018.4 with multiple instruments loaded into different MIDI channels and set to different Audio Input Paths...
Forum: Pro Tools 2018 04-10-2018, 03:58 AM
Replies: 4
Views: 1,751
Posted By Scott.Brownlee
Re: Change MIDI editor track

Isn't that the one that's already active at the bottom of the screen? (sorry, pretty new to this program)
Forum: Pro Tools 2018 04-09-2018, 10:36 AM
Replies: 4
Views: 1,751
Posted By Scott.Brownlee
Re: Change MIDI editor track

Thanks for that. I thought it was just a matter of double-clicking the track I wanted in the main edit window. The only annoyance is that I have to deactivate the previous one and activate the one...
Forum: Pro Tools 2018 04-09-2018, 07:57 AM
Replies: 4
Views: 1,751
Posted By Scott.Brownlee
Change MIDI editor track

Hello! Per the attached screen shot, I have the Tam-Tam track open in the MIDI editor window below the main edit window. How do I change that from Tam-Tam to Piano? I realize I can open a separate...
Forum: Pro Tools | First Discussion 03-01-2018, 03:50 PM
Replies: 4
Views: 1,318
Posted By Scott.Brownlee
Forum: Pro Tools | First Discussion 03-01-2018, 01:41 PM
Replies: 4
Views: 1,318
Posted By Scott.Brownlee
Re: Red dots in XPand

That's it! Thanks. Now if I can only figure out why my cello is ignoring the mod wheel... :confused:
Forum: Pro Tools | First Discussion 03-01-2018, 09:30 AM
Replies: 4
Views: 1,318
Posted By Scott.Brownlee
Red dots in XPand

Hello. Per the attached screen shot, I'm getting red dots in one of my XPand virtual instruments. Can anyone tell me what they are for or what I'm doing wrong here?
Showing results 1 to 19 of 19

 
Forum Jump

All times are GMT -7. The time now is 10:55 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com