Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 500
Search took 0.04 seconds.
Search: Posts Made By: Tim R.
Forum: macOS 11-17-2020, 07:05 AM
Replies: 4
Views: 475
Posted By Tim R.
Re: How to uninstall Pro Tools 2020.11 and revert to 2020.9.1

On Mac, this is as simple as renaming the Application file, then re-installing. I always rename old versions before installing new. I can hop back to old versions if I'm having issues. There ARE...
Forum: General Discussion 10-28-2020, 06:32 AM
Replies: 9
Views: 565
Posted By Tim R.
Re: ProTools and video streaming

Here's an inexpensive video interface for you DSLR.
https://ikancorp.com/shop/broadcasting-from-home/hdmi-video-capture-device-4k-30fps-input/
Forum: Pro Tools 2020 09-13-2020, 09:31 AM
Replies: 0
Views: 194
Posted By Tim R.
Neutron 3 GUI freezes

Hello. Not sure if it's related to the latest update (20.9). While playing, if I click to view Neutron 3, I get a spinning beach ball, transport locks out (keeps playing), Neutron's RTA is not...
Forum: Avid S1, S3, Dock and Control 08-29-2020, 07:37 AM
Replies: 9
Views: 922
Posted By Tim R.
Re: Eucon connection reseting frequently

As My issue (and resolution) can confirm: Many Eucon issues are network related. Try rebooting any routers/switches on your network. Check cabling. If you have Avid Control running on WiFi reset...
Forum: Pro Tools 2019 08-21-2020, 06:47 AM
Replies: 8
Views: 1,052
Posted By Tim R.
Re: How to change track preset folder location?

That is the "Documents and Settings" path I set in the Operations tab of the preferences.
Forum: Pro Tools 2019 08-20-2020, 06:50 AM
Replies: 8
Views: 1,052
Posted By Tim R.
Re: How to change track preset folder location?

That "Pro Tools" folder contains your track presets. I keep it in a Dropbox folder so it is continuously synced on my various machines.
Forum: Licensing & Accounts 08-17-2020, 06:29 AM
Replies: 7
Views: 864
Posted By Tim R.
Re: Running multiple iLok accounts with one Pro Tools session?

This will definitely work with physical Iloks, not sure about cloud licenses though.
Forum: Post - Surround - Video 08-14-2020, 06:58 AM
Replies: 13
Views: 1,627
Posted By Tim R.
Re: Clearview, Evercast, Millicast, Etc.

Anyone using Session Link Pro? Experiences?
Forum: Pro Tools 2019 08-12-2020, 02:26 PM
Replies: 8
Views: 1,052
Posted By Tim R.
Re: How to change track preset folder location?

This folder location is set in Protools preferences under the "Operations" tab
Forum: Avid S1, S3, Dock and Control 08-12-2020, 06:53 AM
Replies: 9
Views: 922
Posted By Tim R.
Re: Eucon connection reseting frequently

Seem to have found the issue. It appears to have been the 2.4Ghz side of the WiFi router that the iPad running the control app was on. Switched to the 5Ghz side and all is well.
Forum: Avid S1, S3, Dock and Control 08-06-2020, 11:53 AM
Replies: 9
Views: 922
Posted By Tim R.
Re: Eucon connection reseting frequently

Will do. Good idea Rich. Hope all is well with you.
Forum: Avid S1, S3, Dock and Control 08-06-2020, 11:52 AM
Replies: 9
Views: 922
Posted By Tim R.
Eucon connection reseting frequently

Eucon has started reseting it's connection to all devices (S3, Artist Transport, Eucontrol App) fairly regularly. The current layout on the S3 gets reset to all "Auto-assign", eucontrol app flashes...
Forum: Avid S1, S3, Dock and Control 08-06-2020, 07:12 AM
Replies: 9
Views: 922
Posted By Tim R.
Eucon connection reseting frequently

Eucon has started reseting it's connection to all devices (S3, Artist Transport, Eucontrol App) fairly regularly. The current layout on the S3 gets reset to all "Auto-assign", eucontrol app flashes...
Forum: Pro Tools 2020 07-16-2020, 06:34 AM
Replies: 0
Views: 236
Posted By Tim R.
Wierd AAF import behavior (clips referencing wrong files again)

Had an interesting occurrence yesterday when importing session data from an embedded AAF created in Media Composer. After import, I got the "invalid bounds" error that some clips were adjusted or...
Forum: Pro Tools 2020 06-10-2020, 06:40 AM
Replies: 9
Views: 735
Posted By Tim R.
Re: Uninstall before installing update?

On Mac, I always rename the old version (usually with a version number) then install the new. That way I can easily run the old version (in most cases) if there is an issue with the update.
Forum: Pro Tools HDX & HD Native Systems (Mac) 06-01-2020, 08:41 AM
Replies: 1
Views: 463
Posted By Tim R.
Re: Strange Avid Omni Channel Order Issues

I can confirm this. I have puzzled over this since I did my 5.1 setup (right when the OMNI came out). I've spent entirely too much time trying to figure it out and have just resolved to accept that...
Forum: Pro Tools 2020 05-31-2020, 11:25 AM
Replies: 31
Views: 2,241
Posted By Tim R.
Re: Lag/spinning beach ball every 10-20 seconds

Pretty sure the pref fix I mentioned early should fix this for you Coll. Under Operations tab pref, de-select "send anonymous data to AVID". If this DOESN'T work, you can try turning off your...
Forum: Pro Tools 2020 05-31-2020, 09:56 AM
Replies: 47
Views: 3,418
Posted By Tim R.
Re: Graphic freeze on playback

This worked for me too. No need to trash anything. Just turn off the pref.
Forum: Pro Tools 2020 05-31-2020, 08:37 AM
Replies: 31
Views: 2,241
Posted By Tim R.
Re: Lag/spinning beach ball every 10-20 seconds

I can confirm that in my case, turning off the preference (under operation) to "send data to AVID" has solved the lag issue for me. Thankyou DUC and Mike Thorton at Pro Tools Expert...
Forum: Pro Tools 2020 05-31-2020, 07:24 AM
Replies: 31
Views: 2,241
Posted By Tim R.
Re: Lag/spinning beach ball every 10-20 seconds

Looks like someone in another thread found a simpler workaround than turning off the internet or reinstalling PTs with "Send data to AVID" turned off:

"I just turned off "send anonymous pro...
Forum: Pro Tools 2020 05-30-2020, 10:26 PM
Replies: 31
Views: 2,241
Posted By Tim R.
Re: Lag/spinning beach ball every 10-20 seconds

Wow. Glad (I guess) that I'm not alone. Wierd that it just started out of the blue. I was thinking it must be a Eucontrol issue, since I've gone back to PTs 2020.3 and still experience it, but...
Forum: Pro Tools 2020 05-30-2020, 01:17 PM
Replies: 31
Views: 2,241
Posted By Tim R.
Lag/spinning beach ball every 10-20 seconds

I'm experiencing a regular short hang with a momentary (like 1 second) spinning beach ball. This is happening every 20 seconds or so. It will come up with the open/new session dialogue window even....
Forum: Post - Surround - Video 05-29-2020, 07:43 AM
Replies: 29
Views: 6,375
Posted By Tim R.
Re: Mac Mini 2018 for Post - opinions

I use "Turbo Boost Switcher Pro" to turn OFF the Mini's turbo boost function and the fans don't kick up nearly as much. The only down side I've noticed is off-line bounces take a bit longer, but you...
Forum: Pro Tools 2020 05-06-2020, 07:31 AM
Replies: 6
Views: 653
Posted By Tim R.
Re: anyone using ExFAT drives for sessions?

I would only caution that I've had issue with sample players (Kontakt etc) loading from ExFAT. Not sure if the problems I had have been resolved recently or not. This was a while ago.
Forum: Pro Tools 2018 05-01-2020, 10:23 PM
Replies: 31
Views: 24,579
Posted By Tim R.
Re: Using Zoom meeting and screen sharing PT audio

4.6.19 (MacOS) was the last version to work with Epoccam.
From Kinoni support (4/23):
"Latest Zoom update for macOS breaks functionality with third-party webcams, including EpocCam. While we are...
Showing results 1 to 25 of 500

 
Forum Jump

All times are GMT -7. The time now is 03:08 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com