Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 5 of 5
Search took 0.01 seconds.
Search: Posts Made By: jakebake
Forum: Pro Tools 12 05-20-2017, 02:28 PM
Replies: 12
Views: 48,381
Posted By jakebake
Re: After opening Pro Tools 12 youtube etc audio won't work

I love you...looks like that worked! :cool:
Forum: Pro Tools 12 05-20-2017, 01:17 PM
Replies: 12
Views: 48,381
Posted By jakebake
Re: After opening Pro Tools 12 youtube etc audio won't work

Thank you I will definitely try that. Where is the sample rate in windows 10
Forum: Pro Tools 12 05-19-2017, 08:23 AM
Replies: 12
Views: 48,381
Posted By jakebake
Re: After opening Pro Tools 12 youtube etc audio won't work

Ah ok. Hmm did the focusrite 2i2 have a multi client driver? Does the umc204hd not have that? Do I need that even to hear audio from other programs even after pro tools is closed?
Forum: Pro Tools 12 05-18-2017, 11:24 PM
Replies: 12
Views: 48,381
Posted By jakebake
Re: After opening Pro Tools 12 youtube etc audio won't work

I really appreciate your reply but are those really my only options? I do not really want to have to buy more gear or have it taking up space when I do not need it other than for this. I definitely...
Forum: Pro Tools 12 05-18-2017, 06:59 PM
Replies: 12
Views: 48,381
Posted By jakebake
After opening Pro Tools 12 youtube etc audio won't work

Hi Everyone,

I am pretty new to recording and just bought the Pro Tools 12 Subscription. I am using Windows 10 and a Behringer UMC204HD. After I play anything in Pro Tools when I go to my web...
Showing results 1 to 5 of 5

 
Forum Jump

All times are GMT -7. The time now is 11:41 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com