Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 201
Search took 0.02 seconds.
Search: Posts Made By: Jenre
Forum: Pro Tools 12 01-20-2017, 05:02 AM
Replies: 8
Views: 3,707
Posted By Jenre
Re: Help downloading PT 12 to a 2nd computer

I had the same issue.

Can confirm the above will fix it :)
Forum: Pro Tools 12 03-27-2015, 11:59 AM
Replies: 35
Views: 12,392
Posted By Jenre
Re: How many purchased PT 12 believing Cloud Collaboration was in it as advertised?

Shady, deceptive and misleading but not illegal.

Well done Avid. Congratulations
Forum: Pro Tools 12 01-27-2015, 10:06 AM
Replies: 52
Views: 26,406
Posted By Jenre
Re: PT12 - "freeze track" feature

I guess that's the question. How exactly are they going to implement it?

Communication from Avid has been so unbelievably poor.
Forum: Pro Tools 11 01-27-2015, 09:34 AM
Replies: 8
Views: 4,411
Posted By Jenre
Re: Proper Way To Move or Copy Entire Session

I believe you should use File > Save Session Copy As...

It's been a while since I've used that but I think it gives you a dialog box to decide exactly what files etc you do want to copy and where...
Forum: Pro Tools 12 01-27-2015, 09:30 AM
Replies: 52
Views: 26,406
Posted By Jenre
Re: PT12 - "freeze track" feature

Is track freeze really that useful for people now? I would have welcomed this feature 5 years ago but my PC never struggles for CPU power and it's nearly 5 years old now. I imagine a lot of people...
Forum: Tips & Tricks 07-02-2014, 06:01 AM
Replies: 8
Views: 11,875
Posted By Jenre
Re: Enuff Q: How about some tips!!!!

I imagine this would have a similar effect to parallel compressing the kick? A lot easier on people's cpu resources though, I suppose!
Forum: Windows 07-02-2014, 05:48 AM
Replies: 7
Views: 3,734
Posted By Jenre
Re: Automation not writing

I'm literally just clicking mute on the channel with the mouse, no controllers.

Sometimes it works, sometimes it does nothing. It's just irritating more than anything - slows down your workflow.
Forum: Windows 07-01-2014, 11:41 AM
Replies: 7
Views: 3,734
Posted By Jenre
Re: Automation not writing

Yeah I know how to draw mutes in, thanks. What I actually want is for Pro Tools to work properly.
Forum: Windows 07-01-2014, 09:49 AM
Replies: 7
Views: 3,734
Posted By Jenre
Re: Automation not writing

I'm at work now so I can't check right now (obviously I will when I can) but I don't think it's only mutes this happens with. I only mention mutes as an example, and probably because 90% of my...
Forum: Windows 07-01-2014, 06:30 AM
Replies: 7
Views: 3,734
Posted By Jenre
Automation not writing

Been having this problem for a while with different versions of PT and on different sessions, so i'm not sure if it's a bug or a particular setting I need to look at? If I select auto write and try...
Forum: Pro Tools 10 03-09-2012, 04:05 AM
Replies: 0
Views: 2,225
Posted By Jenre
Pro Tools 10 Updated Plug-ins

Just a quick one.. Was it only the new Channel Strip and Mod Delay III that had a redesign in PT10?

I could swear there were more when it was first announced?
Forum: Windows 12-08-2011, 07:28 AM
Replies: 6
Views: 3,930
Posted By Jenre
Re: Trashing Prefs question

i believe this has changed slightly with PT10, though?
Forum: Windows 11-16-2011, 07:07 AM
Replies: 2
Views: 3,608
Posted By Jenre
Re: Automation Not Writing

i'm not sure I understand what you mean about it making sense not to write automation. I'm pretty sure its not disabled by default because it does work some of the time.

All i want to do is be...
Forum: Windows 11-14-2011, 03:34 AM
Replies: 2
Views: 3,608
Posted By Jenre
Automation Not Writing

I had this problem on PT9 and it's reappeared on PT10. If i select auto write and try and place some mutes in during playback it just will not write. I have to go back and draw it in. It's a real...
Forum: Windows 05-03-2011, 02:44 AM
Replies: 11
Views: 5,489
Posted By Jenre
Re: Beeps and Slow Downs

How do I turn the wifi adapter off? I use a little NetGear stick to connect to the wireless router at my house. Usually unplug it when I'm running PT. Is there anything else I need to do that...
Forum: Windows 05-03-2011, 02:43 AM
Replies: 11
Views: 5,489
Posted By Jenre
Re: Beeps and Slow Downs

I updated to Service Pack 1 last night (didn't even realise it was available before then) and when I booted PT up again that problem had resolved itself.

Haven't had a chance to test it properly...
Forum: Windows 05-02-2011, 10:38 AM
Replies: 11
Views: 5,489
Posted By Jenre
Re: Beeps and Slow Downs

now for some reason it won't let me select any software instruments as my output on instrument tracks. e.g, i'm trying to trigger Vacuum through my MPC - it will let me select my midi interface as...
Forum: Windows 05-02-2011, 09:36 AM
Replies: 11
Views: 5,489
Posted By Jenre
Re: Beeps and Slow Downs

thanks, i've just done that now

will see if it helps
Forum: Windows 05-02-2011, 06:12 AM
Replies: 11
Views: 5,489
Posted By Jenre
Re: Beeps and Slow Downs

i don't think thats the case

only demo plugs i have installed are the Massey ones. and i've never had a problem with them in the past (i have obviously changed PC systems since then though)
Forum: Windows 05-02-2011, 03:54 AM
Replies: 11
Views: 5,489
Posted By Jenre
Re: Beeps and Slow Downs

thanks for the reply. windows sounds are turned off

here's the sandra report:
SiSoftware Sandra

Computer
Model : OEM System Product Name
Workgroup : WORKGROUP
Host Name : JonathanRice-PC...
Forum: Windows 04-22-2011, 12:56 AM
Replies: 11
Views: 5,489
Posted By Jenre
Re: Beeps and Slow Downs

I've had a few other little weird issues as well, like half-speed playback, Pro Tools refusing to playback at all, waveform images not being created.. most of these seem to disappear after I trash...
Forum: Windows 04-22-2011, 12:48 AM
Replies: 11
Views: 5,489
Posted By Jenre
Beeps and Slow Downs

So I'm running PT9 with a Mackie Onyx 1220i on Windows 7. Sometimes it runs absolutely fine, no problems at all.

But I keep getting loud beeps during playback. And even more annoying the audio is...
Forum: Pro Tools M-Powered (Win) 10-30-2010, 04:29 AM
Replies: 0
Views: 2,071
Posted By Jenre
New PC for Pro Tools

So I'm looking for a new PC before the VAT rate goes up..

I'm running Pro Tools M-Powered 8.0.4 with a Mackie Onyx 1220i interface. Checking out this setup from Inta-Audio.com. Looks good to me...
Forum: Pro Tools M-Powered (Win) 07-02-2010, 02:48 AM
Replies: 2
Views: 3,163
Posted By Jenre
Re: Instrument/MIDI tracks receive all channels - ProjectMix issue???

writing from work so this might be a little off but....

preferences>midi tab> uncheck the default track for midi thru.

should work fine now.
Forum: Pro Tools M-Powered (Win) 07-02-2010, 02:44 AM
Replies: 1
Views: 2,864
Posted By Jenre
Re: Recording Timing Problem

oh, before i got any recording done i did have to restart pro tools cus for some reason it was playing all my audio and sessions at double speed and pitch... don't know if this is at all related...
Showing results 1 to 25 of 201

 
Forum Jump

All times are GMT -7. The time now is 04:39 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com