Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 9 of 9
Search took 0.00 seconds.
Search: Posts Made By: richardbutler
Forum: Pro Tools 2019 07-16-2019, 06:38 AM
Replies: 12
Views: 1,009
Posted By richardbutler
Re: 2019.6 And The Disappearing Plugin Window?

Thanks for the clarification, much appreciated
Forum: Pro Tools 2019 07-16-2019, 02:15 AM
Replies: 12
Views: 1,009
Posted By richardbutler
Re: 2019.6 And The Disappearing Plugin Window?

Also, as a side note, it wasn't plug-in brand specific for me, happens with them all, Avid, Izotope, Oxford, etc
Forum: Pro Tools 2019 07-16-2019, 02:09 AM
Replies: 12
Views: 1,009
Posted By richardbutler
Re: 2019.6 And The Disappearing Plugin Window?

THANK YOU!!! This has been bugging me since I installed 2019.6 into our audio suites. I've been meaning to post about it, but was beaten to it.

The symptoms for me were thus; Open an insert...
Forum: Pro Tools 2019 07-16-2019, 01:52 AM
Replies: 10
Views: 746
Posted By richardbutler
Re: True or False - It's possible to remove a video from a session

The video track is kind of bonded to the the clip in Vanilla. No clip, no track
Forum: Pro Tools 2019 07-16-2019, 01:51 AM
Replies: 10
Views: 746
Posted By richardbutler
Re: True or False - It's possible to remove a video from a session

It's not a bug, it's just how Pro Tools Vanilla is. One video clip, one video track. Not allowed to create a video track in vanilla. Just import one video clip that will populate its own track. It...
Forum: FireWire and USB Audio Interfaces (Mac) 07-12-2019, 04:01 AM
Replies: 6
Views: 1,052
Posted By richardbutler
Re: Mbox Pro 3rd Gen with MacBook Pro Mid 2015 and Mojave - MBoxPro App not seeing de

@Southsidemusic Also didn't work for me, most annoying. Thank you for the information, hope that helps for others.

@AceZero glad you got it working. I now have it working, but I went the long way...
Forum: FireWire and USB Audio Interfaces (Mac) 07-03-2019, 06:41 AM
Replies: 6
Views: 1,052
Posted By richardbutler
Re: Mbox Pro 3rd Gen with MacBook Pro Mid 2015 and Mojave - MBoxPro App not seeing de

Grrrrr. I give up! Just tried a fresh install of Mojave on a USB3.0 drive (again) with only the driver installed and it is now seen by the MBox Pro Preference app.

I'm now thinking that it's a...
Forum: FireWire and USB Audio Interfaces (Mac) 06-28-2019, 02:28 AM
Replies: 6
Views: 1,052
Posted By richardbutler
Re: Mbox Pro 3rd Gen with MacBook Pro Mid 2015 and Mojave - MBoxPro App not seeing de

I've added a screen shot of the Macbook Pro with all relevant windows open to help
Forum: FireWire and USB Audio Interfaces (Mac) 06-28-2019, 02:19 AM
Replies: 6
Views: 1,052
Posted By richardbutler
Mbox Pro 3rd Gen with MacBook Pro Mid 2015 and Mojave - MBoxPro App not seeing device

Hi all,

I hope somebody can help. Since upgrading to Mojave (off the back of the 2019.5 release) I cannot, for the life of me, get the MBox Pro application to see my Mbox Pro 3rd Gen.
History -...
Showing results 1 to 9 of 9

 
Forum Jump

All times are GMT -7. The time now is 12:57 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com