Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 4 of 4
Search took 0.26 seconds.
Search: Posts Made By: josoro505
Forum: Getting Started 01-23-2021, 01:59 PM
Replies: 6
Views: 606
Posted By josoro505
Re: Probably a simple oversight.....

Yeah, Dave. I think I meant codec, not plug-in.

I guess it was because I had the interface connected before opening PT that allowed for today's "miracle." I have performed further tests and all...
Forum: Getting Started 01-23-2021, 10:30 AM
Replies: 6
Views: 606
Posted By josoro505
Re: Probably a simple oversight.....

Now, perhaps you can help me solve some confusion.

I recently connected a Mackie Onyx Artist 1-2 and installed the required plugin. When I tested the audio through Zoom, I was able to hear and...
Forum: Getting Started 01-22-2021, 05:24 PM
Replies: 6
Views: 606
Posted By josoro505
Re: Probably a simple oversight.....

"Dave's not here."

Thanks for the clarification. Yes, it was a mic I was using to test the record feature. Silly me. I forgot the most important aspect of signal separation.

I'll live. ;)
Forum: Getting Started 01-22-2021, 02:38 PM
Replies: 6
Views: 606
Posted By josoro505
Probably a simple oversight.....

I recently plugged in my Mackie Onyx interface and tested it out first on Zoom --works fine--then, on PT.

I tried recording onto a stereo track and the wave form shows up (as well as the audio...
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -7. The time now is 03:30 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com