Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 289
Search took 0.02 seconds.
Search: Posts Made By: oulablank
Forum: Pro Tools 9 04-23-2011, 10:42 PM
Replies: 2
Views: 2,190
Posted By oulablank
Quick Ilok question

I own 2 iloks ( old green ones ) . The first one has all of my licenses , PT. 9 ect..ect.. and is registered to my account ilok account . The second one is an ilok that I received with a 003 that I...
Forum: Pro Tools 9 03-31-2011, 09:50 AM
Replies: 0
Views: 1,581
Posted By oulablank
Any broken 002 racks ? I'll buy it !

Sorry to post this here . I put one in the buy / sell but I know that a chunck of people rarely go there + who'd want to buy a broken 002 ? Me ! ( Unless you can tell me where I can find just a top /...
Forum: Windows 02-26-2011, 11:15 PM
Replies: 3
Views: 9,008
Posted By oulablank
Forum: Windows 02-26-2011, 07:12 PM
Replies: 3
Views: 9,008
Posted By oulablank
Specs for Mbox 2 pro power adapter / supply

I was wondering if someone who owns an mbox 2 pro wouldn't mind posting the info for the power supply . I know it's 12v / 1 amp but I was just curious what the watts / everything read . I need to...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-26-2011, 04:47 PM
Replies: 0
Views: 2,350
Posted By oulablank
Specs for Mbox 2 pro power adapter / supply

I was wondering if someone who owns an mbox 2 pro wouldn't mind posting the info for the power supply . I know it's 12v / 1 amp but I was just curious what the watts / everything read . I need to...
Forum: Pro Tools 9 02-22-2011, 07:47 PM
Replies: 2
Views: 2,141
Posted By oulablank
Forum: Pro Tools 9 02-19-2011, 05:25 PM
Replies: 2
Views: 2,141
Posted By oulablank
Fade Bug . Has This been covered ?

I did some searching but couldn't find anything on this . Wondering if it has been a topic already b/c I've been away for a month.
Put a fade on a region . Drag it all the way to the beginning of...
Forum: Windows 02-19-2011, 04:02 PM
Replies: 4
Views: 2,138
Posted By oulablank
Re: Original mbox 2 pro light won't come on

Why Albee ? Is there known issues with using for example a Sonnet 400 to 800 converter ? Since pc isn't my main gig / rig , I'd rather not get involved with add ons . But if that's the way then...
Forum: Windows 02-19-2011, 01:26 AM
Replies: 4
Views: 2,138
Posted By oulablank
Re: Original mbox 2 pro light won't come on

Ok , due to my ignorance on the subject of 4 pin firewire ports ( which my pc has and i never really deal with b/c I'm a mac head ) I didn't realize that it doesn't supply power to external devices ....
Forum: Windows 02-19-2011, 12:27 AM
Replies: 4
Views: 2,138
Posted By oulablank
Re: Original mbox 2 pro light won't come on

Actually , one more question . Could someone tell me if there are any difference with ports on a pc ? I'm not as familiar with pc . The only firewire port I have is that little weird one . I have a...
Forum: Windows 02-18-2011, 11:23 PM
Replies: 4
Views: 2,138
Posted By oulablank
Original mbox 2 pro light won't come on

I use mac / 003 mostly when at home but I have a pc that I edit on . I was using usb devices like the micro b/c I don't need ins and outs when editing but today I say an mbox 2 pro for sale for $100...
Forum: Virtual Instruments 12-31-2010, 06:20 PM
Replies: 24
Views: 5,823
Posted By oulablank
Re: Strike Overhead Panning Issues....Bug ?

I think we're misunderstanding each other . If you are printing kick mono , then you have to pan kick hard left or right . If you do that , then your kick will be hard left or hard right in the room...
Forum: Virtual Instruments 12-31-2010, 04:41 PM
Replies: 24
Views: 5,823
Posted By oulablank
Re: Strike Overhead Panning Issues....Bug ?

Ahhhhhh..right there ! On your first example , are you printing everything as stereo tracks b/c your downmixing everything ? Or are you printing kicks / snares as mono and hard panning each + assign...
Forum: Virtual Instruments 12-31-2010, 03:37 PM
Replies: 24
Views: 5,823
Posted By oulablank
Re: Strike Overhead Panning Issues....Bug ?

The leakage knob yes but I'm not printing the master bus when assigning all to individual outs . That really causes phase issues .
Thx for your responses FILO . I hate to assume but are you just...
Forum: Virtual Instruments 12-30-2010, 02:35 AM
Replies: 24
Views: 5,823
Posted By oulablank
Re: Strike Overhead Panning Issues....Bug ?

I've read the manual a few times and understand the signal flow but why ? Why the downmix option ? Is this modeling a feature on a board I've never used so it's new to me ? Like wondering why bf76...
Forum: Virtual Instruments 12-28-2010, 10:01 PM
Replies: 24
Views: 5,823
Posted By oulablank
Re: Strike Overhead Panning Issues....Bug ?

It does not offer the same representation . Also , wouldn't that route the signal through the inserts of that channel as well ? The downmix button forces through chain
Forum: Virtual Instruments 12-28-2010, 02:23 AM
Replies: 24
Views: 5,823
Posted By oulablank
Forum: Pro Tools 9 12-26-2010, 05:45 PM
Replies: 2
Views: 2,156
Posted By oulablank
PT 9 = BEST X-MAS so far ! THX AVID !

Even though I purchased PT 9 weeks ago , it still feels like a Xmas present ! I feel for those who are having troubles ( I know I've had mine ) but it will get better , Check your specs ! Check them...
Forum: Virtual Instruments 12-26-2010, 05:12 PM
Replies: 24
Views: 5,823
Posted By oulablank
Re: Strike Overhead Panning Issues....Bug ?

I was wondering if someone could check to see if they are having the same issues . All of my local fellow audio nerds do not own Strike . I'm wondering if I'm alone in this experience . After a ...
Forum: Virtual Instruments 12-20-2010, 09:56 PM
Replies: 24
Views: 5,823
Posted By oulablank
Forum: Virtual Instruments 12-20-2010, 09:50 PM
Replies: 24
Views: 5,823
Posted By oulablank
Re: Strike Overhead Panning Issues....Bug ?

I don't have stereo outs , Strike does. Try to route to PT and you'll see what I mean . But I don't want to stray from real issue so please , someone who knows Stike well post . This isn't an issue...
Forum: Virtual Instruments 12-20-2010, 07:38 PM
Replies: 24
Views: 5,823
Posted By oulablank
Strike Overhead Panning Issues....Bug ?

Please let me know if I'm doing something wrong here or if this is a bug of some sort.
The Situation :
Working on a song for a 30 second commercial . I usually record live drums ( which I'm...
Forum: Pro Tools 9 12-11-2010, 05:52 PM
Replies: 6
Views: 2,703
Posted By oulablank
Re: Thanks Avid!

Yes and no . The one that matters ( proper function ) - YES
Being able to articulate exactly why for other users who might need this one day - NO .
I'm working on it but for now I have to play...
Forum: Windows 12-11-2010, 05:45 PM
Replies: 40
Views: 10,005
Posted By oulablank
Re: Smack v8 download shows as 7.4

Issue resolved . I used the individual installers from the MPTK 2 ( which I previously did not have...thanks Avid ! ) But I still can't figure out why all of these individual installers from the...
Forum: Pro Tools 9 12-07-2010, 03:52 PM
Replies: 6
Views: 2,703
Posted By oulablank
Re: Thanks Avid!

I agree ! Even though today I was one of the frustrated ( which is rare ) and still am due to other issues that are now being resolved by tech support , PRO TOOLS 9 IS THE SMOOTHEST VERSION OF PRO...
Showing results 1 to 25 of 289

 
Forum Jump

All times are GMT -7. The time now is 12:36 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com