Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 19 of 19
Search took 0.01 seconds.
Search: Posts Made By: desdichadisimo
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-20-2006, 02:11 PM
Replies: 3
Views: 2,363
Posted By desdichadisimo
Re: Bomb Factory Plug-ins authorization problems

Duh.... that sure explains a lot... anyway, i still cant get the moogerfooger anaog delay working!!!!
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-20-2006, 01:18 PM
Replies: 3
Views: 2,363
Posted By desdichadisimo
Bomb Factory Plug-ins authorization problems

This is the basic problem:

On PT start-up i get the queue to authorize X plug-in (for example the moogerfooger or voce bundle), and even do i insert the ilok the system says that the...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-04-2006, 12:27 PM
Replies: 1
Views: 2,096
Posted By desdichadisimo
Mbox 2 FactBundle authorization request constantly

I don't know why... but PT keeps on requesting the ILok autorizathion for the Mbox 2 Factory Bundle plug-ins every time it opens a song that uses one of them (maxim, cosmonaut, etc.)... don't know if...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-28-2006, 02:44 PM
Replies: 6
Views: 2,741
Posted By desdichadisimo
Re: Help recording MIDI on PT with Reason 3.0.5

Sorry I took so long to answer... i was on vacation... so, what i finally did was just record and edit all the instruments on Reason and then recorded them on PT using the internal bus... that is...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-11-2006, 07:40 PM
Replies: 6
Views: 2,741
Posted By desdichadisimo
Re: Help recording MIDI on PT with Reason 3.0.5

filosofem,

The thing now is I'm not getting any sound out of inputs 3-4, inputs 1-2 on the hardware interface are highlighted... 3-4 are not...
The other thing I didn't mention is that one of...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-11-2006, 05:29 PM
Replies: 6
Views: 2,741
Posted By desdichadisimo
Re: Help recording MIDI on PT with Reason 3.0.5

LE 7.1.1 for Intel Based Macs...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-11-2006, 04:58 PM
Replies: 6
Views: 2,741
Posted By desdichadisimo
Help recording MIDI on PT with Reason 3.0.5

Looking for some pointers on how to best use reason to record MIDI on to PT:

1. What's the best way to set up the tracks? (should I use an Stereo Aux Track)
2. Then what should i do? (insert a...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-11-2006, 04:20 PM
Replies: 1
Views: 2,112
Posted By desdichadisimo
Re: Beat Detective Tutorials

Yeah.. i'm thinking the same thing... there is one for sale on:

http://www.avidstore.com/us/index.cfm?page=keyword_search_action

Beat Detective Explained!
Price $39.99
"Beat...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-10-2006, 02:27 PM
Replies: 6
Views: 3,275
Posted By desdichadisimo
Re: audio waveform editing

You got that right... this is a nice place.. a lot of cool people... thanks again!!!
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-10-2006, 02:24 PM
Replies: 5
Views: 4,631
Posted By desdichadisimo
Re: MP3 Option-Demo Expired-No option for aut. code

Digiman,

You still there?... so what can i do???
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-07-2006, 10:28 PM
Replies: 4
Views: 2,957
Posted By desdichadisimo
Re: Adjust Bounds - crossfades

I did the consolidate then the crossfade an now its working fine... thanks a bunch for the help!!!
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-07-2006, 10:26 PM
Replies: 5
Views: 4,631
Posted By desdichadisimo
Re: MP3 Option-Demo Expired-No option for aut. code

Yep... that's exactly what i did...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-07-2006, 06:43 PM
Replies: 5
Views: 4,631
Posted By desdichadisimo
Re: MP3 Option-Demo Expired-No option for aut. code

Digiman,

The link you posted dosn't seem to be working... but i all ready did the deleting preference files operation... and it still dosn't go... what next?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-07-2006, 02:41 PM
Replies: 5
Views: 4,631
Posted By desdichadisimo
MP3 Option-Demo Expired-No option for aut. code

Hey guys,

This problem seems to be well documented on the Digidesign page but i still can't get it fixed...

When i try to bounce a disk to mp3 the "MP3 demo expired..." (never used it.. did't...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-07-2006, 12:47 PM
Replies: 4
Views: 2,957
Posted By desdichadisimo
Re: Adjust Bounds - crossfades

Thanks for the help...

Just one thing... if the time shifted region is a new "normal" audio region why can't the system apply a crossfade to it... if i consolidate... then separate.. i should be...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-06-2006, 10:46 PM
Replies: 4
Views: 2,957
Posted By desdichadisimo
Adjust Bounds - crossfades

I know this has been posted before but it seems nobody came up with an answer...

When i try to do a crossfade between two audio parts the "adjust bound" sign pops-up... if i choose adjust bound it...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-06-2006, 10:37 PM
Replies: 6
Views: 3,275
Posted By desdichadisimo
Re: audio waveform editing

Thanks man... I tried and it worked good... then i got around to using time shift and it works like a charm... at least if the time you're trying to shift is small enough... thanks a lot... and...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-05-2006, 03:36 PM
Replies: 6
Views: 3,275
Posted By desdichadisimo
Re: audio waveform editing

Ok, Keniko.. I'll try that... so you're saying i must create a new region all the way back at bar 0, select TCE, drag the selection all the way until 16 and.. voila!!

But wont this shift the whole...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-05-2006, 02:21 PM
Replies: 6
Views: 3,275
Posted By desdichadisimo
audio waveform editing

Hope someone can help me out on this,

Here is the case:
I have a guitar track that is a little bit of beat... for example i have one beat that should hit on bar 16 but instead it hits on...
Showing results 1 to 19 of 19

 
Forum Jump

All times are GMT -7. The time now is 02:42 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com