Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 36
Search took 0.00 seconds.
Search: Posts Made By: B Stewart
Forum: Pro Tools 12 07-16-2019, 02:53 PM
Replies: 0
Views: 533
Posted By B Stewart
After searching the clip bin the scroll bar doesn't work

After doing a search in the clip bin the up/down scroll bar is locked - no scrolling. I have to close the session and reopen it to be able to in the clip bin again. I had this problem in the...
Forum: Pro Tools HDX & HD Native Systems (Mac) 10-25-2018, 01:58 PM
Replies: 5
Views: 1,461
Posted By B Stewart
Re: Bouncing stems in Real-time Sync problem

Perfect sync when bouncing via Offline bounce or if printing to tracks using all the same routing. Only an issue with real-time bounce. This is happening in several projects with different stem...
Forum: macOS 10-24-2018, 10:47 AM
Replies: 0
Views: 916
Posted By B Stewart
Clip bin not scrolling after search

This may be a Mac issue. After doing a search in the clip bin the up/down scroll bar is locked - no scrolling. I have to close the session and reopen it to be able to scroll again.
Forum: Pro Tools HDX & HD Native Systems (Mac) 10-24-2018, 08:59 AM
Replies: 5
Views: 1,461
Posted By B Stewart
Re: Bouncing stems in Real-time Sync problem

Yes. That is with Delay Compensation on. I tried turning off Delay Compensation and doing a real-time bounce. That brings the tracks into sync with each other but they are out of sync by 1 frame. ...
Forum: Pro Tools HDX & HD Native Systems (Mac) 10-23-2018, 04:52 PM
Replies: 5
Views: 1,461
Posted By B Stewart
Bouncing stems in Real-time Sync problem

Recently I discovered a sync error when bouncing multiple stems in Real-time Bounce. This issue does not happen in Offline Bounce. Here's the scenario: I set up multiple export stem files with...
Forum: macOS 01-16-2013, 01:48 PM
Replies: 0
Views: 2,325
Posted By B Stewart
Pro Tools and Intensity Pro Driver

I have been using an Black Magic Design Intensity Pro video card for HD video playback for the past 10 months or so. Looked great untril recently. Clients video files have had bad pixelation and...
Forum: macOS 05-30-2012, 08:34 AM
Replies: 4
Views: 2,637
Posted By B Stewart
Re: white static noise when recording stoped in 10.2

I have been having a similar problem with PT 10.2 HD. A project that we started back on 10.0 and now working on again has an issue where the AAF/OMF files have to redraw upon reopening the session...
Forum: macOS 03-23-2012, 09:41 AM
Replies: 3
Views: 3,276
Posted By B Stewart
Re: Older sessions opened cause Pro Tools to crash in 10.1.1

I found the issue on this one. I needed to update my Cedar DNS CS plug-in to 4.2. the older 4.1 causes a major crash in Pro Tools 10.1.1 with Mac OS 10.7.3. See: http://www.cedaraudio.com/. You...
Forum: macOS 03-23-2012, 08:06 AM
Replies: 3
Views: 3,276
Posted By B Stewart
Re: Older sessions opened cause Pro Tools to crash in 10.1.1

m thinking after more investigation it may be an incompatible plug-in on the a track. It seems to be related to the Cedar DNS Control plugi-in cauing the crash. There is a 4.2.0 version that I will...
Forum: macOS 03-22-2012, 12:17 PM
Replies: 3
Views: 3,276
Posted By B Stewart
Older sessions opened cause Pro Tools to crash in 10.1.1

After updating to 10.1.1, I tried to open an old 10.0.1 session and in Pro Tools 10.1.1 it crashes Pro Tools. It opens some sessions but not others. It wouldn't even open the older Pro Tools 9 ...
Forum: macOS 03-21-2012, 04:13 PM
Replies: 13
Views: 4,968
Posted By B Stewart
Re: PT 10 and OSX 10.7.3?

It seems to be OK here on my system. However, I tried to open an old 10.0.1 5.1 session and in Pro Tools 10.1.1 it crashes Pro Tools. It opens some but not others. It wouldn't even open the older...
Forum: macOS 03-20-2012, 08:47 AM
Replies: 6
Views: 3,045
Posted By B Stewart
Re: Wwaves UM226 causes computer to crash

Maybe if we both report it to Waves they will believe me and do something. Their response to me was the typical "Well, no one else is having that problem." I believe it has something to do with not...
Forum: Pro Tools TDM Systems (Mac) 03-20-2012, 08:43 AM
Replies: 10
Views: 4,082
Posted By B Stewart
Re: Distorted Audio in 10.1.1

I went ahead with the update from 10.0.1 to 10.1.1. All sounds good. I loaded a session from 2006. It was probably originally PT7. It sounds fine here. It was stereo but It tried some 5.1...
Forum: macOS 03-19-2012, 01:08 PM
Replies: 6
Views: 3,045
Posted By B Stewart
Wwaves UM226 causes computer to crash

I have been putting up with this for several years. It began in Pro Tools 7 on a Mac PPC. When using the Waves UM226 plug-in on any track if you simply close the session, the next time you open any...
Forum: macOS 03-19-2012, 12:57 PM
Replies: 39
Views: 10,172
Posted By B Stewart
Unhappy Re: Protools sounds like 6Bit after 10.1.1 update

Any solution to this yet? I don't want to install the upgrade if will shut me down.
Forum: Pro Tools TDM Systems (Mac) 03-19-2012, 12:53 PM
Replies: 10
Views: 4,082
Posted By B Stewart
Re: Distorted Audio in 10.1.1

Any solutions on this. I don't want to install the 10.1.1 update if it will shut me down.
Forum: macOS 03-16-2012, 03:33 PM
Replies: 39
Views: 10,172
Posted By B Stewart
Re: Protools sounds like 6Bit after 10.1.1 update

Check the info here: http://avid.custkb.com/avid/app/selfservice/search.jsp?DocId=430151&NewLang=en&DocType=1450.

It specifically states 10.1 is not qualified for HD or HD Native Hardware.
Forum: macOS 03-16-2012, 03:31 PM
Replies: 39
Views: 10,172
Posted By B Stewart
Re: Protools sounds like 6Bit after 10.1.1 update

Are you running 10.1.1 with an HD/TDM or HD Native only system and it works? I have checked the system requirements for 10.1 and it says Lion with an HDX card only.
Forum: macOS 03-16-2012, 03:19 PM
Replies: 39
Views: 10,172
Posted By B Stewart
Re: Protools sounds like 6Bit after 10.1.1 update

I thought 10.1.1 was for systems with an HDX card only running Lion. I see you have an HD Native system.
Forum: Pro Tools 10 01-11-2012, 03:16 PM
Replies: 1
Views: 3,994
Posted By B Stewart
Automation does not follow clip move.

HELP! I am trying to do a pull-up in a move but when I move any clip the automation nodes not follow. Is there a new option in PT 10 I am not aware of?
Forum: Pro Tools TDM Systems (Mac) 11-12-2007, 03:51 PM
Replies: 5
Views: 2,223
Posted By B Stewart
Undocumented Fixes in 7.4

Thanks Digi!!!. There are a couple bugs I've had for the last couple of versions (clear back to 7.0) that have been fixed and not in the 7.4 New Features docs (as far as I can tell). These have...
Forum: Pro Tools TDM Systems (Mac) 11-12-2007, 03:50 PM
Replies: 0
Views: 2,181
Posted By B Stewart
Undocumented Fixes in 7.4

Thanks Digi!!!. There are a couple bugs I've had for the last couple of versions (clear back to 7.0) that have been fixed and not in the 7.4 New Features docs (as far as I can tell). These have...
Forum: Pro Tools TDM Systems (Mac) 07-02-2007, 03:41 PM
Replies: 8
Views: 2,433
Posted By B Stewart
Re: Mac G5 & ProTools HD3 Overheating

All good suggestions. However, I actually have the same problem (even worse) in the winter when the room is the coolest. Also, sitting right next to the problem G5-HD3 is another G5 with an HD2...
Forum: Pro Tools TDM Systems (Mac) 06-28-2007, 12:46 PM
Replies: 8
Views: 2,433
Posted By B Stewart
Re: Mac G5 & ProTools HD3 Overheating

Thanks. I'll have to try that. It's just that my machine looks pristine inside. It must be just little unseen stuff.
Forum: Pro Tools TDM Systems (Mac) 06-22-2007, 11:45 AM
Replies: 8
Views: 2,433
Posted By B Stewart
Mac G% & ProTools HD3 Overheating

Does anyone else have this problem?: In one of my studios I am running an Accel PCI HD3 on a 2.5gHz Mac G5. I use two internal SATA drives (one for data). Occasionally (maybe every few months)...
Showing results 1 to 25 of 36

 
Forum Jump

All times are GMT -7. The time now is 11:49 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com