Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 5 of 5
Search took 0.00 seconds.
Search: Posts Made By: dan000
Forum: Pro Tools TDM Systems (Mac) 04-05-2011, 01:32 PM
Replies: 29
Views: 7,787
Posted By dan000
Re: tracks not playing

Same Issue here !!

PTHD2, 8.03cs2.

After around 30 minutes some voices go off... Need to close and restart proyect..

Any ideas ?
Forum: Pro Tools 9 11-06-2010, 11:04 AM
Replies: 1
Views: 2,789
Posted By dan000
Question PT HD2 voices (process card)

According to PT9 news PDF. Any PTHD expanded system (HD2 or more) maximum number of voices is 192 on 44.1K or 48K.

My system now is PT HD2, 8.03. Maximum available voices are 128.
There is...
Forum: Pro Tools TDM Systems (Mac) 11-05-2010, 09:49 PM
Replies: 36
Views: 9,282
Posted By dan000
Exclamation Re: PT9 Voices PLEASE AVID!

We need more voices AVID !
Actually 2 dsp per card are asigned to voices count. I think It couldnt be difficult to program more Dsp chips to voices.

Ability to let user choose FULL DSP asignment....
Forum: Pro Tools TDM Systems (Mac) 01-30-2009, 05:45 AM
Replies: 96
Views: 20,969
Posted By dan000
Re: RTAS or memory problems?

Im solved all my problems setting rtas processors 1 or 2.
Waiting for plugins updates
Forum: Pro Tools TDM Systems (Mac) 01-25-2009, 03:46 PM
Replies: 96
Views: 20,969
Posted By dan000
Re: RTAS or memory problems?

The same problem here ! I never got this error msgs over PTHD7.4.2 :confused:
Showing results 1 to 5 of 5

 
Forum Jump

All times are GMT -7. The time now is 02:26 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com