Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 19 of 19
Search took 0.00 seconds.
Search: Posts Made By: gfunk
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-11-2007, 04:39 AM
Replies: 3
Views: 2,359
Posted By gfunk
Re: wierd error message stops me saving etc.

thanks very much for the swift response. I hadn't trashed the volume.dbb files or the database folders, so tried the method you described and it seems to have worked. The session I was working on now...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-11-2007, 03:29 AM
Replies: 3
Views: 2,359
Posted By gfunk
wierd error message stops me saving etc.

ok first off this is the error message

"could not complete the audio command because Assertion in "/volumes/Development
/vbpc/Alturaports/SDKs/Neo61/Libraries/Macintosh/...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-17-2007, 02:20 AM
Replies: 3
Views: 2,175
Posted By gfunk
Re: external drive forces me to quit

Great - thanks guys. Most appreciated.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-16-2007, 09:11 AM
Replies: 3
Views: 2,175
Posted By gfunk
external drive forces me to quit

If I have a session open, and need to transfer a file onto my computer from any external usb device, when I come to ejecting the drive I am prompted with a message telling me 'the device cannot be...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-02-2006, 01:06 PM
Replies: 32
Views: 5,260
Posted By gfunk
Re: CPU usage is holding off USB audio

well that's just bleak. I get the same errors every so often, on a Dual 1ghz G4, PTLE 6.4 and Mac OS 10.3.6 - I get it just playing audio sometimes, at other times when there are loads of plug-ins. I...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-28-2006, 11:37 AM
Replies: 2
Views: 2,166
Posted By gfunk
Re: the Qtime 7 issue....

hmm, good point. The upgrade is cheap so I guess i'll go for that. Cheers
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-28-2006, 07:14 AM
Replies: 2
Views: 2,166
Posted By gfunk
the Qtime 7 issue....

...will it ever get resolved so I can upgrade my Mac to Panther 10.3.9 so my PT 6.4 will run ok?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-14-2006, 02:28 AM
Replies: 6
Views: 2,013
Posted By gfunk
Re: to bounce or not...?

Thanks guys. I think i'll start doing it and see if I can hear any differences. The original article I read about it seemed to suggest it really should be avoided, and so it does seem strange that...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-13-2006, 03:41 PM
Replies: 6
Views: 2,013
Posted By gfunk
Re: to bounce or not...?

great, thanks - and yes, you were very clear.

Am interested to know more about the bounce theory though. Has anyone heard of it degrading the finished audio?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-13-2006, 02:20 PM
Replies: 6
Views: 2,013
Posted By gfunk
to bounce or not...?

I read somewhere that bouncing severely degraded the signal, and recording all paths of audio to a seperate audio track, then 'exporting as files' was a better way of doing it.

anyone heard of...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-05-2006, 08:14 AM
Replies: 1
Views: 2,239
Posted By gfunk
Re: need to open a movie in QT7

it's ok...i've sussed it. easy really, i have another computer WITH QT7 so i was able to open and burn the movie onto a cd, and open it on my studio computer no problem...should have thought of that...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-05-2006, 05:12 AM
Replies: 1
Views: 2,239
Posted By gfunk
need to open a movie in QT7

okay, i'm aware of the issues with QT 7 and PT...BUT I need to work on a movie, which needs QT 7 to open.

I'm currently using Panther 10.3.6, PT 6.4, coreaudio 6.9 and the QT version I have is...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-05-2006, 02:59 AM
Replies: 2
Views: 2,519
Posted By gfunk
Re: Playback Problems

my guess is it could be a problem with the 002. unfortunately they are prone to problems, and i'm sure you'll come to hear many stories about unhappy digi customers. of course, you'll hear many...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-15-2006, 03:42 AM
Replies: 3
Views: 2,438
Posted By gfunk
inquiries relating to Mbox Pro

so, frustrating that this is released so soon after the mbox 2, does anyone know if Digi will offer some kind of upgrade path?

What about all those people who paid out for the mbox and mbox 2,...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-14-2006, 09:01 AM
Replies: 1
Views: 2,217
Posted By gfunk
regions list and help files

have just loaded in 7.1.1, and my help files and reference guides aren't there, anyone know where they are?

also the region list doesn't seem to have an 'import' function anymore. I now have to go...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-29-2006, 05:12 AM
Replies: 2
Views: 2,186
Posted By gfunk
Re: opening plugs and movie window

you're a star-thankyou RadioMoo...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-28-2006, 05:28 PM
Replies: 2
Views: 2,186
Posted By gfunk
opening plugs and movie window

hi all, simple requests - but can anyone tell me how to open more than 1 plug-in at the same time, and also how to re-size the movie float window? mine opens huge and just gets in the way of editing....
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-04-2005, 04:24 PM
Replies: 2
Views: 2,157
Posted By gfunk
Re: programs with audio thru Mbox

hi-thanks for reply. only one prog was open at each time, without pro tools being open. do you think the update core audio driver will solve problem?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-04-2005, 02:14 PM
Replies: 2
Views: 2,157
Posted By gfunk
programs with audio thru Mbox

hey all,
tried adding Spark XL and Flash MX into the Digidesign Studio setup application so i could play the audio of each thru the Mbox. each program crashed every time i played any audio. tried...
Showing results 1 to 19 of 19

 
Forum Jump

All times are GMT -7. The time now is 03:29 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com