Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 4 of 4
Search took 0.01 seconds.
Search: Posts Made By: torodrago
Forum: FireWire and USB Audio Interfaces (Win) 01-18-2016, 03:18 AM
Replies: 4
Views: 3,253
Posted By torodrago
Re: Audio problems with Fast Track Pro

Ok thanks Joel. I reported the suspect that with 32 Bits it works and with 64 doesn't. forgive if i did it in the wrong place. i hope it was forworded to the right place/people to give an hint. I...
Forum: FireWire and USB Audio Interfaces (Win) 01-15-2016, 07:48 AM
Replies: 4
Views: 3,253
Posted By torodrago
Re: Audio problems with Fast Track Pro

maybe a tip for AVID :

i ve got 3 pc. 2 of them are 64 bits and there the drivers won't work or gives problem. in the 32 bits it works fine. same drivers same device
can anybody confirm if...
Forum: FireWire and USB Audio Interfaces (Win) 01-15-2016, 05:06 AM
Replies: 4
Views: 3,253
Posted By torodrago
Re: Audio problems with Fast Track Pro

I have problems with Fast Track Pro
at first recordings are ok
after a while (5 minutes 15 minutes ) it starts to give both mic leds in distortion an on the recorded trace there is a awful...
Forum: FireWire and USB Audio Interfaces (Win) 01-12-2016, 05:42 PM
Replies: 4
Views: 3,253
Posted By torodrago
Audio problems with Fast Track Pro

Hello

pc1) my fast track pro on win 7 sp1 64 bits on a portable fujtsu and last driver 2013 gives almost straight the device with all the leds green and blue on and after a while blue screen...
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -7. The time now is 06:38 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com