Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: Leadplayerchris
Forum: FireWire and USB Audio Interfaces (Win) 03-21-2017, 07:17 AM
Replies: 4
Views: 1,391
Posted By Leadplayerchris
Re: Fast Track C600 Stretched Audio

Yeah I tried it and did the same thing on there. Think I'll have to replace it...
Forum: FireWire and USB Audio Interfaces (Win) 03-20-2017, 06:04 AM
Replies: 4
Views: 1,391
Posted By Leadplayerchris
Re: Fast Track C600 Stretched Audio

Hi, yeah I've got everything on default settings, even set the sample rate to 44.100/16bit and the same thing, what I notice is that if I plug the unit in only using the usb, it works for a while...
Forum: FireWire and USB Audio Interfaces (Win) 03-19-2017, 11:52 PM
Replies: 8
Views: 5,902
Posted By Leadplayerchris
Re: Fast Track C600 Won't Turn on?

My C600 started with troubles a week ago as well. funny thing is, when I plug it in with just the usb, it comes on and works for a bit then starts playing sound like a stretched tape. Then you plug...
Forum: FireWire and USB Audio Interfaces (Win) 03-19-2017, 01:59 PM
Replies: 4
Views: 1,391
Posted By Leadplayerchris
Fast Track C600 Stretched Audio

Good day,

I've got a bit of a problem, My Fast Track C600 recently started playing all audio stretched like an old tape. What I've tried so far is..

1. Uninstall and reinstall the latest...
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -7. The time now is 07:00 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com