Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 500
Search took 0.07 seconds.
Search: Posts Made By: cwsand
Forum: macOS Today, 01:09 PM
Replies: 1
Views: 20
Posted By cwsand
Re: 2020.3 and OS10.13 - Initial signs of stability..?

I'm using it on High Sierra and it seems pretty stable so far. The only issue I've had is in opening sessions save prior to the update, I ocassionally get the missing files message and have to relink...
Forum: General Discussion 03-31-2020, 12:44 AM
Replies: 19
Views: 430
Posted By cwsand
Re: Power Conditioner

They're Event 2030's. I'll never buy Events again. I've had so much trouble with these. I'm on my third set after 2 returns but at least the ones I have now have been working solidly for a few years....
Forum: General Discussion 03-30-2020, 02:49 PM
Replies: 19
Views: 430
Posted By cwsand
Re: Power Conditioner

Thanks everyone for the great info!
Forum: General Discussion 03-30-2020, 01:37 AM
Replies: 19
Views: 430
Posted By cwsand
Re: Power Conditioner

I'm really not educated as to how these work. Is it something like they take the dirty electrical signals in and output "clean" signals so that there's no interference from outside devices? I was...
Forum: General Discussion 03-30-2020, 01:31 AM
Replies: 19
Views: 430
Posted By cwsand
Re: Power Conditioner

Oh that's cool, I'm not opposed to a UPS/conditioner. I'll check it out - thanks!
Forum: General Discussion 03-29-2020, 09:56 PM
Replies: 19
Views: 430
Posted By cwsand
Power Conditioner

So I moved into a new house in December and have my studio set up in a bedroom until I get the basement finished. Every so often, I hear about a 5 second buzz through my monitors. I have all my audio...
Forum: Pro Tools 2019 03-29-2020, 01:02 PM
Replies: 4
Views: 246
Posted By cwsand
Re: Stranger things

Sounds like something between Windows and Pro Tools might be corrupted. Assuming you've tried everything here: Help Us Help You (http://duc.avid.com/showthread.php?t=300050), you might try a clean...
Forum: Pro Tools 2019 03-26-2020, 12:39 AM
Replies: 1
Views: 100
Posted By cwsand
Re: Presets Missing? Set Root Settings Folder?

Do you mean the Documents and Settings option with the Change button on the Operation tab in Preferences? It's under User Media and Settings Location.

I haven't had a problem with it, but you...
Forum: Pro Tools 2019 03-24-2020, 01:29 AM
Replies: 8
Views: 420
Posted By cwsand
Forum: Pro Tools 2019 03-24-2020, 01:27 AM
Replies: 12
Views: 378
Posted By cwsand
Re: MIDI Record works but not Retrospective MIDI Record or MIDI Loop Record

I've not used this feature until now, but I just read the Reference Manual about it and tested. Seems to be working as described for me currently on 2019.12 with Quick-punch enabled (which should...
Forum: Pro Tools 2019 03-22-2020, 02:44 PM
Replies: 8
Views: 420
Posted By cwsand
Re: a workaround for the video engine...

I haven't had any video engine issues - what kind of problems are you running into?
Forum: General Discussion 03-19-2020, 09:52 PM
Replies: 14
Views: 562
Posted By cwsand
Re: More inputs and outputs

Yes, I use it with a Saffire 56 and it's great except that some of the Pad buttons won't stay in. I really only use it when tracking a full band. That plus the Saffire and TCE interfaces gives me 20...
Forum: General Discussion 03-19-2020, 05:11 PM
Replies: 14
Views: 562
Posted By cwsand
Re: More inputs and outputs

I honestly haven't even looked at the comparison data. I bought one 2nd hand, having previously been happy with Presonus devices, and it works fine - very clean preamps. Years ago I recorded some...
Forum: General Discussion 03-19-2020, 05:03 PM
Replies: 10
Views: 481
Posted By cwsand
Re: hardware in pro tools

Doesn't the Scarlett have 10 line outs? Seems like you should be able set up the routing in your I/O Setup in Pro Tools so that Outs 3/4 correspond with Ins 1/2, etc.
Forum: Pro Tools 2019 03-18-2020, 01:46 PM
Replies: 1
Views: 117
Posted By cwsand
Re: Lock song to new tempo with beat anchors?

Sure you can, I do it all the time. Just go to the beginning of the bar, hit the + next to Tempo to the left of the timeline, and type in the new tempo. Then you can delete any tempo markers after...
Forum: Pro Tools 2019 03-16-2020, 04:08 PM
Replies: 15
Views: 487
Posted By cwsand
Re: Automation trim automation equally question

Nice - this works for the entire track's automation. Good to know!
Forum: Pro Tools 2019 03-16-2020, 04:02 PM
Replies: 15
Views: 487
Posted By cwsand
Re: Automation trim automation equally question

That's what I described doing - moving the points in the selection up or down by holding down the Alt key. It works for me.

If you want to move the points left or right you can nudge them.


...
Forum: Pro Tools 2019 03-16-2020, 12:48 AM
Replies: 6
Views: 261
Posted By cwsand
Re: Audio tracks silent and why?

Hi, How is it routed? I've had a lot of weird bussing issues like the one you're describing since about Pro Tools 12 too.
Forum: Pro Tools 2019 03-15-2020, 09:27 PM
Replies: 15
Views: 487
Posted By cwsand
Re: Automation trim automation equally question

Make a selection, hold the Alt key and then move the automation within the selection with the Trim tool - it doesn't create new points, just moves those in the selection. Is that what you're talking...
Forum: Pro Tools 2019 03-15-2020, 06:32 PM
Replies: 2
Views: 198
Posted By cwsand
Re: Unwanted fade out on bounce to disk

Have you looked to make sure there's no automation points, especially on you mix busses? Sometimes those automation points get generated by mistake. Can't think of any other reason why a fade would...
Forum: Pro Tools 2019 03-15-2020, 06:25 PM
Replies: 2
Views: 188
Posted By cwsand
Re: Fades

Yeah those fades only work on audio clips. I wish there was a feature for predefined automated fades for track volume.
Forum: Pro Tools 2019 03-14-2020, 12:44 PM
Replies: 6
Views: 272
Posted By cwsand
Re: Spinning Beachball on Transport Stop

Could still be a plugin - have you tried opening the session with all plugins disabled?

You could also try a Save Copy in, or create a new session and import session data.
Forum: General Discussion 03-13-2020, 12:18 PM
Replies: 5
Views: 338
Posted By cwsand
Re: Moving Pro Tools Sound Libraries to External Drive

Whatever pleases you. :rolleyes: I'm not going to argue about the various ways to accomplish the same thing.
Forum: General Discussion 03-12-2020, 11:16 PM
Replies: 5
Views: 338
Posted By cwsand
Re: Moving Pro Tools Sound Libraries to External Drive

They would be located wherever he/she installed them. If they want to know which libraries came with Pro Tools, he/she can log into their Avid account and access them there, as I pointed out. There...
Forum: Pro Tools 2019 03-12-2020, 03:28 PM
Replies: 13
Views: 619
Posted By cwsand
Re: How do you keep PT and your plugins current?

Yeah, I'll usually get an email about it. If I'm having trouble with a plugin, I'll check to see if there are updates that may fix the problem. +1 for the backup plan!!
Showing results 1 to 25 of 500

 
Forum Jump

All times are GMT -7. The time now is 01:42 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com