Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 37
Search took 0.01 seconds.
Search: Posts Made By: playground_strifer
Forum: Tips & Tricks 11-06-2015, 03:56 AM
Replies: 6
Views: 4,298
Posted By playground_strifer
Re: Common Reverb Preset for pop vocals

A little tip to get the most out of your DSP reverb is to insert an EQ after the Reverb. D-Verb has the propensity to add a lot of high end artefacts and for vocals this can overly pronounce...
Forum: Pro Tools 11 01-15-2015, 02:27 AM
Replies: 192
Views: 112,408
Posted By playground_strifer
Re: Video Engine Problems with Pro Tools 11

Hi folks.

I converted the file from .mov to .wmv in Windows Live MovieMaker and it loaded fine with no glitching compatibility issues.

This works from PT8 (at least) through to PT11.

It...
Forum: Tips & Tricks 10-31-2014, 04:11 AM
Replies: 0
Views: 4,433
Posted By playground_strifer
Akai MPD18 on Windows 7 FIX

Hi folks.

There are some issues when trying to get the alleged "plug and play" USB device the Akai MPD18 working with Windows 7 64-bit.

The following solution will work:

Installing MPD18 on...
Forum: Windows 01-22-2014, 10:49 AM
Replies: 3
Views: 3,450
Posted By playground_strifer
Re: Scarlett 2i2: multiple issues with PT11

My my...

... changed the buffer rate to 512 and it worked! I also noticed there is a playback and recording sample res to match in the Control Panel > Sound.
Forum: Windows 01-22-2014, 10:26 AM
Replies: 3
Views: 3,450
Posted By playground_strifer
Re: Scarlett 2i2: multiple issues with PT11

The Scarlett works fine with my own system (see specs below) and the ASIO4ALL driver runs on the WIndows 8 machine without conflict.

So, is it Windows 8 or PT11 that is causing the issue?
Forum: Windows 01-22-2014, 10:05 AM
Replies: 3
Views: 3,450
Posted By playground_strifer
Scarlett 2i2: multiple issues with PT11

Hi folks.

I recently purchased PT11 for a friend and I have installed it on their laptop:

Specs: Acer-Aspire E1 - 570, i3 CPU, 8GB RAM, Windows 8 64-bit.
I have installed the drivers for the...
Forum: Tips & Tricks 07-16-2013, 04:32 AM
Replies: 1
Views: 2,710
Posted By playground_strifer
Native Instrument Komplete Comp Freeze workaround

Hi folks,

As many of you know the NI Kore Player in Komplete, along with Battery and FM7 can be glitchy and freezes the computer, leading to a hard reboot to get the computer going.

The...
Forum: macOS 12-22-2012, 09:33 AM
Replies: 10
Views: 12,754
Posted By playground_strifer
Re: Inactive outputs can't be activated

I know this was actioned over a year ago but some people might still be struggling.

I found this solution to this problem.

After trying all the usual troubleshooting procedures and loading in...
Forum: Windows 10-09-2012, 11:32 AM
Replies: 3
Views: 2,842
Posted By playground_strifer
Re: Runtime error Pt 9.0.x - HELP!

Ye gods be praised!

I think I hadn't deleted all the pref's properly from my hard drive.

It seems to be working for the timebeing. At least I will know where to start if it happens again.

I...
Forum: Windows 10-09-2012, 03:42 AM
Replies: 3
Views: 2,842
Posted By playground_strifer
Re: Runtime error Pt 9.0.x - HELP!

Hi 68.

I tried all of your siggestions and unfortunately nothing worked. I reckon a complete wipe of my OS might be on the cards but, of course, is a worst case scenario.

I will do another...
Forum: Windows 10-03-2012, 01:26 PM
Replies: 3
Views: 2,842
Posted By playground_strifer
Runtime error Pt 9.0.x - HELP!

hi.

Whenever I try to bounce, record, consolodiate I get this error:

Runtime Error!

Programs C/....

This application has requested the Runtime to terminate it in an unusual way.
Please...
Forum: Windows 10-03-2012, 12:25 PM
Replies: 2
Views: 2,459
Posted By playground_strifer
Forum: Windows 09-26-2012, 12:56 PM
Replies: 2
Views: 2,459
Posted By playground_strifer
Where is the Protools 9.0.3 update.

I don't seem to have this update in my Avid Account. I never downloaded it but since Protools 9.0.6 turns out to be a complete waste of time, I rolled back to 9.0.2 to try and alleviate the Runtime...
Forum: Windows 09-21-2012, 01:50 AM
Replies: 4
Views: 3,390
Posted By playground_strifer
Re: Infuriating Error on Protools 9.0.6

Hi,

Sorry I had my system details in my About Me section instead of my signature. I am rolling back to 9.0.2 and see if that fixes it. I had no problems with this version before so hopefully it...
Forum: Windows 09-20-2012, 12:00 PM
Replies: 4
Views: 3,390
Posted By playground_strifer
Infuriating Error on Protools 9.0.6

Recently updated to 9.0.6. Protools works very well on my system but has the occasional senior moment.

However, since my update it just crashes every few minutes.

After spending £1000 on a new...
Forum: Windows 07-10-2012, 09:41 AM
Replies: 1
Views: 2,998
Posted By playground_strifer
Runtime error R6205

Hi folks,

I recently installed NI Komplete 7 onto my machine. Whenever I close a session running Kontakt I get the error:

Runtime error R6025 - Pure function cell

Or something to that...
Forum: Pro Tools TDM Systems (Mac) 09-07-2011, 08:06 PM
Replies: 22
Views: 15,355
Posted By playground_strifer
Re: Sample Rate Mismatch! (clock 44.1, PT 48)

Any chance someone could explain how to do this in PT9?

I've had a long arduous day in the studio dealing with this problem!

Tried importing into a new session. Didn't see the "convert SR"...
Forum: Pro Tools 9 06-04-2011, 01:23 PM
Replies: 1
Views: 3,014
Posted By playground_strifer
MIDI recording problems

Hey guys.

I am sure this is a 'click a button' kinda thing.

But how do I put a MIDI part down. Then build on it without it removing the original MIDI part.

I am using the ol' keyboard to...
Forum: Windows 04-19-2011, 03:53 PM
Replies: 2
Views: 3,934
Posted By playground_strifer
Re: Protools 9, MBOX 3: Not recognising Hardware

Hi Albee.


Good shout, I totally forgot about that. PT9 and the Mbox were working fine on the computer previously. These thigns sometimes happen when new software is installed so I'll get him to...
Forum: Windows 04-19-2011, 03:57 AM
Replies: 2
Views: 3,934
Posted By playground_strifer
Protools 9, MBOX 3: Not recognising Hardware

Hi folks.

One of my students is running PT9 through the new Mbox on a Packard Bell Easynote TM86, i3 CPU, 64bit 4GB RAM.

The computer itself recognises the MBox, saying it is connected and even...
Forum: Pro Tools 9 03-21-2011, 03:18 PM
Replies: 1
Views: 4,410
Posted By playground_strifer
Focusrite Liquid Mix and ProTools 9

Hi folks,

Finally got my Liquid Mix through from Dv247 after 3 months of waiting but it has been worth the wait. Even though I have spent a few days trying to persuade my computer to let it work....
Forum: Pro Tools 9 02-22-2011, 06:23 AM
Replies: 12
Views: 8,238
Posted By playground_strifer
Protools 9 working with Windows 7 64-bit

A colleague of mine says that he has ProTools 9 working extremely well on his laptop with Windows 7 64-bit installed.

It is important that I can run more than 3.5 GB of RAM with my PT sessions so...
Forum: Pro Tools M-Powered (Win) 02-18-2011, 07:00 AM
Replies: 1
Views: 10,592
Posted By playground_strifer
M-Audio Delta Audiophile 2496 not compatible with Windows 7

I installed the soundcard & loaded the software disc but during the installation process im getting a message reading "Your computers operating system is not supported for use with the delta at this...
Forum: Pro Tools TDM Systems (Win) 02-10-2011, 03:01 AM
Replies: 3
Views: 2,469
Posted By playground_strifer
Re: HELP: PT9 HD questions...

Who has the time? Who has the time? :cool:
Forum: Pro Tools 9 02-09-2011, 03:52 PM
Replies: 14
Views: 9,811
Posted By playground_strifer
Re: Behringer ADA8000 (BLA)

The only difference I ever noticed between the 002 pre's and the ADA8000 was the sharp increase of gain when working at a high level on the ada8000.

There is a steady increase with the digi002...
Showing results 1 to 25 of 37

 
Forum Jump

All times are GMT -7. The time now is 10:03 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com