Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 96
Search took 0.01 seconds.
Search: Posts Made By: bifbangpow
Forum: Pro Tools 11 02-17-2019, 11:12 AM
Replies: 3
Views: 2,191
Posted By bifbangpow
Re: Processes that can be ditched?

This is awesome. Thanks!
Forum: Pro Tools 11 02-17-2019, 11:10 AM
Replies: 0
Views: 1,639
Posted By bifbangpow
Video Engine Reported An Error

Hi. My ability to play video has stopped working in the middle of a project. When I try to play the video I receive the following message

"The video Engine reported an error. More information is...
Forum: Pro Tools 11 08-29-2018, 11:04 AM
Replies: 3
Views: 2,191
Posted By bifbangpow
Processes that can be ditched?

Hey so I would like to kill as many windows processes as possible on my computer, but I'm afraid I will kill something pro tools and my plugins need. Is there a list somewhere of processes i can...
Forum: Post - Surround - Video 08-24-2018, 08:54 AM
Replies: 4
Views: 1,725
Posted By bifbangpow
video playback too slow in pt 11

imported a H.264 video into my pt 11 session. Made sure the settings timecode and frame rate matched in the session settings. The sound plays fine but the video is playing slow and jittery. This...
Forum: Pro Tools 12 07-08-2018, 09:41 PM
Replies: 1
Views: 1,298
Posted By bifbangpow
midi stopped recording

Everything was working great until 30 minutes ago when suddenly the "instrument" track I had record enabled with omnisphere running into it as an insert (as usual) stopped functioning properly. when...
Forum: FireWire and USB Audio Interfaces (Win) 07-08-2018, 10:26 AM
Replies: 2
Views: 3,169
Posted By bifbangpow
Mbox B Headphone not working

Ever since I imported a project from my friends computer (he uses a mac, and i use pc) all my audio in and outs are weird. I finally got my **** mostly fixed by deleting all inputs and outputs and...
Forum: Pro Tools 11 03-16-2018, 11:58 AM
Replies: 1
Views: 1,475
Posted By bifbangpow
Software not recognizing hardware

Hi. In the middle of my session, pro tools shut down. and now no matter how many times i restart my computer, pro tools always says it can't detect the hardware.
In my mbox pro 3 panel it says...
Forum: Pro Tools 11 03-01-2017, 10:38 AM
Replies: 1
Views: 1,840
Posted By bifbangpow
Slow speed without pitch correction?

I'm using PT 11 and I would like to slow down a selection without any pitch correction... i.e. I WANT slowing it down to effect the pitch. I'm aware that I can use the "pitch" option in PITCH...
Forum: Windows 10-05-2016, 12:45 PM
Replies: 8
Views: 2,445
Posted By bifbangpow
How often do you update?

I was just curious how often everyone updates. I'm going back to PT 11.3 because it seems to run better on my setup. Less CPU problems. Less video engine problems. And I'm curious. Do you guys...
Forum: Pro Tools 12 10-04-2016, 09:16 PM
Replies: 2
Views: 2,383
Posted By bifbangpow
Re: Video Engine error - processes for fix

PT 12.5 ran with Windows 10 but the video engine did not.

And like I said, it's not working with PT 7 either. So ultimately I've discovered that was not the problem.

I'm hoping someone can help...
Forum: Pro Tools 12 10-04-2016, 01:47 PM
Replies: 2
Views: 2,383
Posted By bifbangpow
Video Engine error - processes for fix

Since no one else has figured this out I'm going to mention my process here in trying to fix it.
I should first mention that my video engine is enabled in PT. And I'm trying to play a quicktime...
Forum: Pro Tools 12 09-29-2016, 07:02 PM
Replies: 1
Views: 2,328
Posted By bifbangpow
Re: Video Engine Error?

I really really hope someone can figure ths out for me. I'm desperate.:confused:
Forum: Pro Tools 12 09-29-2016, 01:55 PM
Replies: 8
Views: 8,059
Posted By bifbangpow
Re: 'The Video Engine reported and error' message when trying to play any video

It's a pretty huge bug for the industry standard software... I mean, if nothing can be done, then all of us composers have to switch to a different DAW. Come on Pro tools; fix this.
Forum: Pro Tools 11 09-29-2016, 01:49 PM
Replies: 7
Views: 15,981
Posted By bifbangpow
Re: Video Engine Error

I'm having the exact same issue. What kind of error doesn't even tell you what the error is?... has no one found a fix for this? I score film for christs sake.
Forum: Pro Tools 12 09-29-2016, 01:16 PM
Replies: 1
Views: 2,328
Posted By bifbangpow
Video Engine Error?

Every time I import a quicktime video file into a session, everything looks good until i click "Play" at which point I get an error message that reads "The Vide Engine reported an error. More...
Forum: Pro Tools 12 09-22-2016, 03:29 PM
Replies: 2
Views: 1,661
Posted By bifbangpow
Weird Cursor Problem?

I'm not sure what I did, but somehow now when i click the cursor on a spot i want to highlight in the edit menu, it highlights that spot on every track. How do i get it to set back to normal?:o
Forum: Pro Tools 11 09-01-2016, 11:32 AM
Replies: 23
Views: 8,373
Posted By bifbangpow
Re: Midi controller stopped working with PT 11?

In shame and embarrassment, I must admit...

that totally fixed it.
Forum: Pro Tools 11 08-31-2016, 01:56 PM
Replies: 23
Views: 8,373
Posted By bifbangpow
Re: Midi controller stopped working with PT 11?

and yet, even without all that... no worky.
Forum: Pro Tools 11 08-31-2016, 01:11 PM
Replies: 23
Views: 8,373
Posted By bifbangpow
Re: Midi controller stopped working with PT 11?

Oh also, I tried resetting the midi info in "peripherals". I went to the midi controller tab and chose

#1 Midi Controller:
Type: M-Audio 49es Keyboard
Receive From: M-Audio 49es Keyboard...
Forum: Pro Tools 11 08-31-2016, 12:52 PM
Replies: 23
Views: 8,373
Posted By bifbangpow
Re: Midi controller stopped working with PT 11?

Yeah I did all the optimizations when I got this computer. Also there are no drivers for the 49es.
Forum: Pro Tools 11 08-31-2016, 12:51 PM
Replies: 23
Views: 8,373
Posted By bifbangpow
Re: Midi controller stopped working with PT 11?

Yep. Its selected in midi input devices.
Forum: Pro Tools 11 08-30-2016, 02:03 PM
Replies: 23
Views: 8,373
Posted By bifbangpow
Re: Midi controller stopped working with PT 11?

Hi! Thanks for responding! I used Midi OX to test the input of the device and it shows that the device is working just fine. I suppose that would mean the usb is also working.

I use the keyboard...
Forum: Pro Tools 11 08-30-2016, 11:41 AM
Replies: 6
Views: 3,368
Posted By bifbangpow
Re: CPU problem with PT 11?

So after making everything completely inactive and going through one by one and making a track active and then recording it to print, I've managed to stop the CPU problem. but I really have to...
Forum: Pro Tools 11 08-30-2016, 11:39 AM
Replies: 23
Views: 8,373
Posted By bifbangpow
Midi controller stopped working with PT 11?

I have a M Audio Keystation 49es. It has always worked with previous versions of PT. But it seems to have stopped working with the most recent version of PT 11. I've read a lot of threads with...
Forum: Pro Tools 11 08-20-2016, 02:44 PM
Replies: 6
Views: 3,368
Posted By bifbangpow
CPU problem with PT 11?

Hi All of a sudden on this particular project I'm working on, I keep getting CPU error messages that stop playback in PT 11, then i hear a clicking noise and the program shuts down.

I have tried...
Showing results 1 to 25 of 96

 
Forum Jump

All times are GMT -7. The time now is 08:42 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com