Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 71
Search took 0.01 seconds.
Search: Posts Made By: oliarnalds
Forum: Pro Tools 12 02-05-2016, 06:50 AM
Replies: 1
Views: 2,030
Posted By oliarnalds
PT12.4 doesn't see HD Native card

I just updgraded to 12.4 (from PT11HD) and it won't recognise my HD Native PCIe card. It doesn't show up on the list in Playback Engine.

However I still have PT10 installed and there everything is...
Forum: Pro Tools TDM Systems (Mac) 05-27-2011, 08:04 PM
Replies: 6
Views: 2,667
Posted By oliarnalds
Re: CPU noises leaking into HD cards

Thanks a lot guys! This helps a lot! I guess i may have accidentally done something bad when i have been messing around with the HD cards...


Yes, but on second thought i don't think it ever...
Forum: Pro Tools TDM Systems (Mac) 05-26-2011, 09:57 PM
Replies: 6
Views: 2,667
Posted By oliarnalds
Re: CPU noises leaking into HD cards

Sadly it's not that simple :( i've ruled that out...

The problem even goes away sometimes.. i was noise free for a couple of hours today, but now it's back.
Forum: Pro Tools TDM Systems (Mac) 05-26-2011, 12:43 PM
Replies: 6
Views: 2,667
Posted By oliarnalds
CPU noises leaking into HD cards

This problem weirdly started only yesterday, while i've had the computer for a couple of weeks...

I'm sure you've heard this sound before - the little digital noises and crackles that CPUs make,...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-16-2010, 11:10 PM
Replies: 0
Views: 1,673
Posted By oliarnalds
Touring with Digi002

Hello everyone.
I currently tour with 2x Mbox2 Pro's, but i'd like to have more output options out of one of those (and the ability to put it in a rack with all the DI's to reduce setup time!) so...
Forum: Pro Tools TDM Systems (Mac) 09-07-2010, 07:08 AM
Replies: 9
Views: 3,195
Posted By oliarnalds
Re: Internal Routing Bug?

Turning dsp cache off seems to have helped. Didn't have this for a full day after i did that...

According to other threads this seems to go hand in hand with McDSP plugins... too bad i'm a heavy...
Forum: MIDI 09-03-2010, 08:27 AM
Replies: 1
Views: 2,615
Posted By oliarnalds
Why is there no CC #32?

does anyone know the reason for this? just curious...
It's not in pro tools and not in Ableton Live either...

according to this page http://www.midi.org/techspecs/midimessages.php (Table 3) it...
Forum: Pro Tools TDM Systems (Mac) 09-01-2010, 09:39 AM
Replies: 28
Views: 6,445
Posted By oliarnalds
Re: Do Virtual Instruments take advantage of Pro Tools HD's processor cards

on a related note. does anyone know if VSL can access more than 4gb when used as a plugin in Pro Tools on a G5 machine?
Forum: Pro Tools TDM Systems (Mac) 08-31-2010, 02:07 PM
Replies: 3
Views: 2,937
Posted By oliarnalds
Re: Anyone else seeing this problem with Kontakt

I can agree with you there...
Forum: Pro Tools TDM Systems (Mac) 08-31-2010, 12:59 PM
Replies: 3
Views: 2,937
Posted By oliarnalds
Re: Anyone else seeing this problem with Kontakt

i had this problem on LE...
Are you using Kontakt 4 and Snow Leopard?

turned out some of the library patches were outdated...

If we have the same problem, then:
Go to the Akoustik Piano...
Forum: Pro Tools TDM Systems (Mac) 08-31-2010, 05:41 AM
Replies: 9
Views: 3,195
Posted By oliarnalds
Re: Internal Routing Bug?

have re-installed protools yes (and updated to cs1, just to see if it changed anything)

What's DSP cache? (sorry, only been a HD user for a few months...)



Thanks for this thread Frank, i...
Forum: Pro Tools TDM Systems (Mac) 08-30-2010, 09:32 PM
Replies: 9
Views: 3,195
Posted By oliarnalds
Internal Routing Bug?

...or something like that. Don't really know what to call this..

Often when i open a session, tracks will be wrongly routed. For example a stereo track may only be playing the right channel, or be...
Forum: Pro Tools TDM Systems (Mac) 08-22-2010, 02:50 PM
Replies: 4
Views: 2,938
Posted By oliarnalds
Re: Audio level lower on left side output

Have you checked if the Reference Levels (Setup - Hardware Setup - Analog Out) are set correctly to the same level for L and R?
Forum: Pro Tools TDM Systems (Mac) 08-17-2010, 06:33 PM
Replies: 190
Views: 41,047
Posted By oliarnalds
Re: Okay--now I can talk

until i read this:
Note: Please be aware that you’ll need Pro Tools HD 8.1 or higher software to use this interface

i have a ppc and therefor stuck with 8.0.1 until i upgrade computers...
urgh.
Forum: Pro Tools TDM Systems (Mac) 08-17-2010, 06:30 PM
Replies: 190
Views: 41,047
Posted By oliarnalds
Re: Okay--now I can talk

i like this... might get it..

I've just got a small studio where i compose, edit, overdub (synths, etc) and sometimes mix - if i'm recording i go elsewhere. Currently i'm using my old Digi002 as a...
Forum: Pro Tools TDM Systems (Mac) 08-16-2010, 09:37 PM
Replies: 56
Views: 11,826
Posted By oliarnalds
Re: Your best top 3 short cuts?

in the past few days i've used , and . so much (nudging staccato string quartet takes... 10 layers...) that i actually dreamt them last night. man that was annoying...

The R and T buttons on my...
Forum: Pro Tools TDM Systems (Mac) 08-03-2010, 04:02 PM
Replies: 4
Views: 2,327
Posted By oliarnalds
Re: Plugin authorization problem

That's nice to hear.. didn't expect to find fans on such a geeky messageboard.. :)

But thanks for the advices guys!
Re. Syncing with iLok.com - i bought it used so i don't have access to the...
Forum: Pro Tools TDM Systems (Mac) 08-02-2010, 08:55 PM
Replies: 4
Views: 2,327
Posted By oliarnalds
Plugin authorization problem

I know this may not be the right venue for this question, but i thought it wouldn't hurt to try...

i have the TC Electronics VSS3 Reverb and am more than a little addicted to it. Hands down my...
Forum: Pro Tools TDM Systems (Mac) 07-22-2010, 10:35 AM
Replies: 7
Views: 4,266
Posted By oliarnalds
Re: Bugged sessions - System crash on startup

...and if i import everything except the channel it stopped on, it just starts crashing on a different channel.

So it actually doesn't seem to have much to do with that channel at all...
Forum: Pro Tools TDM Systems (Mac) 07-22-2010, 10:24 AM
Replies: 7
Views: 4,266
Posted By oliarnalds
Re: Bugged sessions - System crash on startup

This is happening again! waaaaaa :confused:
And now none of the backups are working...

Yes i can import the session data into a new session, and if i close that i can open it again BUT if i...
Forum: Pro Tools TDM Systems (Mac) 07-20-2010, 03:44 PM
Replies: 7
Views: 4,266
Posted By oliarnalds
Re: Bugged sessions - System crash on startup

Thank you Chris,

Sorry, i now realize that i forgot to mention that of course the first thing i tried was to make sure the plugins were up to date!
The only plugins on these channels were...
Forum: Pro Tools TDM Systems (Mac) 07-20-2010, 12:46 PM
Replies: 7
Views: 4,266
Posted By oliarnalds
Bugged sessions - System crash on startup

Hi,

I only got my HD2 system a few months ago, but since then this problem has happened twice. It's hard to describe exactly, as it seems to be pretty random, but here goes:

In both cases i was...
Forum: Pro Tools TDM Systems (Mac) 04-29-2010, 01:47 PM
Replies: 0
Views: 2,372
Posted By oliarnalds
"Sebmentation fault" in "MainThread" in Movie sessions

Hi all.

I'm working on my first film score on my new HD2 system but have encountered a big bug.
I cannot open any sessions that have movie files in them. I can create them, import the movie, work...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-15-2010, 03:08 PM
Replies: 1
Views: 4,092
Posted By oliarnalds
Re: Core Audio problem in Ableton Live?

i am using the power supply with the MBox Pro and i have deleted the Digidiomidi driver.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-15-2010, 02:55 PM
Replies: 1
Views: 4,092
Posted By oliarnalds
Core Audio problem in Ableton Live?

I'm using Ableton Live in my live-performance setup with an Mbox Pro.
I recently updated to Snow Leopard and Ableton Live 8 and now is the first time i try it with the Mbox as i'm going on tour on...
Showing results 1 to 25 of 71

 
Forum Jump

All times are GMT -7. The time now is 04:14 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com