Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 28
Search took 0.01 seconds.
Search: Posts Made By: MJarzabek
Forum: Pro Tools HDX & HD Native Systems (Mac) 09-17-2013, 02:06 AM
Replies: 5
Views: 6,591
Posted By MJarzabek
Re: Audio Midi Setup doesn't recognize io on Avid HD Omni Thunderbolt

I have done a clean uninstall of the driver and re-downloaded it. It still doesnt work after the install.

When I launch Audio Midi Setup, it says it's a "PCI Avid Core Audio Device" with "0 in /...
Forum: Pro Tools HDX & HD Native Systems (Mac) 09-13-2013, 11:33 PM
Replies: 5
Views: 6,591
Posted By MJarzabek
Audio Midi Setup doesn't recognize io on Avid HD Omni Thunderbolt

Hey Everyone,

I have been searching and searching to find a solution to my problem. I have PT 10.3.6 HD and PT 11 HD installed on a brand new macbook pro. For some reason, Audio Midi Setup does...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-16-2013, 01:03 AM
Replies: 20
Views: 21,181
Posted By MJarzabek
Re: Logic Rewired through PT?!

I know this thread is a bit old, but here's an easy way to route mainstage into pro tools and keep audio in the computer.

Set up a MIDI IAC Bus, create an aggragrate io, download soundflowerbed,...
Forum: macOS 05-23-2011, 12:18 PM
Replies: 38
Views: 29,026
Posted By MJarzabek
Re: Pro Tools is Critically Low on Memory

I changed the video to Apple 422, but the problem still exists. I noticed if TL Space is completely removed from the session, it seems to run ok. When TL Space is in the session, even just one...
Forum: macOS 04-16-2011, 12:31 PM
Replies: 38
Views: 29,026
Posted By MJarzabek
Re: Pro Tools is Critically Low on Memory

This is really irritating, I'm trying DV50 and DV video next, instead of H.264. Any video recommendations?
Forum: macOS 04-13-2011, 06:02 PM
Replies: 38
Views: 29,026
Posted By MJarzabek
Re: Pro Tools is Critically Low on Memory

Still having the memory problem. Any help?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-13-2011, 05:56 PM
Replies: 9
Views: 4,107
Posted By MJarzabek
Re: 9006, 9031 and general Pro Tools 9 quits

Hey,

I'm having the same problem with Pro Tools 9. I have a very large session, the CPU usage runs consistently at around 19-23 percent. I watched activity monitor and the Real Memory just...
Forum: macOS 04-02-2011, 12:33 PM
Replies: 38
Views: 29,026
Posted By MJarzabek
Re: Pro Tools is Critically Low on Memory

So..... I reinstalled OSX 10.6.6, Pro Tools 9.0.2 from the full installer download and Eucontrol 2.5.7.....latest driver-software for Euphonix Hardware and MOTU's updated driver for an 828 mkII. I...
Forum: macOS 03-30-2011, 10:32 AM
Replies: 38
Views: 29,026
Posted By MJarzabek
Re: Pro Tools is Critically Low on Memory

The previous OS was 10.6.6, after the clean install it was upgraded from 10.6.3 disk to 10.6.7 with the download.

The Activity Monitor starts at 1.23 - 1.33 Gb of RAM. Then it slowly increases....
Forum: macOS 03-29-2011, 06:43 PM
Replies: 38
Views: 29,026
Posted By MJarzabek
Re: Pro Tools is Critically Low on Memory

Thanks for the reply Park,

I had the session on different hard drives It happens regardless of the drive being recorded to. It does happen more frequently when data is imported from earlier...
Forum: macOS 03-28-2011, 10:13 PM
Replies: 38
Views: 29,026
Posted By MJarzabek
Re: Pro Tools is Critically Low on Memory

Carl,

Thanks for your reply. I tried to import the session again but still, the memory error happens. There was a thread on here that someone posted which stated to hold down "N" on Pro Tools...
Forum: macOS 03-27-2011, 06:01 PM
Replies: 38
Views: 29,026
Posted By MJarzabek
Pro Tools is Critically Low on Memory

Hi everyone,

Pro Tools 9.1
Mac OSX Latest
8 Gigs Ram
2 MC Mix
1 MC Control
1 MC Transport
MOTU 828 mkII
Forum: Pro Tools 9 11-18-2010, 10:01 PM
Replies: 4
Views: 2,155
Posted By MJarzabek
Re: Installing HD over LE

The upgrade should do it. Will HD launch without the PCI cards? I think you may have a problem with that.
Forum: Pro Tools 9 11-18-2010, 09:57 PM
Replies: 6
Views: 6,725
Posted By MJarzabek
Re: PT 9 slow startup!!

This is just a thought, but it's probably because PT is loading the DAE engine and registering the disks. Do you have a few hard drives hooked up while launching PT? My system usually pauses for 5...
Forum: Pro Tools 9 11-18-2010, 09:41 PM
Replies: 2
Views: 2,016
Posted By MJarzabek
PT9 Using More CPU?

Hey everyone,

I upgraded to PT9 and am wondering if it uses more CPU power then PT8. It seems like the CPU kicks up faster with fewer plugins in PT9 then it did in PT8. Any thoughts?
Forum: Pro Tools 9 11-18-2010, 09:38 PM
Replies: 9
Views: 3,070
Posted By MJarzabek
Re: joing L & R stereo into 1

Right, just read his original thread and it was combining files. Best to stick with shift cmd k.
Forum: Pro Tools 9 11-18-2010, 09:34 PM
Replies: 12
Views: 6,479
Posted By MJarzabek
Re: PT 9 license will only work on 1 ilok at a time?

I read this thread and just started laughing. :-)
Forum: Pro Tools 9 11-18-2010, 09:32 PM
Replies: 1
Views: 1,532
Posted By MJarzabek
Re: Help

If you are running a Mac, check your Audio Midi Setup for "Pro Tools Aggregate".

That should be in there and allow you to use the ASIO core audio drivers on your sound card.
Forum: Pro Tools 9 11-18-2010, 09:29 PM
Replies: 9
Views: 3,070
Posted By MJarzabek
Re: joing L & R stereo into 1

Pete, you can also select the two regions in the edit window and drag them to a stereo track. This works too.
Forum: Pro Tools 9 11-18-2010, 06:52 PM
Replies: 37
Views: 18,161
Posted By MJarzabek
Re: PT 9: Won't Launch + Pace Error

Hey,

I did a crossgrade and there was an "uninstall pro tools" file. You may have already tried it but here's what I think.

A lot of times PT's has a problem with corrupt preferences. Make...
Forum: Pro Tools 9 11-18-2010, 06:44 PM
Replies: 9
Views: 3,070
Posted By MJarzabek
Re: joing L & R stereo into 1

Hey,

Just be careful. Doing it that way will not follow automation or inserts (unless they have been used as audio suites) It works well with dry files.
Forum: Pro Tools 9 11-18-2010, 04:27 PM
Replies: 6
Views: 2,654
Posted By MJarzabek
Re: Toolkits and up/crossgrades

Ok,

The Mbox should work with PT9. I would verify with Avid about the driver. I would recommend getting an I/O that has 8 analog outputs. MOTU makes great interfaces that are affordable an work...
Forum: Pro Tools 9 11-18-2010, 04:11 PM
Replies: 7
Views: 3,671
Posted By MJarzabek
Re: PT 9HD equivelent

I agree with Brandon. You can buy nice outboard mic pre's with great AD converters then send the signal over light pipe (ADAT) to the 003. Just make sure you sync the 003 and mic pre together with...
Forum: Pro Tools 9 11-18-2010, 04:05 PM
Replies: 4
Views: 4,168
Posted By MJarzabek
Re: Why buy CPTK?

Hey, I hope this helps.

VCA's help in the mix so you have better control over your groups while mixing a large session. They won't use a "voice" and require little memory.

Auto Match finds...
Forum: Pro Tools 9 11-16-2010, 11:59 AM
Replies: 0
Views: 1,865
Posted By MJarzabek
Exclamation Pro Tools Export Corrupt?

I just crossgraded to PT9 and started running into an export issue. I use PT for post and music. This issue started after installing PT9.

After bouncing to disk the audio for a post session with...
Showing results 1 to 25 of 28

 
Forum Jump

All times are GMT -7. The time now is 07:45 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com