Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 14 of 14
Search took 0.00 seconds.
Search: Posts Made By: doug skillmore
Forum: Windows 04-21-2015, 06:05 PM
Replies: 3
Views: 2,115
Posted By doug skillmore
Re: certain sessions cannot bounce...

i only use stock plug ins d-verb. long delay stock compressor de-essr and stock eq 7 band


where can i locate the update 8.0.5 ? please and thank youi
Forum: Windows 04-21-2015, 01:26 PM
Replies: 3
Views: 2,115
Posted By doug skillmore
certain sessions cannot bounce...

this is gonna sound odd,, but i i seem to frequently have an issue where certain session files just won't bounce, or print to stereo mix to export, it always says ran out of cpu power in the last 3...
Forum: Windows 08-06-2014, 06:39 PM
Replies: 1
Views: 2,375
Posted By doug skillmore
Re: key commands help pro tools 8 le windows

p.s. other key commands work like separation and such



i cannot achieve this solo eq tho
Forum: Windows 08-06-2014, 06:38 PM
Replies: 1
Views: 2,375
Posted By doug skillmore
key commands help pro tools 8 le windows

greetings everyone
i am having trouble with a key command

http://www.youtube.com/watch?v=qH4D-Ivozbk

i am trying to achieve this process but when i press control shift and click i cannot...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 03-11-2013, 03:36 PM
Replies: 2
Views: 2,251
Posted By doug skillmore
Re: May I please ask of some assistance? (drivers)

i tried re - installing as well. did not work.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 03-11-2013, 03:34 PM
Replies: 2
Views: 2,251
Posted By doug skillmore
May I please ask of some assistance? (drivers)

hi all, first i want to apologize as this issue involves Pro Tools LE 8 for windows,,,, i did not see a forum for 8, if i missed it, really sorry again.

but briefly, i have had zero issues with...
Forum: General Discussion 08-15-2012, 05:02 PM
Replies: 1
Views: 2,792
Posted By doug skillmore
could anyone shed light on tempo change

i have tried this so many different ways using as many tutorial videos that i could find. all i want to achieve is lay the waka flocka no hands acapella over the cash out cashin out instrumental. ...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-15-2012, 03:54 PM
Replies: 0
Views: 1,889
Posted By doug skillmore
changing a track bpm?

i have a popular instrumental 65 bpm. i want to lay an acapella over it that is like 2 bpms faster. i don't want to stretch out parts of the acapella. i want to change the entire acapella...
Forum: General Discussion 08-15-2012, 03:42 PM
Replies: 2
Views: 1,933
Posted By doug skillmore
Re: can anyone please help me?

wow thank you man!! very helpful. clearly i am a noob so thanks again! i thought i had to download a plug in lol


i will give it a shot
Forum: General Discussion 08-15-2012, 01:23 PM
Replies: 2
Views: 1,933
Posted By doug skillmore
can anyone please help me?

where do i get the elastic audio plug in. or any plug ins for that matter for pro tools. anything i google just brings up videos on how to use them.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-16-2011, 10:34 AM
Replies: 1
Views: 2,416
Posted By doug skillmore
now i am really confused (mbox mini)

in my other thread i stated how after a few months use pro tools could not find the mbox when the program was openned. i figured it out...it was a windows live update which i rolled back. and it...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-15-2011, 08:06 PM
Replies: 4
Views: 2,757
Posted By doug skillmore
Re: after months...pro tools can't find mbox

pro tools is installed and has been for months. i have completed projects on it. i tried all usb ports. i went as far as installing it on my other labtop and it works fine(shhhh lol). but on my...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-15-2011, 02:58 PM
Replies: 4
Views: 2,757
Posted By doug skillmore
Re: after months...pro tools can't find mbox

p.s. i used the pro tools uninstaller when i uninstalled pro tools. please anyone? months of use with no problems till this morning
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-15-2011, 02:30 PM
Replies: 4
Views: 2,757
Posted By doug skillmore
after months...pro tools can't find mbox

i have been using pro tools 8 le for months on my labtop. and this morning when i go to open it...it gives me the sign to make sure the hardware is plugged in and on. it is....so i unplug it and...
Showing results 1 to 14 of 14

 
Forum Jump

All times are GMT -7. The time now is 08:52 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com