Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 7 of 7
Search took 0.01 seconds.
Search: Posts Made By: kflanagan
Forum: Pro Tools Express on Windows 08-12-2018, 08:50 AM
Replies: 2
Views: 5,379
Posted By kflanagan
Re: Sandra Report/ Can't Locate Hardware

How did you do it?

thanks
Forum: Pro Tools M-Powered (Win) 08-10-2018, 10:24 AM
Replies: 0
Views: 3,171
Posted By kflanagan
protools express freezes during loading DAE

Hi IGNORE THIS - PROBLEM SOLVED

after dumping and re-loading the drivers for the fourth time, everything has started up again - thanks for looking.





I am running protools express...
Forum: Pro Tools Express on Windows 01-29-2018, 10:56 AM
Replies: 5
Views: 8,496
Posted By kflanagan
Re: Pro Tools Express and 3rd Party Plugins

Hi -
my PT express doesn't recognize my Aria RTAS plug-in; is this one of the unsupported plugins?
Forum: Pro Tools 10 01-29-2018, 09:39 AM
Replies: 2
Views: 1,825
Posted By kflanagan
Re: protools express (10) and aria rtas gpo 4 - win7

Hi - thanks; although that's not good news; can this be confirmed somewhere? And is there another (simple) way to access my Garritan Orchestra samples for a midi track?
Forum: Pro Tools 10 01-29-2018, 06:37 AM
Replies: 2
Views: 1,825
Posted By kflanagan
protools express (10) and aria rtas gpo 4 - win7

Hi

My protools express (10) doesn't seem to recognize the aria rtas plug-in for the gpo 4 library; I've gone and checked the c:/program files/digidesign/RAE/plug-ins folder and everything seems...
Forum: Pro Tools 10 11-09-2015, 02:47 AM
Replies: 2
Views: 1,982
Posted By kflanagan
can't import video, does not contain video frames

Hi

I have PT10.3 running on win7, and I keep getting a message that I can't import a particular .mpg format video as it " does not contain any video frames". I have changed the name of the file...
Forum: Pro Tools M-Powered (Win) 02-15-2014, 07:18 AM
Replies: 7
Views: 5,981
Posted By kflanagan
Re: NTSF file error when starting up pro tools m powered?

Hi - there doesn't seem to be a reply about the problem with renaming drives (how? will it lose data?) to be able to activate my new protools express/mbox setup?
Showing results 1 to 7 of 7

 
Forum Jump

All times are GMT -7. The time now is 09:21 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com